Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Eclipse SDK 3.7.0 bzw. PDT

Frage Entwicklung IDE & Editoren

Mitglied: RobertB

RobertB (Level 1) - Jetzt verbinden

12.09.2011 um 19:23 Uhr, 3483 Aufrufe

Hallo Community,

habe mit meinem Eclipse, den Einstellungen oder auch den Automatismen ein kleines Problem und würde mich freuen, wenn jemand Rat weiß.
Also, bei Code-Eingabe erscheint das kleine Fenster mit den Template Proposals, welches ich bei fehlendem Template per <ESC> beseitige.
Nun kann ich mit der Code-Eingabe fortfahren, aber jetzt beginnt das Ärgernis auch schon, Beispiel:

Fahre ich nach dem echo beispielsweise mit $ für eine Variable fort, erscheint das Fenster mit den Template Proposals ein zweites Mal, sowie eine Warnmeldung vom Internet Explorer:
"Möchten sie diese datei speichern ?"

Bei speichern kommt eine Fehlermeldung, die jedoch ok ist, aber bei Abbruch, öffnet sich der IE mit einer leeren Seite "about:blank"
Nun muss ich auch noch das Fenster vom IE schließen, um nach "echo $" weitere Eingaben zu tätigen, und das nervt auf Dauer richtig.

Merkwürdig dabei ist, dass ich in allen Einstellungen im Eclipse einen externen Browser angegeben habe.
Also, warum öffnet sich der IE ?

Den Fehler des IE betreffend habe ich auch schon versucht beizukommen, indem ich entsprechende Rechte auf den Ordner "Temporary Internet Files" vergeben habe, wie es Microschrott empfiehlt.
Auch ist nicht nachvollziehbar warum der IE innerhalb von Eclipse mit der Seite "about:blank" startet, obwohl ich mittlerweile eine andere Startseite im IE bzw. den Internetoptionen eingegeben habe.

Bin wirklich für jeden hilfreichen Tipp dankbar.
Gruß Robert
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Bibliotheken & Toolkits
Gesucht: Open Source bzw. Kostengünstige PDF SDK für Softwareentwicklung (7)

Frage von JanGarbers zum Thema Bibliotheken & Toolkits ...

IDE & Editoren
gelöst Eclipse: Couldnt create a VM. Nicht alles korrekt installiert? (2)

Frage von EmoZioN zum Thema IDE & Editoren ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (28)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...