Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Eigene Domäne - Probleme mit den IPs

Frage Microsoft Windows Server

Mitglied: C-Riouz

C-Riouz (Level 1) - Jetzt verbinden

29.11.2008, aktualisiert 21:50 Uhr, 3204 Aufrufe, 2 Kommentare

Hi,


ich möchte zu Testzwecken eine eigene Domäne in einer virtuellen Umgebung (mit Sun Virtual Box) in Betrieb nehmen.

der Domänencontroller läuft auch. Nur kriege ich das in meiner mangelnden Erfahrung mit den IPs noch nicht so hin.

Wenn ich von einem Client aus den DC pinge, bekomme ich keine Antwort. Kein Wunder, denn es wird hinter dem Hostnamen eine falsche IP angezeigt, die ich dem DC irgendwann mal gegeben hatte, mittlerweile aber geändert habe.

Pinge ich direkt auf die IP des DCs, erreiche ich ihn.

Ich habe jetzt mal die IP des DCs in der hosts Datei fest eingetragen und es geht, aber ich denke das ist nicht die gängige Lösung!?

Muss ich nach dem erstellen eines DCs noch irgendetwas machen, damit eine feste Vergabe von IPs auf den Clients möglich ist?
Mitglied: dog
29.11.2008 um 17:17 Uhr
Wenn du die IP des Servers geändert hast, nachdem du den DNS eingerichtet hast und von Clients auf ihn zugegriffen hast, ist dein Problem wahrscheinlich der DNS-Cache.

Dann sollte es reichen auf dem Client
01.
ipconfig /flushdns
auszuführen.

Grüße

Max
Bitte warten ..
Mitglied: StefanKittel
29.11.2008 um 21:50 Uhr
Hallo,

der DC sollte gleichzeitig auch DNS-Server sein.

Server
IP: 192.168.0.5
SM: 255.255.255.0
DNS: 127.0.0.1

PC
IP: 192.168.0.100
SM: 255.255.255.0
DNS: 192.168.0.5

Wenn der Server auch DHCP-Server ist einfach am Client DHCP aktivieren (dynamsiche Adresse)

Stefan
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Windows Server
gelöst Zertifikate nur für die lokale Domäne ausstellen (3)

Frage von backslash zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...