Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Eigener Exchange Server - ausgehende Mails werden als SPAM erkannt

Frage Internet E-Mail

Mitglied: EinsteinJunior

EinsteinJunior (Level 1) - Jetzt verbinden

08.02.2013 um 09:06 Uhr, 9095 Aufrufe, 15 Kommentare

Hallo,

ich bin Admin in einem mittelständischen Unternehmen und habe seit ein paar Wochen ein Problem mit dem Mailversand.

In letzter Zeit werden ausgehende E-Mails vom Empfängerserver häufig als SPAM erkannt und nicht zugestellt. Das ganze lief jetzt schon einige Jahre (vorher Exchange 2003) ohne Probleme.
Fehlertext (oder ähnlich): 550 MFE: Message detected as spam

Zu unserer Konstellation:

- Eigener Exchange 2010 Server
- Telekom Business Anschluss mit fester IP
- Hosting der Domain bei 1und1 (mehrere Domains: unseredomain.de, unseredomain.com)
- 1und1 Standard A-Record unseredomain.de, useredomain.com
- geänderter A-Record mail.unseredomain.de
- geänderter MX-Record pd95xxxx.dip0.t-ipconnect.de für Domain unseredomain.de

Ich habe bei 1und1 den MX-Record der Domain "unseredomain.de" auf den Standard Hostnamen des Anschlusses der Telekom gelegt.
Dieser Standard Hostname (pd95xxxx.dip0.t-ipconnect.de) zeigt auch auf unsere feste IP.
Meine Vermutung ist, dass die Empfängerserver das Reversemapping mit der unserer Domain vergleichen und hier auf Unstimmigkeiten treffen.
Bei der Domain "unseredomain.com" soll der A-Record und der MX-Record auf 1und1 bleiben, da hier noch Postfächer genutzt werden.

Nun bin ich mir nicht ganz sicher was ich machen sollte.
1. Bei der Telekom ein Reversemapping für mail.unseredomain.de beantragen?
2. Reicht es bei 1und1 den MX-Eintrag auf mail.unseredomain.de für die Domain "unseredomain.de" zu ändern.


Ich hoffe ihr könnt mir ein paar Tipps geben.

Danke und Gruß
Marko
Mitglied: aqui
08.02.2013, aktualisiert um 09:23 Uhr
Das Problem ist das generell weltweit alle Consumer Access IP Netze wie pd95xxxx.dip0.t-ipconnect.de als Spam geblacklistet sind.
Ziele die also solche Blacklists aktiv nutzen markieren generell alles als Spam was aus soclen Zugangsnetzen kommt. Das ist dein Problem.
Ausweg ist dann nur mit einem Relay Mailhost von T-Online zu arbeiten !
Bitte warten ..
Mitglied: Odde23
08.02.2013 um 09:15 Uhr
Hi,

Du musst einen Smart-Smtp Host eintragen, der als Relay fungiert. Sonst wird das nichts.

Gruß
Odde23
Bitte warten ..
Mitglied: EinsteinJunior
08.02.2013 um 09:36 Uhr
Hallo Odde23, aqui

ich stehe jetzt etwas auf dem Schlauch.
Bei unserem Exchange Server ist als Sendeconnector der Smarthost "smtp.1und1.de" drinnen. Das müsste doch dann so passen?
Unser Exchange Server sendet dann über diesen Smarthost.

Gruß Marko
Bitte warten ..
Mitglied: Odde23
08.02.2013 um 09:44 Uhr
Hi,

schau mal, ob die Mails wirklich über den SMTP-Server von 1und1 raus gehen, anhand der IP im Mailheader. Wenn nein, liegt es daran, wenn ja, so könnte es sein, dass der SMTP von 1und1 nicht für das Senden von Mails für die betreffende Domain authorisiert ist. Existieren ggf. einschränkende SPF-Einträge im DNS der Domain, so dass nur bestimmte IPs für das SMTP der Domain zugelassen sind?

Gruß
Odde23
Bitte warten ..
Mitglied: EinsteinJunior
08.02.2013 um 10:22 Uhr
Hallo,

es scheint über den 1und1 Server zu laufen:
Vielleicht hilft dir der Header weiter.

Return-Path: <edv@unseredomain.de>
X-Spam-Checker-Version: SpamAssassin 3.2.5 (2008-06-10) on
server10.greatnet.de
X-Spam-Level:
X-Spam-Status: No, score=0.9 required=5.0 tests=AWL,EXTRA_MPART_TYPE,
HTML_MESSAGE autolearn=no version=3.2.5
X-Original-To: info@xxxxxx.de
Delivered-To: webxxxx@server10.greatnet.de
X-policyd-weight: NOT_IN_SBL_XBL_SPAMHAUS=-1.5 NOT_IN_SPAMCOP=-1.5 NOT_IN_BL_NJABL=-1.5 CL_IP_EQ_HELO_IP=-2 (check from: .unseredomain. - helo: .moutng.kundenserver. - helo-domain: .kundenserver.) FROM/MX_MATCHES_NOT_HELO(DOMAIN)=1; rate: -5.5
Received: from moutng.kundenserver.de (moutng.kundenserver.de [212.227.126.187])
(using TLSv1 with cipher RC4-SHA (128/128 bits))
(No client certificate requested)
by server10.greatnet.de (Postfix) with ESMTPS id 242E758C4C2C
for <info@xxxxxx.de>; Fri, 8 Feb 2013 10:14:15 +0100 (CET)
Received: from PA-EXCHSERVER.xxxxx.local (pd95xxxxx.dip0.t-ipconnect.de [217.xx.xx.xx])
by mrelayeu.kundenserver.de (node=mreu2) with ESMTP (Nemesis)
id 0MJ0M1-1U6DwU1pDV-00365S; Fri, 08 Feb 2013 10:14:15 +0100
Received: from PA-EXCHSERVER.xxxx.local ([xxx]) by
PA-EXCHSERVER.xxxxx.local ([xxx]) with mapi id
14.02.0247.003; Fri, 8 Feb 2013 10:13:52 +0100
From: =?iso-8859-1?Q?user?= <edv@unseredomain.de>
To: =?iso-8859-1?Q?user?= <info@xxxxxxx.de>
Subject: test
Thread-Topic: test
Thread-Index: Ac4F3JnY2tFuPXwMRj6nPG10jrKk/A==
Date: Fri, 8 Feb 2013 09:13:51 +0000
Message-ID: <5F1EF314E6A7A54B9084C320D776CEA2161CB72E@PA-EXCHSERVER.xxxxx.local>
Accept-Language: de-DE, en-US
Content-Language: de-DE
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
x-originating-ip: [192.168.xxx.xxx]
Content-Type: multipart/related;
boundary="_004_5F1EF314E6A7A54B9084C320D776CEA2161CB72EPAEXCHSERVERCAZ_";
type="multipart/alternative"
MIME-Version: 1.0
X-Provags-ID: V02:K0:eGxlN40u2QeBmv9Zrkhz2CgeWDxVMqQy0Si88jNCBxz
6j1IwCSAQ3mJbf30IsssCmQE29ZCxsxfSd0WK/cKMvIdW5yE5y
/vHXLDwrP7L0Ojy3rCtbt8QCRfKy5Knq2MBOzNFUhLbvC1fIgg
RJdHNeZJ5cUScI3wJVkKSKslJU3cu26w0C9/QYHsNfSgnnUHT3
BswFpmEyvJPf/2V1eQReXVdwUIsNKr4FCcBVkZi3Wlo1Wvluyu
jryjruzsG5ZPlNjJaY+vVfgpTp1WaoUc1qgvDoQGwW0c3LbQ+A
L2aCyQI9H96ffFM+k/8sSWvMoHCYaKvo0rC/zk8Cnm0HgOz+Ii
tvLGoDhzaNsS6P35rFnNMzkuPXQ90rlgSwMsaNKj0HHAS18IZz
39FfAwjwpXiIf/2nYvOPzhL+3Djd/sTap1wuTYZ1HfCnMW0VUF
zKpot
X-Virus-Status: No
X-Virus-Checker-Version: clamassassin 1.2.4 with clamdscan / ClamAV 0.97.2/16648/Fri Feb 8 05:02:15 2013

Gruß Marko
Bitte warten ..
Mitglied: Odde23
08.02.2013 um 10:49 Uhr
Die hier wurde jetzt aber nicht als Spam Klassifiziert. Passiert das mit dem Spam nur bei bestimmten Empfängern, bzw. habt ihr irgend was an den Mails verändert, wie z.B. Bildchen in den Footer eingebaut?

Fakt ist schon mal, dass Euer Exchanger über den SMTP von 1un1 versendet. Das passt.

Prüf mal, ob im DNS-Record ein SPF-Eintrag drin ist: http://de.wikipedia.org/wiki/Sender_Policy_Framework

Gruß
Odde23
Bitte warten ..
Mitglied: EinsteinJunior
08.02.2013 um 10:56 Uhr
OK ich werde das mal prüfen. Das mit SPF kannte ich soweit noch nicht. Muss mich erst mal einlesen ...
Es passiert auch nur bei einzelnen Empfängern, dass diese als SPAM deklariert werden.

Gruß und Danke
Bitte warten ..
Mitglied: Odde23
08.02.2013 um 11:05 Uhr
Evtl. haben diese Empfänger auch selbst (ggf. aus Unwissenheit) eure Domain auf eine Blacklist gesetzt oder eine entsprechnde Regel in Outlook angelegt. Euer SMTP läuft zumindest mal über 1und1. Somit kann die Absender IP eigentlich ausgeschlossen werden, es sei denn, der SMTP von 1und1 ist auf irgend einer Blacklist gelandet. Hier wird dann aber 1und1 idR. von selbst tätig. Du kannst da ohnehin nichts dran ändern, da Du nicht der Inhaber der IP bist.

Gruß
Odde23
Bitte warten ..
Mitglied: Pjordorf
08.02.2013 um 12:44 Uhr
Hallo,

Zitat von EinsteinJunior:
Fehlertext (oder ähnlich)
Oder Ähnlich? Das steht schon ganz genau da drin. Und mit deinem
es scheint über den 1und1 Server zu laufen
kannst du nachts bei Dunkelheit dir vielleicht deinen Fussweg ausleuchten ... Etwas präziser bitte, Einstein(Junior)

: 550 MFE: Message detected as spam
Wer hat jetzt diesen SPAM erkannt? Der Empfänger? Irgenein Server unterwegs? Immer die gleiche Empfangsdomäne? Welche gemeinsamkeiten haben die SPAM Mails? Gleicher Absender bei euch? Werden eure ausgehenden Mails am Client auf SPAM geprüft? Werden eure ausgehenden Mails am Exchange oder Firewall noch auf SPAM geprüft?

Gruß,
Peter
Bitte warten ..
Mitglied: EinsteinJunior
20.02.2013 um 10:49 Uhr
Hallo,

ich glaube das Problem erkannt zu haben.

So wie es aussieht ist unser Server NDR Spamming zum Opfer gefallen. Dadurch ist unser Server wahrscheinlich bei einigen Providern in Ungnade gefallen
Schade dass Antispam in Exchange 2010 ohne Edge Rolle nicht automatisch installiert wird.
Diese Lücke habe ich jetzt geschlossen und jetzt sollte es sich nach und nach die Sache wieder beruhigen.

Danke für eure Hilfe
Bitte warten ..
Mitglied: Odde23
20.02.2013 um 11:28 Uhr
Zitat von EinsteinJunior:
So wie es aussieht ist unser Server NDR Spamming zum Opfer gefallen. Dadurch ist unser Server wahrscheinlich bei einigen Providern
in Ungnade gefallen
Sofern ihr aber ausschließlich über 1und1 den SMTP macht, dürfte das kein Problem sein. Oder erfolgt der Transport doch ggf. ohne Übergabe an den 1und1 SMTP, wenn dieser z.B. dowon ist?

Gruß
Odde23
Bitte warten ..
Mitglied: EinsteinJunior
20.02.2013 um 11:32 Uhr
Hallo Odde23,

versendet wird immer über den Relay von 1und1.
Empfangen wird direkt (MX Eintrag auf der Domain).

Gruß EinsteinJunior
Bitte warten ..
Mitglied: EinsteinJunior
25.02.2013 um 10:50 Uhr
Hallo,

nachdem 1und1 behauptete, dass es nicht ihr Problem sei, da wir unseren eigenen Exchange Server betreiben, habe ich es zu ihrem Problem gemacht. Ich habe auf einer Domain, welche nicht über unseren Exchange Server läuft, ein Postfach angelegt.
Beim Versenden über dieses Postfach kam es zu gleichen Spam-Rückmeldungen. Nachdem ich diese an den 1und1 Support geschickt habe kam folgende Antwort:

... vielen Dank für Ihre Nachricht. Sie haben sich an uns gewandt, da Ihre verschickten E-Mails derzeit nicht alle
Empfänger erreichen.
Aufgrund technischer Probleme war es gestern vielfach nicht möglich, E-Mails zu versenden. Die Empfänger-Server haben wegen eines hohen Spam-Volumens den Empfang aller E-Mails, welche die 1&1 Mailserver versenden, abgelehnt.
Betroffen waren vor allem die folgenden Empfangsadressen:
@hotmail.com/ .de / .fr / .es usw.
@live.com/ .de/ .fr
@mail.ru
Die technischen Probleme sind behoben. Die Empfänger-Server haben dies im Laufe des Tages erkannt und den Empfang der > E-Mails wieder zugelassen. Der E-Mail-Versand funktioniert wieder einwandfrei.
Bitte entschuldigen Sie die Störung. Wir hoffen, dass Sie sich zukünftig bei 1&1 wieder rundum wohlfühlen.

Gruß EinsteinJunior
Bitte warten ..
Mitglied: Odde23
25.02.2013 um 11:35 Uhr
Hi EinsteinJunior,

gut gemacht. Anders kommt man bei 1und1 und Konsorten leider oft nicht ans Zeil. Hoffe Deine Probleme sind nun behoben.

Gruß
Odde23
Bitte warten ..
Mitglied: aqui
25.02.2013 um 12:25 Uhr
Und wenn sie behoben sind dann bitte auch:
http://www.administrator.de/faq/32
nicht vergessen !!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Cloud-Dienste
gelöst Eigener Exchange Server möglich ? In der Cloud ? (4)

Frage von power-user zum Thema Cloud-Dienste ...

Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Windows Server
gelöst Neuer PDC - Exchange Server anpassungen? (6)

Frage von adrian138 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...