Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Eigener Mailserver auf Suse mit Plesk

Frage Linux Suse

Mitglied: thekingofqueens

thekingofqueens (Level 3) - Jetzt verbinden

29.10.2006, aktualisiert 30.10.2006, 10526 Aufrufe, 4 Kommentare

vServer mit Suse 10 x64, Plesk 8

Hallo,

ich habe hier einen vServer der seinen eigenen Mailserver bekommen soll, nun wurden die MX Einträge und A Record angepasst gemäß der Anleitung des Providers. Danach in Plesk 2 E-Mail Adressen angelegt. Es hieß es kann bsi zu 24 Stunden dauern bis die Adressen und die Records angepasst wurden. Nun geht nach 48 Stunden der Versand von E-Mails tadellos aber beim Empfang gibts immer nur eine Fehlermeldung zurück "550 User unknown". Woran kann das nun liegen?

Danke.
Mitglied: Supaman
29.10.2006 um 08:38 Uhr
dazu müsste man a) wissen welche einträge du gemacht hast und b) wie dein server konfuguriert ist. nur das posten einer fehlermeldung, die besagt das der user nicht bekannt ist, lässt leider wenig schlüsse zu.
Bitte warten ..
Mitglied: cykes
29.10.2006 um 09:39 Uhr
Hi,

meistens muss man für eine gültige Mailbox auch zwei Sachen im Plesk anlegen, zum einen
einen lokalen User (was mit der zugehörigen lokalen Mailbox einhergeht) und die effektive
EMail-Adresse (z.B. user@domain.de) und diese mit der lokalen Mailbox verknüpfen.
Hast Du eventuell eins von beiden vergessen?

Ansonsten wären noch ein paar Zusatzinfos, wie der Vorredner bereits gesagt hat, nicht schelcht.

Gruß

cykes
Bitte warten ..
Mitglied: thekingofqueens
29.10.2006 um 23:56 Uhr
Wenn ich in Plesk eine E-Mail Adresse anlege ist als Standard eine Mailbox mit dabei, Webmail funktioniert mal einwandfrei. Also das versenden. Oder muss ich diese extra anlegen? Wenn ja habe ich dazu nichts gefunden.
Bei A-Record habe ich meine IP Adresse eingetragen und bei MX-Record habe ich eigenen Mailserver angeklickt und als MX 1 / Prio habe ich domain.de mit der Nummer 10 und bei MX 2 / Prio habe ich mail.domain.de mit der Nummer 20 eingetragen.
Bitte warten ..
Mitglied: cykes
30.10.2006 um 07:58 Uhr
Hi,

kann es sein, dass vielleicht lokal auf Deinem vServer noch gar kein Mailserver installiert ist,
sendmail für den Versand wird standardmässig laufen. Überprüf mal mit yast, ob das bereits
eingerichtet/installiert ist.

Gruß

cykes
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Ubuntu
Kerio Mailserver Startet nicht (5)

Frage von Patrick2017 zum Thema Ubuntu ...

E-Mail
gelöst Plesk 17 - E-Mail zurückgestellt in Warteschlange (7)

Frage von ZeldaFreak zum Thema E-Mail ...

Windows Server
Mailserver auf Windows Server 2012 (10)

Frage von StefanT81 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...