Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Eigener Router attackiert mich Fehlermeldung Verboten DoSGenericSYNFlood

Frage Sicherheit Erkennung und -Abwehr

Mitglied: JahnsAnsgar

JahnsAnsgar (Level 1) - Jetzt verbinden

14.04.2013, aktualisiert 21:55 Uhr, 2741 Aufrufe, 11 Kommentare

Win 7 64, Bit HP Elitebook 8470W Notebook, Kaspersky Internet Suite 2013, Forticlient VPN

Guten Abend,

habe seit geraumer Zeit Probleme mit der neuen Internetsuite. Aktuell attackiert Kaskersky meinen Router und ich komme nicht mehr ins Netz rein. Vor 3 Wochen das gleiche Thema schonmal gehabt. Da hatte er sogar meinen Forticlient als Wurm erkannt..))Das scheint er aber nun gefressen zu haben.

Ich muss noch dringend auf dem Server was tun heute abend und daher etwas ratlos. Per Ping komme ich auf den Router drauf, aber Netzwerk ist blockiert. Screenshot ist angehängt. Würde mich sehr über ein paar Ideen freuen.

Any Idea?

Grüße und danke

Ansgar


0779c0c00de60321c57f7eb890972352 - Klicke auf das Bild, um es zu vergrößern
Mitglied: Dobby
14.04.2013 um 21:52 Uhr
Hallo,

einfach mal die Firewallfunktion der Norton Internetsecurity Suite deaktivieren,
aber nicht den Virenscanner, wenn das überhaupt funktioniert.


Screenshot ist angehängt.
Jo und wo sehen wir den?


Gruß
Dobby
Bitte warten ..
Mitglied: JahnsAnsgar
14.04.2013 um 21:56 Uhr
Sorry Dobby,

hatte den Screenshot hochgeladen aber vergessen einzufügen. Sorry. Es geht um die Kaspersky Internetsuite 2013. Ja klar die Firewall kann ich aus machen. Teste das gleich mal!
Bitte warten ..
Mitglied: Dobby
14.04.2013 um 22:09 Uhr
Jo mach mal bitte und schreib mir auch bitte die internen IP Adressen von Deinem PC mit der
Kaspersky Suite und der Firewall oder dem Router den Du verwendest, nochmal nicht die interne!

Also etwa so:

PC = 192.168.1.10
Router AVM Fritz!Box 7390 = 192.168.1.1

Hast Du oder einer Deiner Mitbewohner eine Playstation oder Spielkonsole?

Gruß
Dobby
Bitte warten ..
Mitglied: JahnsAnsgar
14.04.2013 um 22:25 Uhr
Ne haben wir nicht. Keine Konsole. Hab dir was per Nachricht geschickt. Danke dir
Bitte warten ..
Mitglied: Dobby
14.04.2013, aktualisiert um 23:13 Uhr
Hallo,

habe Dir auch eine Nachricht geschickt.
Aber komisch ist es schon denn in der Regel macht der Router ja NAT und übersetzt von der externen
also der öffentlichen IP Adresse die Dir Dein Provider (ISP) vergeben hat um auf Deine interne LAN IP Adresse und da kann normalerweise nichts durchkommen, bis zu Deinem PC, da dem aber doch so zu seien scheint würde ich als nächstes einmal wissen wollen ob Du da Ports geöffnet hast oder Weiterleitungen konfiguriert hast?

Gruß
Dobby

P.S.

Mehrere und verschiedene IP Adresse zu ein und der selben Sekunde deuten doch wohl eher auf einen automatischen Angriff hin und nicht von einer
einzelnen Person. (14:39:20 Uhr)
Bitte warten ..
Mitglied: JahnsAnsgar
14.04.2013 um 23:24 Uhr
Ne keine Weiterleitung. Ports bewusst auch keine geöffnet. Bin mir aber nicht 100% sicher. Muss vom Ipad schrieben weil ja kein Netz mehr...)) Wie kann ich das nochmals sicherstellen mit den Ports? Wo schaue ich am besten?

Ja sobald ich Kaspersky runterschmeiße und Routerreset ist alles gut. Ja ich muss morgen nochmals reinschauen. Hilft alles nix. Dennoch aber lieben Dank schon mal.
Bitte warten ..
Mitglied: Dobby
14.04.2013, aktualisiert um 23:53 Uhr
Hallo,

mit dem nachschauen würde ich hier einmal beginnen Router Test dort kannst Du verschiedene Tests machen, hier noch ein Link zu verschiedenen Tests.

Dann würde ich den Computer komplett vom Netzwerk abkoppeln und einen kompletten Antivirenscann
machen, das heißt alle Laufwerke scannen und nach allem suchen was Kaspersky anbietet!

Danach würde ich die letzte Firmware für den Router besorgen und dann aufspielen.
Was ist das denn überhaupt für ein Router? Hersteller und Modell.
Hat der denn SPI und NAT als Funktion im Angebot?

Danach würde ich auch einen Router Reset durchführen und alles neu konfigurieren.
Und vor allem uPNP ausschalten!

Und bei der Neuinstallation von Kaspersky kann man ja einmal nachsehen ob man da nur den Antivirus installieren kann, aber die Windows eigene Firewall würde ich immer anlassen wollen!

Man kann ja auch einmal in der Konfiguration der VPN Software nachsehen ob dort solche Ports verwendet werden und diese dann an der Firewall freigeben, eventuell liegt es auch daran!

Gruß
Dobby
Bitte warten ..
Mitglied: JahnsAnsgar
15.04.2013 um 11:41 Uhr
ah super das mit dem Test kannte ich noch nicht. Ja das überprüfe ich sehr gerne. Es ist ein ganz alter Netgear Router. Modell weiss ich grad nicht aus dem Kopf schaue ich nach. Wofür war nochmals UPNP genau?

Vielleicht kaufe ich mir auch einfach mal einen neue Fritzbox..)))

Lieben Dank!

Grüße Ansgar
Bitte warten ..
Mitglied: JahnsAnsgar
15.04.2013 um 21:26 Uhr
so Test verlief ohne Probleme. Alles "grün". Router ist Netgear ADLS Firewall Router DG 834GB. Tja werde mal weiter forschen!
Bitte warten ..
Mitglied: Lochkartenstanzer
16.04.2013 um 10:54 Uhr
Don't panic.

Das sieht mir erstmal wie ein portscan oder ein P2P-traffic aus.

Wenn bei Dir irgendwo eine entsprechende Software läuft und Du per uPnP dem client gestattet hast, Löcher in deien Router zu bohren erhält man i.d.R. so etwas. Oder Du hast im Router eine einstellung, das alle Pakete zu deinem rechner durchgeleitet werden sollen (exposed host oder so).

und selbst wenn due keine torrent-client o.ä laufen hast, könne die Pakete imerm ncoh zu jemandem gehören, der "Deine" IP-Adresse vorher hatte.

Um ein werkzeug, wie z.B. kaspersky bedienen zu könenn, muß man sich auch mit den Grundlagen bschäftigen udn es verstehen lernen. Übrigens melden manche "Firewalls" jeden Pups als "erfolgreich Angriff abgewehrt", um damit vor den Kunden auftrumnpfen zu können (Zonealarm & Co.). Wenn man sich mal die Pakete anschaut, die über einen normalen Internetanschluß reinkommen, ist das meiste nur harmloses "Grundrauschen".

Und nun sag mal, was Dich zu der Annahme verführt, das kaspersky Deine Router angreift.

lks


PS: Bei Schlangenöl sollte man sehr darauf achten, es richtig anzuwenden.
Bitte warten ..
Mitglied: JahnsAnsgar
17.04.2013 um 08:23 Uhr
Hallo Iks

also hab nochmals ein Reset des Routers gemacht aber hat leider keinen weiteren Erfolg gebracht. uPnp habe ich deaktiviert auch die Firewall im Kaspersky hatte ich auch schon deaktivert. Momentan ist es immer noch eine Vermutung, weil das Problem immer nur nach Neuinstallation des Kaspersky aufkommt. Reine Vermutung daher! DAnke für die Infos.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
Fehlermeldung "DotNet Memory Management Global " (5)

Frage von xXEddiXx zum Thema Windows Server ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...