Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Einbau 2. HD kein booten mit XP mehr

Frage Hardware

Mitglied: h-ehlers

h-ehlers (Level 1) - Jetzt verbinden

22.01.2005, aktualisiert 16:03 Uhr, 5661 Aufrufe, 5 Kommentare

Hallo Profis, bin leider keiner (seufz).
Habe mir zwecks Video-Bearbeitung eine 2. identische Harddisk von Maxtor gekauft.
Mator Diamondmax plus 9 160 GB SATA
Tatsäclich ist die 3 GB kleiner als die erste.
Seit dem Einbau kann ich nicht mehr booten.
Die Festplatten werden beide im BIOS erkannt.
Im Via Raid Menü habe ich mich für RAID 0 entschieden, beide auf Array 0, die erste auf Stripe0, die 2. auf Stripe 1
Komme aber über einen blinkenden Cursor nicht hinaus.
Was könnte falsch sein?
Thanks for help
Holger
Mitglied: linkit
22.01.2005 um 15:17 Uhr
mal sehen ob ich das richtig verstanden habe.... du hast eine funktionierende Festplatte gehabt mit Windows XP, dann hast du eine zweite eingebaut udn aus denen beiden eiN Raid 0 gemacht. Jetzt wartest du auf den Bootvorgang von Windows XP


Sollte dies der Fall sein, dann wartest du vergebens...
Bitte warten ..
Mitglied: leknilk0815
22.01.2005 um 15:51 Uhr
Kein Wunder! Du hast Dich für Raid 0 entschieden, das bedeutet, daß die Daten auf beide
Platten verteilt werden. Banal ausgedrückt heißt das, dass z.B. folgender Satz: "Ich habe
einen Fehler gemacht" auf beide Platten verteilt wird. Auf Disk1 steht dann: "Ich einen
gemacht" auf Disk2: "habe Fehler". Natürlich läuft das in Wirklichkeit auf Byte- Ebene ab,
was man dann"Stripes" nennt. Leider gibts nun 2 Möglichkeiten: 1. Du hast Dein Raid0
korrekt eingerichtet, dann wird Dein Rechner wieder funktionieren, nachdem Du das
Betriebssystem neu installiert hast, da Du beim Raid konfigurieren höchstwahrscheinlich
die erste Platte gelöscht hast (die meisten Billig- Raid- Kontroller unterstützen keine
Umwandlung). 2. Möglichkeit: du hast Dein Raid nicht korrekt konfiguriert, dann geht es
zwar nicht, aber die Daten auf der alten Platte sind noch vorhanden.
Lösung: erst mal genau die Anleitung des Raid Kontrollers lesen! System in den Urzustand
versetzen (neue Platte wieder ausbauen, Kontrollerkonfig wie vorher), mit etwas Glück
bootet die Kiste wieder. Ansonsten kannst Du mit der XP- CD eine Reparatur versuchen,
falls die Daten nicht gelöscht sind, kann XP den Bootsektor wieder herstellen.
Anleitungen und Doku findest Du hier:

http://www.asuscom.de/support/FAQ/faq105_Raid_einrichten_und_einbinden_ ...
http://www.asus.com.tw/support/english/techref/raid/VT6410.pdf

Leider kann ich Dir keine bessere Lösung anbieten, trotzdem viel Glück bei der Neuinstallation - Gruß - Toni
Bitte warten ..
Mitglied: Atti58
22.01.2005 um 15:52 Uhr
@linkit

... Du hättest ja wenigstens einen Hinweis auf Deinen Artikel

http://www.administrator.de/wissen/raid-und-raidlevel-4964.html

einbauen können ... dazu war er doch eigentlich gedacht, oder?

Gruß

Atti
Bitte warten ..
Mitglied: Atti58
22.01.2005 um 15:55 Uhr
... und so war ich das eigentlich von linkit gewohnt , besser geht's kaum,

Gruß

Atti
Bitte warten ..
Mitglied: linkit
22.01.2005 um 16:03 Uhr
@Atti:

naja, du kannst ja die größte Sicherheitslücke... das ist immer der, der vor dem Rechner sitzt

Die Anleitung setzt hier leider nicht früh genug ein. Aber ich arbeite gerade an Version 2.0 mit Platteneinbau und Verkabelung
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Multimedia & Zubehör
Einrichtung Alarm DINION IP Bullet 5000 HD (1)

Frage von MartinL zum Thema Multimedia & Zubehör ...

Windows 10
gelöst MacBook Air Intel HD 3000 und Windows 10 64 bit? (8)

Frage von NeXiaL-Computers zum Thema Windows 10 ...

Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...