Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Einbau einer AGP Grafikkarte bleibt Monitor schwarz

Frage Hardware Grafikkarten & Monitore

Mitglied: Hallo-Welt

Hallo-Welt (Level 1) - Jetzt verbinden

20.12.2007, aktualisiert 16:43 Uhr, 8782 Aufrufe, 4 Kommentare

Hallo,

bei meinem PC (Pentium 4) mit WIN XP Prof. SP2 habe ich eine OnBoard Grafikkarte (Intel) für den normalen Betrieb mit den blauen Steckeranschluss (VGA?) was gut funktioniert.

Nun möchte ich an diesem PC einen 32" LCD Fernseher anschliessen, der einen HDMI Ausgang hat. HDMI ist im TV Menü aktiviert.

Um den TV an den PC anzuschliessen habe ich eine neue Grafikkarte gekauft:
"Matrox Millennium G450 AGP Grafikkarte DVI low profile-"

Diese Grafikkarte hat einen DVI Ausgang, desweiteren habe ich ein Verbindungskabel DVI auf HDMI gekauft.

Den Treiber für die neue Grafikkarte habe ich bereits beim Hersteller heruntergeladen, wollte diesen installieren, geht aber nicht, weil keine Grafikkarte zu finden ist (klar, weil noch nicht eingebaut)

Da Problem: Wenn ich die neue AGP Grafikkarte einbaue, dann ist automatisch der alte (blaue) VGA Anschluss tot und mein normaler TFT Monitor bleibt schwarz ! (Windows startet aber)

Also bin ich in der Zwickmühle...

Starte ich den PC normal ohne die neue Grafikkarte, kann ich den Treiber nicht ausführen, weil keine Grafikkarte zu finden ist.

Baue ich die Grafikkarte ein, so kann ich nichts sehen...

Ohne Treiber ist nämlich am LCD Fernseher auch kein Computerbildschirm zu sehen !



Weiss da jemand Rat, wie man da vorgehen muss ?

Wo liegt mein Fehler ?


Vielen Dank !
Mitglied: brammer
20.12.2007 um 14:14 Uhr
Hallo,

eigentlich relativ einfach!
Monitor an die Onboard Karte !
booten > standardgrafikkarten Treiber einrichten! Nicht den für die Onboard karte sondern den Standardgrafikkarten Treiber der unter den Windows treibern ist.
runterfahren, neue Grafikkarte einbauen alten Monitor anschließen und booten, dann den Treiber für die neue Karte installieren. so sollte es gehen.

Ein kleinen hinweis noch : ich weiß nicht ob die Passiv gekühlte 32MB Grafikkarte die erforderliche Leistung/Qualität für einen 32" Monitor bringt insbesondere solltest du dir ansehen ob die für den 32" erforderliche Auflösung auch von der Grafikkarte angeboten wird! Sonnst macht das eher keinen Spass!

brammer
Bitte warten ..
Mitglied: Hallo-Welt
20.12.2007 um 15:31 Uhr
booten > standardgrafikkarten Treiber
einrichten! Nicht den für die Onboard
karte sondern den Standardgrafikkarten
Treiber der unter den Windows treibern ist.


Hallo Brammer, vielen Dank für deine Antwort !

Da muss ich einmal rückfragen, habe einen Screenshot angefertigt:
c3e8bc62c3a7e88ce9066adb17c9c2da-screenshot_grafik - Klicke auf das Bild, um es zu vergrößern

Wo muss ich denn den standardgrafikkartentreiber einrichten ?

Viele Grüße
Bitte warten ..
Mitglied: brammer
20.12.2007 um 16:15 Uhr
Hallo,

das bilg genau ansehen! Lol

links neben Monitor (im linken bild ) steht "Grafikkarte"

brammer
Bitte warten ..
Mitglied: Hallo-Welt
20.12.2007 um 16:43 Uhr
Hallo,

habs mit einem Adapter gelöst.

Problem ist aber die Auflösun der Karte
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Notebook Monitor bleibt schwarz (7)

Frage von simonfcz1996 zum Thema Notebook & Zubehör ...

Grafikkarten & Monitore
gelöst Monitor geräusche bei Schwarz und Weiss Bildern (6)

Frage von CamperGuy zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
Bei Dualmonitor Betrieb bleibt ein Bildschirm schwarz im Bootvorgang (2)

Frage von winIT3264 zum Thema Grafikkarten & Monitore ...

Windows 10
gelöst Anmeldebildschirm bleibt öfter schwarz trotz gestartetem PC (7)

Frage von Thor01 zum Thema Windows 10 ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (27)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (23)

Frage von ahstax zum Thema Visual Studio ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (14)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...