Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Einbau einer AGP Grafikkarte bleibt Monitor schwarz

Frage Hardware Grafikkarten & Monitore

Mitglied: Hallo-Welt

Hallo-Welt (Level 1) - Jetzt verbinden

20.12.2007, aktualisiert 16:43 Uhr, 8770 Aufrufe, 4 Kommentare

Hallo,

bei meinem PC (Pentium 4) mit WIN XP Prof. SP2 habe ich eine OnBoard Grafikkarte (Intel) für den normalen Betrieb mit den blauen Steckeranschluss (VGA?) was gut funktioniert.

Nun möchte ich an diesem PC einen 32" LCD Fernseher anschliessen, der einen HDMI Ausgang hat. HDMI ist im TV Menü aktiviert.

Um den TV an den PC anzuschliessen habe ich eine neue Grafikkarte gekauft:
"Matrox Millennium G450 AGP Grafikkarte DVI low profile-"

Diese Grafikkarte hat einen DVI Ausgang, desweiteren habe ich ein Verbindungskabel DVI auf HDMI gekauft.

Den Treiber für die neue Grafikkarte habe ich bereits beim Hersteller heruntergeladen, wollte diesen installieren, geht aber nicht, weil keine Grafikkarte zu finden ist (klar, weil noch nicht eingebaut)

Da Problem: Wenn ich die neue AGP Grafikkarte einbaue, dann ist automatisch der alte (blaue) VGA Anschluss tot und mein normaler TFT Monitor bleibt schwarz ! (Windows startet aber)

Also bin ich in der Zwickmühle...

Starte ich den PC normal ohne die neue Grafikkarte, kann ich den Treiber nicht ausführen, weil keine Grafikkarte zu finden ist.

Baue ich die Grafikkarte ein, so kann ich nichts sehen...

Ohne Treiber ist nämlich am LCD Fernseher auch kein Computerbildschirm zu sehen !



Weiss da jemand Rat, wie man da vorgehen muss ?

Wo liegt mein Fehler ?


Vielen Dank !
Mitglied: brammer
20.12.2007 um 14:14 Uhr
Hallo,

eigentlich relativ einfach!
Monitor an die Onboard Karte !
booten > standardgrafikkarten Treiber einrichten! Nicht den für die Onboard karte sondern den Standardgrafikkarten Treiber der unter den Windows treibern ist.
runterfahren, neue Grafikkarte einbauen alten Monitor anschließen und booten, dann den Treiber für die neue Karte installieren. so sollte es gehen.

Ein kleinen hinweis noch : ich weiß nicht ob die Passiv gekühlte 32MB Grafikkarte die erforderliche Leistung/Qualität für einen 32" Monitor bringt insbesondere solltest du dir ansehen ob die für den 32" erforderliche Auflösung auch von der Grafikkarte angeboten wird! Sonnst macht das eher keinen Spass!

brammer
Bitte warten ..
Mitglied: Hallo-Welt
20.12.2007 um 15:31 Uhr
booten > standardgrafikkarten Treiber
einrichten! Nicht den für die Onboard
karte sondern den Standardgrafikkarten
Treiber der unter den Windows treibern ist.


Hallo Brammer, vielen Dank für deine Antwort !

Da muss ich einmal rückfragen, habe einen Screenshot angefertigt:
c3e8bc62c3a7e88ce9066adb17c9c2da-screenshot_grafik - Klicke auf das Bild, um es zu vergrößern

Wo muss ich denn den standardgrafikkartentreiber einrichten ?

Viele Grüße
Bitte warten ..
Mitglied: brammer
20.12.2007 um 16:15 Uhr
Hallo,

das bilg genau ansehen! Lol

links neben Monitor (im linken bild ) steht "Grafikkarte"

brammer
Bitte warten ..
Mitglied: Hallo-Welt
20.12.2007 um 16:43 Uhr
Hallo,

habs mit einem Adapter gelöst.

Problem ist aber die Auflösun der Karte
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst KAUFBERATUNG: Grafikkarte für 3 Monitore (4)

Frage von 129511 zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
gelöst Monitor geräusche bei Schwarz und Weiss Bildern (6)

Frage von CamperGuy zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
Bei Dualmonitor Betrieb bleibt ein Bildschirm schwarz im Bootvorgang (2)

Frage von winIT3264 zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
Monitor und LCD TV an einer Grafikkarte - Bildprobleme beim Monitor (10)

Frage von Mejestic12 zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Windows Server

Netzwerkfehler bei HyperV - Host

Anleitung von Scrises zum Thema Windows Server ...

Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Server
Upgrade von Win Server 2008 auf 2012 gescheitert (19)

Frage von Ghost108 zum Thema Windows Server ...