Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Einbau von IDE-Controller: XP startet, 98SE nicht

Frage Hardware

Mitglied: jnmayer

jnmayer (Level 1) - Jetzt verbinden

09.04.2006, aktualisiert 10.04.2006, 4175 Aufrufe, 6 Kommentare

Fehlermeldung: Windows Schutzfehler, Starten Sie neu

Hallo zusammen,

habe hier folgedes Problem. Da mir die IDE-Anschlüsse langsam ausgehen habe ich einen gebrauchten Promise Ultra 100 TX-2 Controller gekauft und eingebaut. Eine Festplatte hängt auch schon dran. Windows XP fährt auch sauber hoch, nur das parallel noch installierte Win98SE mach Schwierigkeiten. Bei Start, auch im abgesicherten Modus, bekomme ich die Meldung "Windows Schutzfehler, Starten Sie neu". Diese Meldung kommt jedesmal!

Was kann man da tun? Neuestes Bios habe ich auf dem Controller bereits installiert, ohne Erfolg. Den Treiber kann ich aber ohne eingesteckte Hardware nicht installieren, da es keinen Installer gibt, sondern nur eine Diskette mit ein paar DLL's, VXD-Dateien usw.

Wenn ich den Controller ausbaue, geht alles wieder normal. Ist der Controller eingebaut, geht nix mehr, egal ob eine Festplatte angeschlossen ist oder nicht.

Für Lösungsvorschläge wäre ich dankbar, da einige Sachen noch auf der 98'er Installation laufen!

Gruß, Jürgen
Mitglied: cykes
09.04.2006 um 12:11 Uhr
Hi,

hast Du schon mal versucht, Windows 98 im abgesicherten Modus zu starten (mit eingebautem Controller) und dann den Treiber zu installieren?

Eventuell hilft es auch, einen anderen PCI Slot zu verwenden, Win98 ist bei shared PCI Slots
ab udn zu etwas empfindlich.

Gruß

cykes
Bitte warten ..
Mitglied: jnmayer
09.04.2006 um 13:08 Uhr
hast Du schon mal versucht, Windows 98 im
abgesicherten Modus zu starten (mit
eingebautem Controller) und dann den Treiber
zu installieren?

Ja, habe ich, hatte ich aber auch geschrieben...

Eventuell hilft es auch, einen anderen PCI
Slot zu verwenden, Win98 ist bei shared PCI
Slots
ab udn zu etwas empfindlich.

Danke, das werd ich mal probieren.

Gruß, Jürgen
Bitte warten ..
Mitglied: sysad
09.04.2006 um 14:56 Uhr
Und lass uns wissen, wenn es geht....Solche Infos sind wichtig, auch wenn der, dem geholfen wurde, nichtmehr dran denkt.
Bitte warten ..
Mitglied: jnmayer
09.04.2006 um 22:01 Uhr
Hallo nochmal,

habe jetzt einen anderen Slot probiert, kein Erfolg. Es ist übrigens nur ein weiterer Slot belegt, von einem USB-2-Controller. Habe auch versucht, den Treiber per Hand zu installieren, geht auch nicht.

Etwas ist aber noch seltsam. Im Gerätemanager (und zwar nur vom Win98SE) befindet sich noch ein Eintrag für einen SCSI-Controller. Ich hatte mal einen von Adaptec, der ist allerdings schon länger ausgebaut. Wenn ich dieses Gerät entferne, wird es beim nächsten Start wieder neu erkannt und eingerichtet. Ich habe aber nichts weiter eingebaut und XP findet nichts dergleichen. Kann das die Probleme verursachen?

Gruß, Jürgen
Bitte warten ..
Mitglied: cykes
09.04.2006 um 23:50 Uhr
Hi,

auch der Promise wird von Windoiws als SCSI Controller angezeigt.
Das könnte also der Promise sein, oder hast Du noch irgendeinen onboard
Comtroller?

Gruß

cykes
Bitte warten ..
Mitglied: jnmayer
10.04.2006 um 17:37 Uhr
Bei dem angezeigten Controller handelte es sich um ein virtuelles Gerät, das von Alkohol120% angelegt wurde. Wußte gar nicht das ich das noch installiert hatte. Habe es jetzt gelöscht, der Controller taucht nun nicht mehr im Gerätemanager auf.

Das Problem ist leider immer noch da. Windows Schutzfehler. Bitte starten Sie neu...
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Suchfunktion Excel einbauen (6)

Frage von lupi1989 zum Thema Microsoft Office ...

Festplatten, SSD, Raid
gelöst RAID Controller mit Festplatten in anderen Server verschieben (9)

Frage von vBurak zum Thema Festplatten, SSD, Raid ...

Windows Server
Zertifikatdienste startet nicht (9)

Frage von amgm2006 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Zusätzlicher Raid Controller, Server bootet nicht mehr (5)

Frage von thorti26 zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (27)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (23)

Frage von ahstax zum Thema Visual Studio ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (14)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...