Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Einbau von neuem Mainboard und CPU Chip kein bild und kein Ton (Bios) nach booten

Frage Hardware CPU, RAM, Mainboards

Mitglied: ElTobinho

ElTobinho (Level 1) - Jetzt verbinden

07.05.2007, aktualisiert 02.08.2007, 7747 Aufrufe, 3 Kommentare

Ich habe mein altes defektes Mainboard gegen ein neues Mainboard und einem neuen Cpu Chip ausgetauscht, jetzt habe ich folgendes Problem: Mein Pc zeigt beim hochfahren kein Bild und es kommt kein Signalton. Sowohl die Lüfter gehen alle (auch die von der Grafikkarte) als auch die Laufwerke scheinen zu funktionieren. Mainboard ist neu also daran líegts nicht. Meine Frage ist nun Folgende: Woran kann es liegen?

Die Daten von meinem PC:

Motherboard: ASRock 775Dual-VSTA PT880 Pro/Ultra
CPU Chip: Intel Core 2 Prozessor E 4300
Grafikkarte: Geforce 7600 GT
Mitglied: X-TREM
08.05.2007 um 17:05 Uhr
welches Netzteil?
Passt der Ram? bzw. wird er unterstützt?
welches Bios?
Bitte warten ..
Mitglied: ElTobinho
08.05.2007 um 20:47 Uhr
Also:
ich habe 2 DDR 2 667 Ramriegel je 1Gigabyte, wie es vom Mainboard unterstützt wird und ein Netzgerät: AC INPUT:230-240V~,5A,50-60Hz
DC OUTPUT: 350W
und die Biosversion 1.1


Könnte es vielleicht daran liegen dass ich Biosversion 1.1 habe und diese Version mein Cpu Chip(dualcore) nicht unterstützt, habe nämlich so etwas schon in einem Thread gelesen.
Bitte warten ..
Mitglied: loki3177
02.08.2007 um 00:47 Uhr
habe das gleiche problem mit anderer hardware:

mainboard biostar p4-m900
cpu intel 6400 core2 duo
ram wird unterstützt

laufwerke laufen an aber bios startet nicht

wenn ich die grafikkarte manli 8500gt eingebaut habe, erklingt beep ton, als wenn kein ram drin ist
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
BIOS ohne CPU updaten? (6)

Frage von Zoehrste zum Thema CPU, RAM, Mainboards ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

CPU, RAM, Mainboards
CPU Lüfter von CPU entfernen (6)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
gelöst Neue Graifkkarte - kein Bild (15)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Humor (lol)
gelöst Freidach Beitrag (40)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
gelöst SSD - Win7 Lags (20)

Frage von ph5555 zum Thema Windows 7 ...

Firewall
gelöst Firewall Firmeneimsatz (19)

Frage von wiesi200 zum Thema Firewall ...