Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einbinden bestehender Luns über iSCSI auf einem Windows Server 2008r2 geht nicht - will Datenträger immer formatieren

Frage Microsoft Windows Server

Mitglied: bendigo

bendigo (Level 1) - Jetzt verbinden

30.03.2013, aktualisiert 05.04.2013, 3202 Aufrufe, 1 Kommentar

Hallo

Meine Infrastruktur bestand auf zwei Servern und einer Storage. Auf dem Cluster Shared-Volume liefen meine VMs und lagen auch ein Teil meiner VHDs.

Ich musste jetzt den einen Clusterknoten neu installieren und wollte in diesem Zuge den Cluster auflösen (vor dem installieren wurde der Knoten auch richtig entfernt).
Zweiter Server läuft jetzt noch als Failovercluster(hald ohne zwei Note ).

Jetzt wollte ich die VHDs und VMs aus dem ClusterShared Volume auf den neu installierten Server kopieren, leider will der mir das Volume formatieren sobald ich es online nehme.

Hatte jemand schon das Problem?

Storage: A16E-G2130-4 von Infortrend
Zusatzinfo: Connection zur Storage läuft über geteamte Netzwerkkarten und ebenfalls auf der Storage wurden eine Trunk Group erstellt (CH2 und CH3 laufen im Team Modus). Jumbo Frames sind nicht aktiv.

gruss
pascal



Mitglied: bunfried
01.04.2013 um 22:08 Uhr
Hallo Pascal,

wie willst Du den die Verbindung zu Storage aufbauen, über iSCSI? Hast Du schon mal den infortrend kontaktiert. Die melden sich normalerweise recht fix, zumindest innerhalb von 24h.

lg
Bernhard
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
BPA bei Windows Server 2008R2 Standard (15)

Frage von MiSt zum Thema Windows Server ...

Windows Server
Windows Server 2008r2 (Winlogon Dienst beendet sich) (3)

Frage von Mauric zum Thema Windows Server ...

Netzwerkmanagement
NSClient++ liefert keine Infos vom Windows Server 2008R2 (7)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...