Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einfachen SMTP Client über Exchange 2007 Mail verschicken lassen ?

Frage Microsoft Exchange Server

Mitglied: Believeinangels

Believeinangels (Level 1) - Jetzt verbinden

23.02.2011 um 20:59 Uhr, 4353 Aufrufe, 6 Kommentare

Hallo Leute.

Ich habe bei uns in der Firma den den Mailverkehr von AVM KEN! jetzt auf Exchange 2007 umgestellt.

Nach viel lesen und versuchen hats dann auch geklappt.

Doch eins bekomm ich nicht hin.

Wir haben einige Geräte, die mir einfach bei SMTP früher über einen KEN! Account Mails an verschieden Leute geschickt haben. ( Kopierer, Router, Nasserver ....)

Das ganze möchte ich auch weiter in Exchange nutzen.

Ich hab jetzt einen Benutzer angelegt mit Postfach, da nur diese Sache veschicken soll.

Ich kann z.B. mit OWA zu dem Benutzer connecten.
Wenn ich jedoch bei einem Gerät Name und PW von diesem Benutzer bei SMTP Daten eingebe, bekomm ich keine Verbindung.

Muß ich bei Exchange da noch was bestimmtes einstellen?

Danke schon mal für die Hife.

Gruß Angel
Mitglied: GuentherH
23.02.2011 um 21:13 Uhr
Hallo.

Wenn ich jedoch bei einem Gerät Name und PW von diesem Benutzer bei SMTP Daten eingebe

Hast du schon einmal mit Domain\Username versucht?

LG Günther
Bitte warten ..
Mitglied: Believeinangels
23.02.2011 um 21:23 Uhr
Hallo Günther.

Danke für die schnelle Antwort.

Hab ich alles scon versucht.

Nur Benutzer
Domain\Benutzer
Benutzer@domain

Leider keine Verbindung.

Noch eine Idee?

Gruß Angel
Bitte warten ..
Mitglied: GuentherH
23.02.2011 um 21:54 Uhr
Hallo.

Versuche einmal von einem Client aus eine Telnet Session zu starten - telnet IP_Exchange_Server 25
Ansonsten erstelle einmal einen Empfangsconnector für anonymen Zugriff - http://msexchangeteam.com/archive/2006/12/28/432013.aspx

LG Günther
Bitte warten ..
Mitglied: Believeinangels
25.02.2011 um 08:37 Uhr
Hallo Günther.

Ich habe jetzt noch einiges Versucht und bin auch ein Schritt weiter.

Das erst mal nichts da funktioniert hat, lag daran, daß das tolle Windows erst mal den POP 3 und den SMTP Dienst standart mäßig deaktiviert hat.
Obwohl in Exchange das in eigendlich gebraucht wird.

Ich kann jetzt mit Outlook und mit meiner Backup Software, wenn ich dort SSL anhake Mails verschicken.

Nur meinen Kopierer bekomme ich nicht hin.

Kann ich für eine IP Adresse (192.168.0.253) einen Connector so einrichten das er keine Authentifzierung braucht.
Ich hab da die ganze zeit bei dem Connector versucht, komme da aber auf keinen grünen Zweig.

Kanst du mir sagen welche Einstellungen ist dafür brauche, wenn das überhaupt geht?

Gruß Angel
Bitte warten ..
Mitglied: GuentherH
25.02.2011 um 09:08 Uhr
Hallo.

Das erst mal nichts da funktioniert hat, lag daran, daß das tolle ### erst mal den POP 3 und den SMTP Dienst standart mäßig deaktiviert hat.

Der POP3 Server ist bei jedem Exchange per default deaktiviert. POP3 spielt auch in deinem Fall keine Rolle.
Und SMTP glaube ich dir nicht Würde dieser nämlich deaktiviert sein, dann kannst du überhaupt keine Mail mehr versenden

Kann ich für eine IP Adresse (192.168.0.253) einen Connector so einrichten das er keine Authentifzierung braucht

Lies dir einfach in Zukunft die Links durch, die man dir postet, dann ersparst du dir und den Kollegen die dir helfen einen Menge Schreibarbeit.

LG Günther
Bitte warten ..
Mitglied: Believeinangels
02.03.2011 um 10:55 Uhr
Hallo Günther.

Hatte die ganze Woche noch keine Zeit mich zu melden.

Ich hatte deinen Link hoch und runter versucht auch andere Einstellungen noch durchprobiert.
Ich bekomme den Kopierer nicht dort drauf.

Dem Kopierer kann ich nur einen Namen und ein Passwort geben.
Der kann also keine sichere Anmeldung.
Ich habe den Connector mit den ganzen Adressen freigegeben und auch nur die eine vom Kopierer für Anonymen zugriff.
Ohne erfolg.
Vielleicht kannst du mir ja mal kurz ne Schritt für Schritt beschreibung machen die deiner Meinung nach funktionieren müsste.

Gruß Angel
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

DSL, VDSL
Fritzbox Exchange 2007 UM Gateway mit Freetz (2)

Frage von Herbrich19 zum Thema DSL, VDSL ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...