Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach einfrieren von Win 7 bleibt Screen dunkel

Frage Hardware

Mitglied: alex21031969

alex21031969 (Level 1) - Jetzt verbinden

01.04.2011 um 07:46 Uhr, 4610 Aufrufe, 13 Kommentare

Hallo
Zuerst mal ein paar Eckdaten:

Mainboard : Asus P5B-Deluxe
Chipset : Intel P965
Processor : Intel Core 2 Quad QX9650 @ 3000 MHz
Physical Memory : 4096 MB (2 x 2048 DDR2-SDRAM )
Video Card : NVIDIA GeForce GTX 465
Hard Disk : WDC (300 GB)
Hard Disk : WDC (320 GB)
Hard Disk : WDC (500 GB)
DVD-Rom Drive : HP DVD Writer 640c SCSI CdRom Device
Monitor Type : Dell Computer DELL S2209W - 22 inches
Network Card : MV88SE614x PCIe to SATA2 controller Yukon 88E8056 PCIe Gigabit Ethernet Controller
Network Card : MV88SE614x PCIe to SATA2 controller Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller (Copper)
Operating System : Windows 7 Professional Professional 6.01.7600 (x64)
DirectX : Version 11.00
Windows Performance Index : 5.5

So, mein Problem ist folgendes:
Das Windows friert nach einer unbestimmten Zeit ein und nach dem Druecken des reset Knopfes faehrt das System nichtmehr hoch. Ich komme noch nichtmal bis in den POST Screen. Der Schirm bleibt einfach dunkel. Er geht in den Power save Modus. Auch nachdem ich das Netzteil ausgeschalten und somit komplett vom Netz getrennt habe geht nichts mehr. Die einzige Moeglichkeit ihn wieder zum Leben zu erwecken ist die Batterie des Bios zu entfernen und 60 sec. zu warten bevor man sie wieder einsetzt. Dann ist (natuerlich) das Bios resetet und die Einstellungen muessen wieder neu eingegeben werden.
Das ist (ebenfalls natuerlich) sehr nervig.

Hat da einer ne Idee was es sein koennte?

Ach ja, Das Bios ist die version 1238 was angeblich die neueste version ist. Das einzig Verwirrende dabei ist, dass das Datum differiert. Das auf dem System ist aelter. Ich werde es wohl auf das neuere Datum aktualisieren.

Lasse euch wissen ob es was gebracht hat.

Mfg
Alex
Mitglied: H41mSh1C0R
01.04.2011 um 08:52 Uhr
Hi Alex,

klingt schon komisch das Ganze. Um das runterzubrechen. Werf doch mal nach nem Freeze alles was nicht angeschlossen sein muss runter.

Also nur Board, minimal RAM, CPU und Boote.

Kommt dann auch nur der PostScreen nach nem enfernen der Puffer Batterie dann riecht das schon stark nach Boardproblem/BIOS.

VG

PS:

Wielange ist die neue BIOS Version online verfügbar?

Die Neueste muss nicht gleichbedeutend sein mit stabilste. =)

Wenn es nicht zwingend erforderlich ist versuche ich solche Updates immer etwas aufzuschieben bis sie ausreichend lange online waren so das sich schon viele Bastler austoben konnten und keine Fehlerberichte zu dieser Version im Netz auftauchen.
Bitte warten ..
Mitglied: L4SCHI
01.04.2011 um 08:53 Uhr
Guten morgen Alex,

hast du Hardware vor dem Problem hinzugefügt?
Was für Software hast du unmittelbar vor dem Problem installiert?

Ich empfehle eine Systemwiederherstellung zu einem Punkt unmittelbar vor diesem Problem.

Gruß
L4SCHI
Bitte warten ..
Mitglied: 60730
01.04.2011 um 09:41 Uhr
Moin
Zitat von L4SCHI:
Ich empfehle eine Systemwiederherstellung zu einem Punkt unmittelbar vor diesem Problem.

und ich empfehle - diese Empfehlung zu ignorieren und stattdessen die vom H4xyz durchzukauen...

Das ist ein Problem, dass der POST schon merkt - oder weswegen er nicht "weiter" geht.

Gruß
Bitte warten ..
Mitglied: alex21031969
01.04.2011 um 10:29 Uhr
Hallo H41...
Gerade hat ers wieder gemacht. Naja, da hatte ich deinen Beitrag noch nicht gelesen. Ich werde es auf jeden Fall mal ausprobieren. Danke fuer den Tip!
Das Bios ist schon eine weile online. Ich muss leider das neueste (1238) benutzen, weil anscheinend (laut Asus) nur dieses Quad core unterstuetzt. Was mich allerdings verwirrt ist, dass das Datum auf der Website neuer ist als das Datum, dass ich installiert habe.

Mfg
Alex
Bitte warten ..
Mitglied: alex21031969
01.04.2011 um 10:33 Uhr
Hallo L4schi
Nein, ich habe absolut nichts am system veraendert. Es hat vor ca. zwei Monaten angefangen und haeuft sich jetzt immer mehr.
Die Sys Herstellung reicht leider nicht so weit zurueck.

Mfg
Alex
Bitte warten ..
Mitglied: alex21031969
01.04.2011 um 10:41 Uhr
Hallo TimoBeil,

es sieht irgendwie so aus, als ob das Bios alles "vergisst". Kann ja nicht sein, aber so schauts aus.
Nachdem die Batterie wieder eingebaut wurde und er zum POST startet und man die Chronologie des startes ansieht komme ich zu dem Schluss, das er nur Millisekunden for dem erscheinen auf dem Screen abbricht. Die LED fuers HD geht aus und der Schirm geht an.

Das kann doch kein Fehler in Windows sein oder? Das muesste naehmlich eigentlich neu aufgesetzt werden, aber keine Zeit - noch eine Tag und noch einen... Ihr kennt das ja.

Mfg
Alex
Bitte warten ..
Mitglied: H41mSh1C0R
01.04.2011 um 10:43 Uhr
Gibt es unterschiedliche Bezugsquellen für die BIOS Version? Liefert Asus ein Changelog mit?

Konnte für das Asus P5B-Deluxe keinen Eintrag finden bei Asus. Wird das überhaupt noch supported?

http://support.asus.de/download/download.aspx?SLanguage=de-de

Dort Mainboard --> Sockel 775 --> kein Asus P5B-Deluxe
Bitte warten ..
Mitglied: alex21031969
01.04.2011 um 10:47 Uhr
Hallo H41...

Doch das gibt es noch dort habe es heute erst gesehen. Es ist nur in der Liste weiter unten versteckt. Warum die das machen weiss auch keiner, wahrscheinlich um die User zu verwirren.

Anyway, heute habe ich das Bios dort runtergeladen. Da wars noch da...

Gruss

Alex
Bitte warten ..
Mitglied: 60730
01.04.2011 um 10:59 Uhr
Zitat von alex21031969:
Hallo TimoBeil,

es sieht irgendwie so aus, als ob das Bios alles "vergisst". Kann ja nicht sein, aber so schauts aus.

naja - wenn das so wäre - würde die demontage der batterie nix bringen - das bringt aber deinen Worten nach schon was...........

Nachdem die Batterie wieder eingebaut wurde und er zum POST startet und man die Chronologie des startes ansieht komme ich zu dem
Schluss, das er nur Millisekunden for dem erscheinen auf dem Screen abbricht. Die LED fuers HD geht aus und der Schirm geht an.

Naja - wenn die HD vom POST gefunden wurde, warum soll die dann weiter laufen? (danach kommt ja im POST noch etwas mehr)

Das sieht nach einem Boardcrash aus - elko transitor oder Netzeil durch - das kann aber auch was anderes sein

Das kann doch kein Fehler in Windows sein oder? Das muesste naehmlich eigentlich neu aufgesetzt werden, aber keine Zeit - noch
eine Tag und noch einen... Ihr kennt das ja.

Wer nämlich mit h schreibt? ja kenn ich
  • nimm doch ne x beliebige Boot CD

Das ist zu 99.99999999999999999999999% kein OS Problem.


gruß
Bitte warten ..
Mitglied: L4SCHI
01.04.2011 um 11:15 Uhr
Hallo TimoBeil,

ich hatte gleiches Problem.
Bei mir hat es den Treiber für eine neue Netzwerkkarte fehlerhaft installiert.
Als ich ne Syswiederherstellung gemacht habe. Hats mir den Treiber wieder rausgehauen und schon ist Windows wieder vernünftig hochgefahren.

Gruß
L4SCHI
Bitte warten ..
Mitglied: alex21031969
01.04.2011 um 23:35 Uhr
Wer nämlich mit h schreibt? ja kenn ich
  • nimm doch ne x beliebige Boot CD



UUUps...!!
Bitte warten ..
Mitglied: alex21031969
01.04.2011 um 23:40 Uhr
Also ich werde jetzt mal Windows neu auflegen, das wollte ich naemlich (ohne H!!) eh schon lange machen.
Wird wohl nix bringen, aber da mach ich wenigstens etwas produktives.

Melde mich wieder...

Danke an alle so weit...

Gruss
Alex
Bitte warten ..
Mitglied: alex21031969
20.05.2011 um 11:38 Uhr
Hallo Leute,
als es nichtmehr soviel regnete stuerzte das system nicht mehr so oft ab.
Nach Einbau eines neuen Mainboards diesmal von Gigabyte und ausgiebigen testen trat das problem nichtmehr auf. Ich denke die relativ hohe Luftfeuchtigkeit in der Regenzeit hier in Australien hat den Ausfall bewirkt. Aber warten wir mal auf die naechste "wetseason".


Danke nochmal fuer eure Kommentare.

Gruss
Alex
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Nach dem booten bleibt Monitor dunkel
gelöst Frage von didisteiGrafikkarten & Monitore11 Kommentare

Hallo. Habe mir einen "Drittrechner" für diverse Zwecke zusammengebaut. Leider bleibt der Monitor nach einer Neuinstallation mit der Meldung ...

Windows 7
RDP Fenster bleibt nach minimieren dunkel
gelöst Frage von fump2000Windows 76 Kommentare

Hallo zusammen, ich nutze einen PC ohne Monitor, Tastatus etc. mit XAMPP zum testen von Webseiten. auf diesen greiffe ...

ISDN & Analoganschlüsse
Faxe sehr dunkel
gelöst Frage von homermgISDN & Analoganschlüsse7 Kommentare

Hi Leute, seit ein paar Wochen sind wir auf David FX 11 und Bintec Faxrouter und haben Probleme mit ...

Windows 7
Win 7 - Domäne - Willkommen Screen hängt sporadisch 10-20min
Frage von JoeyFreeWindows 74 Kommentare

Guten Tag, Ich habe seit ca. 2 Monate das Problem das immer wieder irgendeine Workstation bei uns nach dem ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 12 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 16 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 16 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 19 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...