Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Eingabe der Url Startseite wird nicht angezeigt

Frage Internet

Mitglied: Mr.FSB311

Mr.FSB311 (Level 1) - Jetzt verbinden

11.03.2011, aktualisiert 16:57 Uhr, 6847 Aufrufe, 1 Kommentar

Problem mit CMS Websitebaker Version 2.8.1 Revision 1285
Bei aufruf der URL wird die Startseite nicht angezeigt.

Nach Eingabe der Url:Startseite wird nicht angezeigt !

Hallo alle zusammen,
ich habe seit Gestern folgendes Problem. Auf meiner Domain wird nach dem ich die URL in die Adressezeile des Browserfensters eingegeben habe, nicht die Startseite sondern http://www.thorsten-lemke.de/admin/login/index.php
also die Maske zur anmeldung ins Backend.
Ich habe nur ein Design installiert.Das lief alles. Heute morgen habe ich dann die URL 'http://www.thorsten-lemke.de aufgerufen, und wurde zu der UrlC/admin/login/index.php' geleitet.
Hat jemannd bitte einen Tipp für mich was ist da passiert.

Das CMS ist richtig Konfiguriert. Gestern abend wie Gesagt wurde noch alles richtig angezeigt.
Das CMS Websitebaker 2.8.1 liegt auf einem vServer von 1Blu.
Auf dem Server sind 2 Domains gehostet. Und eine dritte wird Domain wird umgeleitet, die wird auch Korrekt angezeigt.
Die umgeleitete Domain liegt in einem Verzeichnis der Domain die nicht Angezeigt wird.

Der Pfad der Domain http://www.thorsten-lemke.de auf dem Server ist: /srv/www/vhosts/thorsten-lemke.de/httpdocs
aber nach eingabe der URL im Browser wird zu http://www.thorsten-lemke.de/admin/login/index.php
das ist die Maske zur anmeldung ins Backend des CMS Websitebaker (genannt WB)
Die Umgeleite Domain befindet sich in der nicht Angezeigten Domain http://www.thorsten-lemke.de der Pfad dazu
/srv/www/vhosts/thorsten-lemke.de/httpdocs/klwf

Die 2 Domain die Korrekt angezeigt wird ist auf dem Pfad erreichbar /srv/www/vhosts/lebens-energie-beratung.de.de/httpdocs
ebfalls mit (WB Realisiert) allerdings noch nicht Fertig.

die .htaccess vom DocumentRoot 'http://www.thorsten-lemke.de sieht so aus:

  1. Example .htaccess wich allows to parse .html as php
AddType application/x-httpd-php .html

Ich habe mit dem Telefon Support von 1Blu gesprochen.
Die können mir oder wollen mir nicht helfen.
Denn auf den VServer können die nicht ran.Ich solle mal Kontrollieren ob Apache richtig Konfiguriert ist.
Da fängt bei mir das Problem an. Apache liegt in /etc/Apache2. Von dort aus gibt es eine httpd.conf, default-server.conf, dann ist da noch Apach2 vhosts.d/vhost.template und vhost-ssl.template

Ich über lege schon ob ich nicht erst mal das CMS WB auf den Pfad /srv/www/vhosts/thorsten-lemke.de/httpdocs neu Installiere.

Übers Forum http://www.websitebaker2.org/forum/index.php/topic,21055.0.html konnte mir noch nicht geholfen.

Habe gerade die Domain mal in ein anderes Verzeichnis umgeleitet, da liegt auch eine Websitebaker installation das ist schon vor langer zeit mal geinstet worden. Wird aber nicht gebraucht, aber das funktioniert.

Ich sage allen Danke für die Unterstützung

../ Gruß Thorsten
Mitglied: Mr.FSB311
12.03.2011 um 14:27 Uhr
So habe es glöst. Was da genau passiert ist ist mir nicht klar. Aber es läuft.
Ok!!!

Das habe ich getan:
Ich habe in dem Root von der Domain thorsten-lemke.de eine php Datei gefunden die nicht von mir dahin gekommen ist.
absoluterpfad.php mit folgendem Inhalt:

<?php echo "<br>"."Ihr absoluer Pfad lautet: ".$_SERVER['DOCUMENT_ROOT']. "/";?>

Ich habe dann den DOCUMET_ROOT von "/" nach /srv/www/vhosts/thorsten-lemke.de/httpdocs geändert. Es funktioniert wieder alles.

Was da passiert ist keine Ahnung.

../gruß Thorsten
Bitte warten ..
Ähnliche Inhalte
Internet
Warum wird mein Websiteinhalt nicht unter meiner gewünschten URL angezeigt?
Frage von BinhierneuInternet1 Kommentar

Hallo, folgendes Problem eines Website Anfängers: Ich habe mit FileZilla eine URL erstellt die so lautet: /public_html/erfahrungen/yokebe In den ...

Administrator.de Feedback
Startseite nach Anmelden
gelöst Frage von killtecAdministrator.de Feedback8 Kommentare

Hallo, wenn ich mich direkt auf administrator.de einlogge, kommt seit heute der Stream, vorher kam immer meine Benutzerseite. Ist ...

Administrator.de Feedback
Umgestaltung Startseite
Frage von certifiedit.netAdministrator.de Feedback5 Kommentare

Hi Frank, kurze Frage am Rande - ist es geplant die Startseite nach Usereinstellung umgestalten zu können? Meine Priorität ...

Ubuntu
CMD Eingabe
gelöst Frage von scheibenboxxxerUbuntu3 Kommentare

Hi leute Ma ne frage an euch was bringt das wenn mann den cmd unter linux aufruft und eintippt ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 7 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 7 StundenSicherheit7 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 8 StundenSicherheit6 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 8 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen20 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...