Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Eingehende Echoanforderungen nicht angehakt und trotzdem Ping.

Frage Sicherheit Firewall

Mitglied: steve007

steve007 (Level 1) - Jetzt verbinden

10.05.2010 um 12:24 Uhr, 5911 Aufrufe, 8 Kommentare

Hallo Ihr

ich habe bei meinen Windows XP in der Firewall unter ICMP die Eingehende Echoanforderungen nicht angehakt und trotzdem habe ich auf meiner dynamischen Internetadresse einen Ping, obwohl ich auch im Router gesagt habe, keinen Ping.
Was kann denn da noch sein, verstehe ich nicht.
Hat da jemand eine Idee was das nocht sein kann?
ciao steve007
Mitglied: Connor1980
10.05.2010 um 13:01 Uhr
Du hast den Ping auf die falsche IP abgesetzt. Wenn du einen Router hast, kannst du deine XP-Maschine (im Normalfall) nicht anpingen.
Leider sind die Infos etwas dürftig ... bzgl. wie z.B. Netztopologie, Anschlussart, eingesetzter Router, was genau gemacht wurde, von wo aus du den Ping abgesetzt hast ...
Bitte warten ..
Mitglied: steve007
10.05.2010 um 13:12 Uhr
Ich habe da noch was ausprobiert. Es geht eigendlich nur um den XP-Rechner, denn wenn ich in meinen LAN von einen anderen Rechner den XP-Rechner mit seine lokalen Adresse anpinge geht das auch schon, obwohl ich eben den Ping in der Firewall der XP-Maschine abgestellt habe.
ciao steve007
Bitte warten ..
Mitglied: Crusher79
10.05.2010 um 13:43 Uhr
Du hast doch zwei Stellschrauben, wo du ICMP Echo Request einstellen kannst.

Netzvwerkverbindungseinstellungen: hier sind alle Verbindungen drin. Z.B. LAN Adapter und etwaige virt. Interfaces, wie sie z.B. von VPN Clients gentutz werden.

Button ICMP-Einstellungen auf der Mitte der Seite.

Ist in beinden fällen Echo Req. deaktiviert?

Ist jetzt im Moment der Haken raus oder nur grau unterlegt? Grau != deaktivierft! Wenn du die pauschale Regel "Netzwerkdiagnose" aktiviert hast, kansnt du den Echo Req. nicht deat.! Ertst wenn der Haken bei Diagnose (Programme/ Dienste) raus ist, geht das.

Also ist der Haken wirklich raus oder grau? Was ist mit den Netzvwerkverbindungseinstellungen?

mfg Crusher
Bitte warten ..
Mitglied: steve007
10.05.2010 um 14:01 Uhr
Hallo

also das mit der Netzwerkverbindungseinstellungen, da habe ich jetzt nicht daran gedacht, aber die sind auch alle raus unter ICMP-Reiter.
Und unter ICMP vorne auf Mitte der Seite, der ist nicht gegraut, sonder raus.
Ich weiss das kenne ich weil ich das schon mal hatte, vor allem wenn man in der Firewall "Datei und Druckfreigaben" anhakt. Das steht ja auch unten im Text, dass wenn Port 445 aktiviert ist die Echoanforderung nicht raus geht.
Seltsam gel?
ciao steve007
Bitte warten ..
Mitglied: aqui
10.05.2010 um 21:24 Uhr
Dann ist deine Firewall deaktiviert oder du hast eine andere Firewall installiert die diese Einstellungen aufhebt. Das ist Fakt, denn die Win Firewall blockt die ICMPs auf alle Fälle wenn sie aktiviert sind fehlerfrei !!
Bitte warten ..
Mitglied: steve007
10.05.2010 um 22:22 Uhr
Hallo

ich habe jetzt nach langen suchen die Firewall mal auf die Standardeinstellungen zurückgesetzt und neu gestartet und siehe da, es geht.
Weiss nicht was das soll, aber naja, da muss man auch erst mal darauf kommen.
Aber danke für die Tipps, denn an die Netzwerkverbindungseinstellungen währe ich nicht so schnell gekommen.
ciao steve007
Bitte warten ..
Mitglied: filippg
10.05.2010 um 22:47 Uhr
Hallo,

Es geht eigendlich nur um den XP-Rechner, denn wenn ich in meinen LAN von einen anderen Rechner
den XP-Rechner mit seine lokalen Adresse anpinge geht das auch schon, obwohl ich eben den Ping in der Firewall der XP-Maschine
abgestellt habe.
Was bitte soll das für ein Satz sein? Mit so etwas hätte mich meine Deutschlehrerin seinerzeit beim Aufsatzschreiben glatt durchfallen lassen. Und womit? Mit Recht!

Gruß

Filipp
Bitte warten ..
Mitglied: steve007
11.05.2010 um 10:29 Uhr
Was hast Du für ein Problem?
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Browser funktionieren nicht Ping etc. klappt (7)

Frage von Schegg zum Thema Windows 7 ...

Netzwerkmanagement
gelöst Mysteriöse Ping Timeouts (7)

Frage von ITSyndication zum Thema Netzwerkmanagement ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...