Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Eingerichtetes POP3 Konto sendet nicht über smtp

Frage Microsoft Exchange Server

Mitglied: oas1960

oas1960 (Level 1) - Jetzt verbinden

06.05.2013 um 08:23 Uhr, 2096 Aufrufe, 4 Kommentare

Hallo

Auf einem WinSer 2008R2 ist ein Exchange Server 2010 installiert. Als Firewall ist eine ASTARO V9 eingesetzt.
Der MX von 1und1 ist auf den Exchange Server 2010 gedreht.
Mail lassen sich empfangen und senden.

Jetzt wollte ich ein POP3 Postfach bei einem User einrichten.
Dies ist auch möglich, Testmail wird abgeholt, aber eine Mail als Testversandt ist nicht möglich.

Woran liegt das?

Mitglied: orcape
06.05.2013, aktualisiert um 08:46 Uhr
Hi oas1960,

wie hast Du denn smtp eingerichtet ?
Provider ?
Port ?
Verschlüsselung ?

Gruß orcape
Bitte warten ..
Mitglied: Lochkartenstanzer
06.05.2013 um 10:07 Uhr
Zitat von oas1960:
Der MX von 1und1 ist auf den Exchange Server 2010 gedreht.

was meinst Du damit?

Mail lassen sich empfangen und senden.

Wer mit wem?

Jetzt wollte ich ein POP3 Postfach bei einem User einrichten.
Dies ist auch möglich, Testmail wird abgeholt, aber eine Mail als Testversandt ist nicht möglich.

fehlermeldung?

Woran liegt das?

Falsche Konfiguration?



moin,

Eine ordentliche Situationsund Fehlerbeschreibung ist meist auch schon die halbe Lösung und wir müssen nicht herumraten.

Wer popt mit wem:

Client mit exchange? Client mit 1&1? exchange mit 1&1?

Wer macht smtp mit wem?

client mit exchange? Client mit 1&1? Exchange mit 1&1?

Wer hat das problem?

Cient mit exchange? Client mit 1&1ß Exchange mit 1&1?

Des weiteren wäre es natürlich gut zu wissen, was Du als Protokoll eingstellt hast, POP3 POP3s, SMTP, SSMTP,, etc.?

lks
Bitte warten ..
Mitglied: Pjordorf
06.05.2013 um 11:31 Uhr
Hallo,

Zitat von oas1960:
Als Firewall ist eine ASTARO V9 eingesetzt.
OK.

Der MX von 1und1 ist auf den Exchange Server 2010 gedreht.
Das glaub ich dir einfach nicht. dann wäre deine Astaro ja Arbeitslos. Du hast den MX bestimmt auf euere Öffentliche IP und mittels der astaro eine Portweiterleitung auf deinen Exchange oder macht deine Astaro auch einen Mailproxy?

Mail lassen sich empfangen und senden.
OK. Du meinst von deinem exchange aus, oder?

Jetzt wollte ich ein POP3 Postfach bei einem User einrichten.
Dan tu das doch wenn du es möchtest.

Dies ist auch möglich, Testmail wird abgeholt, aber eine Mail als Testversandt ist nicht möglich.
Ahhh.

Woran liegt das?
Glaskugel aus Schublade holen, Glaskugel an USV anschließen, Glaskugel starten, - warten - warten- Ahh, da kommt es: Liegt daran das kein SMTP erlaubt ist (unbekannte Firewall auf deinen uns unbekannten Client blockt - Astaro blockt - Astaro falsch Konfiguriert) oder einfach an falsche SMTP Einstellungen.

Die Astaro hat so ein Firewall Log. Dmal da rein geschaut?

Und wie schon andere sagten, liefer uns Informationen. Wir können hier nicht wissen wie du was womit warum gemacht hast. Wie wissen nur das was du uns hier schreibst. Natürlich können wir mutmassungen anstellen oder eine Wahrsagerin beschäftigen ...

Gruß,
Peter
Bitte warten ..
Mitglied: SebastianPro
06.05.2013 um 22:13 Uhr
Hey,

verbinde mal ein UMTS Modem (oder Handy W-Lan Hotspot) und versuche E-Mails zu versenden. Sollte dies nicht gehen, dann stimmen die SMTP Einstellungen nicht, sollte es gehen, dann liegt es an deiner Infrastruktur.

Liebe Grüße
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Pop3-Connector "sendet" E-Mails ins Nichts
Frage von hesperExchange Server4 Kommentare

Schönen guten Morgen! Ich hab hier ein kleines Mysterium, bei dem ich nicht weiß, wo ich ansetzen soll. Folgende ...

Router & Routing
Pop3 und Smtp Anfragen weiterleiten???
Frage von djakovRouter & Routing3 Kommentare

Hallo Freunde, Ich bin neu in der Gruppe und möchte gleich mal ne Frage loswerden. Ich arbeite zurzeit als ...

Windows Tools
Tool zum testen von SMTP und POP3 Proxy
Frage von hiimwasabiWindows Tools

Moin! Ich suche ein Tool mit dem ich die Proxy Dienste einer Endian Firewall auf Funktion überprüfen kann. Habe ...

Outlook & Mail
POP3 E-Mail Konto hinzufügen ohne Mail Download
gelöst Frage von Zippo97Outlook & Mail10 Kommentare

Hallo, Ich habe eine Frage zu einen POP3 E-Mail Konto. Ich möchte bei einen Kunden bei einem PC das ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 14 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 17 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...