Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Eingerichtetes POP3 Konto sendet nicht über smtp

Frage Microsoft Exchange Server

Mitglied: oas1960

oas1960 (Level 1) - Jetzt verbinden

06.05.2013 um 08:23 Uhr, 2085 Aufrufe, 4 Kommentare

Hallo

Auf einem WinSer 2008R2 ist ein Exchange Server 2010 installiert. Als Firewall ist eine ASTARO V9 eingesetzt.
Der MX von 1und1 ist auf den Exchange Server 2010 gedreht.
Mail lassen sich empfangen und senden.

Jetzt wollte ich ein POP3 Postfach bei einem User einrichten.
Dies ist auch möglich, Testmail wird abgeholt, aber eine Mail als Testversandt ist nicht möglich.

Woran liegt das?

Mitglied: orcape
06.05.2013, aktualisiert um 08:46 Uhr
Hi oas1960,

wie hast Du denn smtp eingerichtet ?
Provider ?
Port ?
Verschlüsselung ?

Gruß orcape
Bitte warten ..
Mitglied: Lochkartenstanzer
06.05.2013 um 10:07 Uhr
Zitat von oas1960:
Der MX von 1und1 ist auf den Exchange Server 2010 gedreht.

was meinst Du damit?

Mail lassen sich empfangen und senden.

Wer mit wem?

Jetzt wollte ich ein POP3 Postfach bei einem User einrichten.
Dies ist auch möglich, Testmail wird abgeholt, aber eine Mail als Testversandt ist nicht möglich.

fehlermeldung?

Woran liegt das?

Falsche Konfiguration?



moin,

Eine ordentliche Situationsund Fehlerbeschreibung ist meist auch schon die halbe Lösung und wir müssen nicht herumraten.

Wer popt mit wem:

Client mit exchange? Client mit 1&1? exchange mit 1&1?

Wer macht smtp mit wem?

client mit exchange? Client mit 1&1? Exchange mit 1&1?

Wer hat das problem?

Cient mit exchange? Client mit 1&1ß Exchange mit 1&1?

Des weiteren wäre es natürlich gut zu wissen, was Du als Protokoll eingstellt hast, POP3 POP3s, SMTP, SSMTP,, etc.?

lks
Bitte warten ..
Mitglied: Pjordorf
06.05.2013 um 11:31 Uhr
Hallo,

Zitat von oas1960:
Als Firewall ist eine ASTARO V9 eingesetzt.
OK.

Der MX von 1und1 ist auf den Exchange Server 2010 gedreht.
Das glaub ich dir einfach nicht. dann wäre deine Astaro ja Arbeitslos. Du hast den MX bestimmt auf euere Öffentliche IP und mittels der astaro eine Portweiterleitung auf deinen Exchange oder macht deine Astaro auch einen Mailproxy?

Mail lassen sich empfangen und senden.
OK. Du meinst von deinem exchange aus, oder?

Jetzt wollte ich ein POP3 Postfach bei einem User einrichten.
Dan tu das doch wenn du es möchtest.

Dies ist auch möglich, Testmail wird abgeholt, aber eine Mail als Testversandt ist nicht möglich.
Ahhh.

Woran liegt das?
Glaskugel aus Schublade holen, Glaskugel an USV anschließen, Glaskugel starten, - warten - warten- Ahh, da kommt es: Liegt daran das kein SMTP erlaubt ist (unbekannte Firewall auf deinen uns unbekannten Client blockt - Astaro blockt - Astaro falsch Konfiguriert) oder einfach an falsche SMTP Einstellungen.

Die Astaro hat so ein Firewall Log. Dmal da rein geschaut?

Und wie schon andere sagten, liefer uns Informationen. Wir können hier nicht wissen wie du was womit warum gemacht hast. Wie wissen nur das was du uns hier schreibst. Natürlich können wir mutmassungen anstellen oder eine Wahrsagerin beschäftigen ...

Gruß,
Peter
Bitte warten ..
Mitglied: SebastianPro
06.05.2013 um 22:13 Uhr
Hey,

verbinde mal ein UMTS Modem (oder Handy W-Lan Hotspot) und versuche E-Mails zu versenden. Sollte dies nicht gehen, dann stimmen die SMTP Einstellungen nicht, sollte es gehen, dann liegt es an deiner Infrastruktur.

Liebe Grüße
Bitte warten ..
Ähnliche Inhalte
E-Mail
Gmail konto nicht abrufbar? (3)

Frage von manni.schlangen zum Thema E-Mail ...

Outlook & Mail
gelöst Outlook2010 sendet keine Anhänge mehr (3)

Frage von JensDND zum Thema Outlook & Mail ...

Windows Server
gelöst Windows Server 2016 - SMTP Relay - Smart host mit SSL verwenden? (2)

Frage von Pedant zum Thema Windows Server ...

E-Mail
Mailserver - SMTP Relay (8)

Frage von Waishon zum Thema E-Mail ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...

Zusammenarbeit
Administrator Verhalten nach Vertragskündigung (10)

Frage von sysbone zum Thema Zusammenarbeit ...