Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Eingeschränke Konnektivität

Frage Netzwerke LAN, WAN, Wireless

Mitglied: dourden

dourden (Level 1) - Jetzt verbinden

13.07.2007, aktualisiert 17:29 Uhr, 4800 Aufrufe, 6 Kommentare

Hallo,

Zu dem Thema gibts threads wie Sand am Meer, nur meine ich in dem Fall wirklich alles ausprobiert zu haben. Bitte um Tipps...

Ein Aussendienstlerlaptop (XP mit SP2) will einfach keine IP mehr beziehen. DHCP am Router eingeschaltet, Netzwerkeinstellungen stehen auf automatisch. Andere Rechner am selben Router funktionieren einwandfrei.
Eingeschränkte Konnektivität bekomme ich sowohl über WLAN als auch über LAN. Getestet auch an einem anderen Router und mit einem anderen Kabel.

Windows-Firewall ist ausgeschaltet, sonst ist keine Softwarefirewall installiert. Das Problem besteht auch im abgesicherten Modus mit geladenen Netzwerktreibern.

ipconfig sagt...DHCP eingeschaltet, IP: 169.254.161.141, also irgendeine Adresse, die nicht vom Router stammt. Kein Standardgateway und kein DNS Server erkannt. Router anpingen erfolglos.

Die Netzwerkkonfiguration bei diesem Laptop muss im Endeffekt auf automatisch stehen, trotzdem habe ich probehalber manuell konfiguriert. IP im Adressraum des Routers, Router als Standardgeteway.
Danach kann ich übers Netzwerk auf andere Rechner zugreifen, komme aber über den Browser nicht ins Routerinterface und auch nicht ins Internet (Seite konnte nicht gefunden werden). Am Router ist kein MAC-Filter eingeschaltet oder sonstiges, was den Rechner aussperren könnte.

Bin für jeden Tipp dankbar.
Mitglied: 50496
13.07.2007 um 13:42 Uhr
169.254.x.x ist eine IP-Adresse, die vom System via APIPA vergeben wird, wenn kein DHCP-Server gefunden wird.

gib mal ein der Eingabeaufforderung ein:

ipconfig /flushdns
ipconfig /renew
Bitte warten ..
Mitglied: dourden
13.07.2007 um 13:50 Uhr
Der DNS Cache wurde erfolgreich geleert, bei renew bekomme ich sowohl beim WLAN als auch beim LAN Adapter folgende Fehlermeldung:
Konnte nicht ausgeführt werden...Ein Vorgang bezog sich auf ein Objekt, das kein Socket ist.

Dazu gibt es in der KB folgenden Link:
http://support.microsoft.com/kb/318584/de
Werds mal ausprobieren...
Bitte warten ..
Mitglied: manuel-r
13.07.2007 um 14:03 Uhr
Hast du mal nachgesehen, ob der Dienst DHCP-Client läuft?

Manuel
Bitte warten ..
Mitglied: 50496
13.07.2007 um 14:04 Uhr
Versuch's mal mit vorherigem release:

ipconfig /release
ipconfig /renew


"Seite konnte nicht gefunden werden" könnte auch auf einen fehlerhaft eingetragenen Proxy hinweisen.

@manuel-r
oder so.
Bitte warten ..
Mitglied: dourden
13.07.2007 um 14:11 Uhr
Problem gelöst, der KB Artikel hat hier geholfen. Auf die Fehlermeldung wäre ich aber ohne
ipconfig /renew nicht gekommen.
Vielen Dank.
Bitte warten ..
Mitglied: 50496
13.07.2007 um 17:29 Uhr
Bitte den Thread noch als gelöst markieren.
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...