Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Eingeschränkte Internetverbindungen

Frage Microsoft Windows Netzwerk

Mitglied: Marabella

Marabella (Level 1) - Jetzt verbinden

11.09.2010 um 23:07 Uhr, 1717 Aufrufe, 2 Kommentare

Hallo ihr Lieben

Seit kurzem funktionieren bei mir einige Anwendungen nicht mehr, da sie anscheinend die Verbindungen austimen.

Beispielsweise kann ich seit kurzem Emails nur mehr verschlüsselt abrufen, stelle ich das Konto auf unverschlüsselt mit Port 143 steht in der Statuszeile zwar dass die Verbindung zum Mailserver hergestellt wurde, nach einiger Zeit bekomme ich die Meldung das die Verbindung ausgetimed ist. Bei anderen Anwendungen verhält es sich ähnlich. Auf dem selben Rechner unter Linux kann ich Mails sowohl verschlüsselt als auch unverschlüsselt empfangen und alle Anwendungen scheinen korrekt zu funktionieren. Firewall, Antivirus usw. habe ich versuchsweise alles mal ausgeschaltet, hilft aber nichts. Normales Browsen, Skype etc. funktioniert hingegen tadellos. Da das Problem unter Linux nicht auftritt, halte ich es für äußerst wahrscheinlich, dass ich an der Konfiguration meiner XP-SP3 Installation etwas kaputtgemacht habe, eventuell durch das "Tunen" von Diensten. Ich habe auch mal versucht alle Dienste, die irgendwie etwas mit Netzwerken zu tun haben neu zu starten, weiß mir aber keinen Rat mehr.

Ich befinde mich in einem WLan-Netz und gehe über einen externen Router ins Netz, auf den ich keinen Zugriff habe.

Hat jemand eine Ahnung wie ich dieses Problem lösen kann? Bei Aufrufen von ipconfig /all steht unter IP-Konfiguration Knotentyp "unbekannt". Ich habe über Google einen Fix gefunden, indem man den Registrywert wieder auf einen gültigen Wert setzt. Nach einem Neustart wird dieser Wert jedoch wieder auf "2" zurückgesetzt und der Knotentyp ist wieder unbekannt. Könnte das irgendwie zusammenhängen?
Mitglied: NetWolf
12.09.2010 um 00:24 Uhr
N'abend,

Hat jemand eine Ahnung wie ich dieses Problem lösen kann?
ja, ganz einfach, alles was du umgestellt hattest wieder richtig einstellen.
oder hier alles auflisten, was du verstellt hast, dann kann man dir ggf. sagen, was du besser nicht gemacht hättest.

Alternativ eine Neuinstallation durchführen.


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Marabella
12.09.2010 um 12:28 Uhr
Hallo Netwolf,

Heute nach dem Hochfahren aus dem Ruhezustand, funktioniert plötzlich alles wieder. Ich hab mir jetzt mal die gesamte Konfiguration abgespeichert. Insgesamt schon sehr seltsam, da ich gestern nichts spezielles geändert habe, ohne es gleich mit einem Neustart auszutesten.

Ich werd mal schauen, ob das Problem wieder auftritt und ob dann was anders eingestellt ist. Auf jeden Fall danke für deine Antwort. Eine Neuinstallation möchte ich noch etwas hinauszögern, da ich momentan einfach nicht die Zeit dafür habe.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Internetverbindung ist weg
gelöst Frage von AlfadirLAN, WAN, Wireless24 Kommentare

Hallo. Ich habe meinen lappi mit avira boot cd gestarten und auch viel repariert. Danach habe ich spybot search ...

Windows Netzwerk
Teilweise Internetverbindung
gelöst Frage von rakmaakWindows Netzwerk3 Kommentare

Hallo, ich habe seit einigen Wochen ein Problem auf meinem Rechner mit dem ich nicht weiterkomme. Einige Programme haben ...

Windows Userverwaltung
Keine Internetverbindung durch Domänenanmeldung
Frage von DrCoxWindows Userverwaltung5 Kommentare

Ich habe seit einigen Wochen immer wieder Ausfälle mit dem Internet. Nun habe ich dies provisiorisch dadurch gelöst, dass ...

Webbrowser
Keine Internetverbindung mit Notebook
Frage von uridium69Webbrowser8 Kommentare

Ich erhielt von einem Bekannten ein Notebook zur Überprüfung, da er nicht ins Internet kommt, das Notebook erhält (Wlan ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...