Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Eingeschränkte Konnektivität sporadisch bei vorher bestehender Netzwerkverbindung!?

Frage Netzwerke

Mitglied: neroline80

neroline80 (Level 1) - Jetzt verbinden

02.08.2007, aktualisiert 04.08.2007, 10064 Aufrufe, 2 Kommentare

Hallo,

ich folgendes Problem (was mich so langsam aber sicher Nervt!):

Ich Verbinde meinen LAptop (Windows Vista Home Premium) über Wlan mit meinem DSL Router und gehe dementsprechend ins
Internet. Es geht auch erstmal alles gut. Sobald ich große Downloadraten habe (Programme downloade oder Online Spiel spiele)
kommt es sehr oft vor, das mir die Netzwerkverbindung abbricht.
Die Netzwerkverbindung hat dann den Status "Eingeschränkte Konnektivität" und die Internet-Verbindung ist dann natürlich
unterbrochen.

WLan Trennen und neu Verbinden hilft dann meist schon, aber manchmal muss ich auch den Router neu startet.

Ich habe erst auf das Wlan getippt aber es ist mir auch schon mit einer Kabelverbindung passiert (allerdings nicht so oft wie mit Wlan!!).

Am Router kann es eigentlich nicht liegen, da ich den schon ausgetauscht habe.

Hat hier irgendwer eine Idee?

mfg
nero
Mitglied: aqui
02.08.2007 um 16:00 Uhr
Der Grund ist der DHCP Lease Prozess der die IP vom DHCP Server verifiziert. Bekommt der keine Antwort fällt die IP Adresse auf eine APIPA Adresse zurück. Das kann auch durch Link Problematiken ausgelöst werden...jetzt mal nur fürs LAN gesprochen !

Beim WLAN kommt dazu das nachbarschafts WLAN in deinem Funkbereich sich überlagern mit deinem Accesspoint. Du musst mindestens 5 Funkkanäle Abstand zu diesen WLANs haben sofern diese vorhanden sind. Das kannst du entsprechend im Kanal Setup am Router Bereich WLAN einstellen. Ein Tool wie der www.netstumbler.com zeigt dir an welche Funkkanäle etwaige Nachbar WLANs benutzen.

Wenn es allerdinsg im LAN auftaucht ist das WLAN nicht ursächlich...scheinbar. Du kannst dir nun selber denken das es 2 Enden geben kann. Einmal doch der Router mit einem evtl. Firmware Bug. Leider schreibst du rein gar nichts über deine Hardware und den Firmware bzw. Treiberstatus, so das nun etwas das Raten beginnt

Als allererstes solltest du einmal darauf achten, das dein Routermodel die letzte aktuelle Firmware benutzt. Ggf. also von der Herstellerseite laden und einspielen.
2. Möglichkeit ist der Kartentreiber sowohl WLAN als auch LAN, da gilt das gleiche: Aktueller Treiber vom Hersteller.
Da es an beiden NICs auftritt, die aber mi Sicherheit unterschiedliche Chipsätze und damit auch Treiber nutzen liegt aber doch die Vermutung nahe das es der Router selber ist. Zumal das hauptsächlich scheinbar bei großen Downloads auftritt nährt es eben auch den verdacht der Router ist etwas schwachbrüstig und vernachlässigt das DHCP Handling bei Last ?!...ist nur ein Verdacht wenns wieder das Billigste vom Blödmarkt sein musste bei 16 Mbit DSL....
Dir sollte klar sein das du im Betreib immer nur entweder WLAN oder LAN aktiv haben darfst. Wenn du mit WLAN arbeitest sollte die LAN Strippe rausgezogen sein und umgekehrt (WLAN mit Schalter oder Fn taste oder unter Windows deaktivieren !)
Bitte warten ..
Mitglied: Ratschbumm
04.08.2007 um 15:12 Uhr
Hallo!

Ich hatte ein ähnliches Problem - wobei die Ursache die Windows interne WLan Admin Software war.
Lösung:
Wenn du einen Intel Centrino hast dann einfach das Intel ProSet Wireless runterladen und in Zukungt damit deine WLans verwalten - das sollte klappen.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...