Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Eingeschränkte Konnektivität sporadisch bei vorher bestehender Netzwerkverbindung!?

Frage Netzwerke

Mitglied: neroline80

neroline80 (Level 1) - Jetzt verbinden

02.08.2007, aktualisiert 04.08.2007, 10139 Aufrufe, 2 Kommentare

Hallo,

ich folgendes Problem (was mich so langsam aber sicher Nervt!):

Ich Verbinde meinen LAptop (Windows Vista Home Premium) über Wlan mit meinem DSL Router und gehe dementsprechend ins
Internet. Es geht auch erstmal alles gut. Sobald ich große Downloadraten habe (Programme downloade oder Online Spiel spiele)
kommt es sehr oft vor, das mir die Netzwerkverbindung abbricht.
Die Netzwerkverbindung hat dann den Status "Eingeschränkte Konnektivität" und die Internet-Verbindung ist dann natürlich
unterbrochen.

WLan Trennen und neu Verbinden hilft dann meist schon, aber manchmal muss ich auch den Router neu startet.

Ich habe erst auf das Wlan getippt aber es ist mir auch schon mit einer Kabelverbindung passiert (allerdings nicht so oft wie mit Wlan!!).

Am Router kann es eigentlich nicht liegen, da ich den schon ausgetauscht habe.

Hat hier irgendwer eine Idee?

mfg
nero
Mitglied: aqui
02.08.2007 um 16:00 Uhr
Der Grund ist der DHCP Lease Prozess der die IP vom DHCP Server verifiziert. Bekommt der keine Antwort fällt die IP Adresse auf eine APIPA Adresse zurück. Das kann auch durch Link Problematiken ausgelöst werden...jetzt mal nur fürs LAN gesprochen !

Beim WLAN kommt dazu das nachbarschafts WLAN in deinem Funkbereich sich überlagern mit deinem Accesspoint. Du musst mindestens 5 Funkkanäle Abstand zu diesen WLANs haben sofern diese vorhanden sind. Das kannst du entsprechend im Kanal Setup am Router Bereich WLAN einstellen. Ein Tool wie der www.netstumbler.com zeigt dir an welche Funkkanäle etwaige Nachbar WLANs benutzen.

Wenn es allerdinsg im LAN auftaucht ist das WLAN nicht ursächlich...scheinbar. Du kannst dir nun selber denken das es 2 Enden geben kann. Einmal doch der Router mit einem evtl. Firmware Bug. Leider schreibst du rein gar nichts über deine Hardware und den Firmware bzw. Treiberstatus, so das nun etwas das Raten beginnt

Als allererstes solltest du einmal darauf achten, das dein Routermodel die letzte aktuelle Firmware benutzt. Ggf. also von der Herstellerseite laden und einspielen.
2. Möglichkeit ist der Kartentreiber sowohl WLAN als auch LAN, da gilt das gleiche: Aktueller Treiber vom Hersteller.
Da es an beiden NICs auftritt, die aber mi Sicherheit unterschiedliche Chipsätze und damit auch Treiber nutzen liegt aber doch die Vermutung nahe das es der Router selber ist. Zumal das hauptsächlich scheinbar bei großen Downloads auftritt nährt es eben auch den verdacht der Router ist etwas schwachbrüstig und vernachlässigt das DHCP Handling bei Last ?!...ist nur ein Verdacht wenns wieder das Billigste vom Blödmarkt sein musste bei 16 Mbit DSL....
Dir sollte klar sein das du im Betreib immer nur entweder WLAN oder LAN aktiv haben darfst. Wenn du mit WLAN arbeitest sollte die LAN Strippe rausgezogen sein und umgekehrt (WLAN mit Schalter oder Fn taste oder unter Windows deaktivieren !)
Bitte warten ..
Mitglied: Ratschbumm
04.08.2007 um 15:12 Uhr
Hallo!

Ich hatte ein ähnliches Problem - wobei die Ursache die Windows interne WLan Admin Software war.
Lösung:
Wenn du einen Intel Centrino hast dann einfach das Intel ProSet Wireless runterladen und in Zukungt damit deine WLans verwalten - das sollte klappen.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Sporadisches Unterbrechen der Netzwerkverbindung
Frage von TaumelNetzwerkmanagement5 Kommentare

Hallo User! Ich habe seit einiger Zeit das Problem, dass ständig meine Internetverbindung sporadisch unterbrochen wird. Die "Problembehandlung" beim ...

Windows 7
Keine Internet-Kommunikation trotz bestehender Netzwerkverbindung unter Windows7
gelöst Frage von KoestingWindows 79 Kommentare

Bei einem Kunden-PC haben wir folgendes Problem (trat beim Kunden vor ein paar Tagen plötzlich im laufenden Betrieb auf): ...

Windows Netzwerk
Windows 7 Netzwerkverbindung sporadisch doppelt vorhanden
gelöst Frage von andy6666Windows Netzwerk7 Kommentare

Hallo Folgendes mir unerklärliches Problem habe ich an einem neu installierten Windows 7 prof. PC. Die Netzwerkverbindung spinnt sporadisch, ...

Mac OS X
MacBook Air keine Konnektivität mit Domain
gelöst Frage von Leo-leMac OS X7 Kommentare

Hallo Forum, einer von unseren zwei Macs hat seit kurzem eine rote Lampe neben der Anmeldung. Die Verbindung zum ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...