Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Eingeschränkte Konnektivität wLAN bei Vista 64 iVm. Gigaset SE551 und Repeater

Frage Internet

Mitglied: Genyosha

Genyosha (Level 1) - Jetzt verbinden

03.05.2008, aktualisiert 09.05.2008, 12523 Aufrufe, 2 Kommentare

... mit Netgear wLAN-Karte - hat zuvor im anderen System funktioniert

Hallo miteinander! Konnte ein entsprechendes Posting nicht finden und hoffe daher, daß es nicht doch doppelt sein sollte. Bin auf dem Netzwerkgebiet eher grün und stehe vor fogendem Problem:

Heute habe ich meinen neuen Rechner zusammengebaut, mit Vista Ultimate 64 als Betriebssystem. In diesen habe ich meine wLAN-Karte von Netgear (RangeMax) eingebaut. Nun erhalte ich, wenn ich verbinden möchte, stets die Meldung:

"Mit eingeschränktem Zugriff verbunden" / Momentan verbunden mit: nicht identifziert (** [SSID]) / eingeschräntkte Konnektivität

Mein Netzwerk:

  • Siemens Gigaset SE551 WLAN dsl/cable
  • Siemens Gigaset 108 Repeater
  • Netgear RangeMax wLAN-Karte
  • WEP-Verschlüsselung mit MAC-Filter
  • DHCP-Server: aktiviert

Das Netzwerk funktioniert an sich, momentan bin ich mit dem Notebook drin. Was mich v.a. wundert ist, daß ich lediglich die Karte aus meinem alten XP-Rechner aus- und in den neuen Vista-Rechner eingebaut habe. Ich dachte, daß dies kein Problem sein sollte, worin ich mich aber offenbar getäuscht habe. Folgendes habe ich schon versucht:

  • MAC-Filter ausschalten
  • Security-Dienste (Firewall etc.) kurzzeitig ausschalten
  • Änderung auf WEP-Schlüssel von Authentifizierung "offen" auf "gemeinsam"
  • neue Firmware für den Router gesucht - negativ (aktuell)
  • die Vista Tipps geprüft (nicht wirklich hilfreich)
  • Router x-Fach neu gestartet

Nun weiß ich nicht mehr weiter, ich hoffe, ihr könnt mir einen Tipp geben. Seltsam ist, daß der neue PC in den Router-Infos nicht (mehr) unter den DHCP-Clients aufgeführt wird - weil er das ganz am Anfang mal war, es aber auch nicht ging.

Vielen dank im Voraus!

Genyosha
Mitglied: 62929
05.05.2008 um 16:59 Uhr
Hallo Genyosha,

eingeschränkte Konnektivität könnte auch auf ein IP-Spoofing schließen lassen. D.h. du hast in deinem Netzwerk 2 Stationen mit der selben IP. Stell die IP mal manuell ein.

mfg
Dante
Bitte warten ..
Mitglied: Genyosha
09.05.2008 um 16:04 Uhr
Hallo Dante,

vielen Dank für den Tipp! Die IP hatte ich schonmal manuell vergeben gehabt - ohne Erfolg. Wenn ich zumindest jetzt in die Netzwerkeinstellungen gehe, ist unter dem Internetprotokoll wieder "automatisch beziehen" aktiviert. In der Netgear-Verbindungssoftware wird aber noch unter Info die von mir einst zugewiesene IP dargestellt...

Wie dem auch sei und woran es auch immer gelegen hat: es geht! Hatte die letzten Tage mehrere Kabel quer durch die Wohnung gezogen habe es jetzt einfach nochmal versucht.

Eine Einstellung habe ich noch in der Netgear-Software geändert: Erweiterte Einstellungen - Fragmentierungsschwelle und RTS/CTS-Schwelle geringfügig runtergesetzt. Werde damit gleich nochmal etwas rumexperimentieren, vielleicht lag es ja daran.

MfG Genyosha
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN Repeater DNS und DHCP (3)

Frage von Angelo131095 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst WLAN Repeater über Kabel ins Netzwerk einbinden? (8)

Frage von cejayes zum Thema LAN, WAN, Wireless ...

Utilities
gelöst WLan Repeater Verständnisfrage (5)

Frage von trxit0 zum Thema Utilities ...

Hardware
gelöst Problem WLAN Repeater WLR-755 AC (5)

Frage von H41mSh1C0R zum Thema Hardware ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...