Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einige eMails werden nicht angenommen (Exchange 2003)

Frage Microsoft Exchange Server

Mitglied: derguenter

derguenter (Level 1) - Jetzt verbinden

17.12.2007, aktualisiert 02.03.2008, 3274 Aufrufe, 1 Kommentar

Hallo zusammen,

ich bin in einer Firma mit 20 Mitarbeiter für den SBS 2003 R2 verantwortlich. Wir haben eignene eigenen Mailserver, einen Exchange 2003. MX Record, Feste IP vom Provider und Reverse Mapping funktionieren. So gut wie alle eMails von Kunden kommen an und werden an die entsprechenden Postfächer übermittelt. Die eMails einiger Kunden werden jedoch nicht zugestellt. Die Verbindung der beiden Mailserver wird aufgebaut, aber keine Daten übertragen. Folgendes steht im SMTP Log:

2007-12-16 14:46:38 123.123.123.123 0815.kunde.de SMTPSVC1 UNSERSBS 10.10.10.1 0 EHLO - +0815.kunde.de 250 0 306 25 0 SMTP - - - -
2007-12-16 14:46:38 123.123.123.123 0815.kunde.de SMTPSVC1 UNSERSBS 10.10.10.1 0 MAIL - +FROM:<name@kunde.de> 250 0 50 50 0 SMTP - - - -
2007-12-16 14:46:38 123.123.123.123 0815.kunde.de SMTPSVC1 UNSERSBS 10.10.10.1 0 RCPT - +TO:<mitarbeiter1@wir.de> 250 0 0 29 15 SMTP - - - -
2007-12-16 14:46:38 123.123.123.123 0815.kunde.de SMTPSVC1 UNSERSBS 10.10.10.1 0 RCPT - +TO:<mitarbeiter2@wir.de> 250 0 0 24 0 SMTP - - - -
2007-12-16 14:49:39 123.123.123.123 0815.kunde.de SMTPSVC1 UNSERSBS 10.10.10.1 0 QUIT - 0815.kunde.de 240 180578 46 4 180235 SMTP - - - -

Leider keine "DATA" und keine ID der Mail, somit taucht die Mail weder im Nachrichtenstatus auf, noch wird sie ins Postfach des Mitarbeiters gelegt.

Ich habe den ISA auf dem selben Rechner laufen wobei alle eingehenden Verbindungen auf Port 25 (TCP eingehend) an 10.10.10.1 weitergeleitet werden. Vor der externen Netzwerkkarte des ISA (192.168.1.1) ist noch ein Router, der per NAT alles was auf Port 25 ankommt an 192.168.1.1 weiterleitet. Zwei Filter laufen im Exchange: Empfängerfilter nimmt Mails nur an, wenn der User im AD steht, was hier der Fall ist. Der Intelligente Nachrichtenfilter weist keine Mails ab, schiebt sie aber ab SCL-Bewertung 4 in den Junk-Mail-Ordner des Mitarbeiters; dort tauchen die Mails von kunde.de auch nicht auf. Das selbe Problem ist bisher bei drei Kunden, die bei verschiedenen Providern gehostet werden aufgetreten. Ach ja und der Visrenscanner ist zu Testzwecken deaktiviert.

Im Log des ISA steht die Kunden IP, der Quellport (9318 - 9936), meine IP (10.10.10.1), Zielport (25), Protokoll (SMTP-Server), Aktion (Initiierte Verbindung), Quellnetzwerk (extern), Zielnetzwerk (Lokaler Host) und Status (Der Vorgang wurde erfolgreich beendet). Nach einigen Zeit dann das selbe nocheinmal nur mit Aktion (Getrennte Verbindung), dem Status (Unbekannter Fehler) und einem Ergebniscode (80004005).



Ich bin wirklich mit meine Latein am Ende ;)

Wenn jemand noch eine Idee hat, wo das Problem zu suchen sein könnte, ich bin für jede Anregung sehr dankbar!



Beste Grüße,
Günter
Mitglied: tstolli
02.03.2008 um 23:16 Uhr
Hallo Günter,

leider habe ich dir keine Lösung, ich habe selbiges Problem! Seit geraumer Zeit können einige meiner Zulieferer mir keine Mails mehr schicken. Die Logfiles sind ähnlich wie die deinigen.

Falls Du dein Problem bereis gelöst hast, wäre es toll, wenn du mir dies auch mitteilen könntest. Meinerseits suche ich auch weiter nach einer Lösung -falls ich fündig werde gebe ich natürlich auch bescheid.

Gruß
Stolli
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 ALLE Emails nach extern Versenden
Frage von hacker9Exchange Server9 Kommentare

Guten Tag, System: Windows Server 2003 Exhange 2003 wie muss ich den Exchange konfigurieren, das alle E-Mails nach extern ...

Exchange Server
Exchange 2003 verteilt keine emails an USER
gelöst Frage von andr3000Exchange Server12 Kommentare

Hallo an alle, entweder ich habe einen denk Fehler oder irgendwas passt nicht. Habe ein Server-System übernommen in einer ...

Windows Netzwerk
Benutzername Administrator wird nicht angenommen
gelöst Frage von garackWindows Netzwerk5 Kommentare

Hallo zusammen, In der Firma gibt es auf allen 5-6 Rechnern einen Benutzer der Administrator heißt; Dieser ist auch ...

Microsoft Office
Excel - Ganze Zahlen werden nicht korrekt angenommen
gelöst Frage von CometcolaMicrosoft Office2 Kommentare

Hallo zusammen, ich habe bei meinem Excel 365, Patch-Version (1705, 8201.2025) ein merkwürdiges Problem: Wenn ich Excel starte und ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 2 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 14 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 21 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 23 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...