Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einige eMails werden nicht angenommen (Exchange 2003)

Frage Microsoft Exchange Server

Mitglied: derguenter

derguenter (Level 1) - Jetzt verbinden

17.12.2007, aktualisiert 02.03.2008, 3268 Aufrufe, 1 Kommentar

Hallo zusammen,

ich bin in einer Firma mit 20 Mitarbeiter für den SBS 2003 R2 verantwortlich. Wir haben eignene eigenen Mailserver, einen Exchange 2003. MX Record, Feste IP vom Provider und Reverse Mapping funktionieren. So gut wie alle eMails von Kunden kommen an und werden an die entsprechenden Postfächer übermittelt. Die eMails einiger Kunden werden jedoch nicht zugestellt. Die Verbindung der beiden Mailserver wird aufgebaut, aber keine Daten übertragen. Folgendes steht im SMTP Log:

2007-12-16 14:46:38 123.123.123.123 0815.kunde.de SMTPSVC1 UNSERSBS 10.10.10.1 0 EHLO - +0815.kunde.de 250 0 306 25 0 SMTP - - - -
2007-12-16 14:46:38 123.123.123.123 0815.kunde.de SMTPSVC1 UNSERSBS 10.10.10.1 0 MAIL - +FROM:<name@kunde.de> 250 0 50 50 0 SMTP - - - -
2007-12-16 14:46:38 123.123.123.123 0815.kunde.de SMTPSVC1 UNSERSBS 10.10.10.1 0 RCPT - +TO:<mitarbeiter1@wir.de> 250 0 0 29 15 SMTP - - - -
2007-12-16 14:46:38 123.123.123.123 0815.kunde.de SMTPSVC1 UNSERSBS 10.10.10.1 0 RCPT - +TO:<mitarbeiter2@wir.de> 250 0 0 24 0 SMTP - - - -
2007-12-16 14:49:39 123.123.123.123 0815.kunde.de SMTPSVC1 UNSERSBS 10.10.10.1 0 QUIT - 0815.kunde.de 240 180578 46 4 180235 SMTP - - - -

Leider keine "DATA" und keine ID der Mail, somit taucht die Mail weder im Nachrichtenstatus auf, noch wird sie ins Postfach des Mitarbeiters gelegt.

Ich habe den ISA auf dem selben Rechner laufen wobei alle eingehenden Verbindungen auf Port 25 (TCP eingehend) an 10.10.10.1 weitergeleitet werden. Vor der externen Netzwerkkarte des ISA (192.168.1.1) ist noch ein Router, der per NAT alles was auf Port 25 ankommt an 192.168.1.1 weiterleitet. Zwei Filter laufen im Exchange: Empfängerfilter nimmt Mails nur an, wenn der User im AD steht, was hier der Fall ist. Der Intelligente Nachrichtenfilter weist keine Mails ab, schiebt sie aber ab SCL-Bewertung 4 in den Junk-Mail-Ordner des Mitarbeiters; dort tauchen die Mails von kunde.de auch nicht auf. Das selbe Problem ist bisher bei drei Kunden, die bei verschiedenen Providern gehostet werden aufgetreten. Ach ja und der Visrenscanner ist zu Testzwecken deaktiviert.

Im Log des ISA steht die Kunden IP, der Quellport (9318 - 9936), meine IP (10.10.10.1), Zielport (25), Protokoll (SMTP-Server), Aktion (Initiierte Verbindung), Quellnetzwerk (extern), Zielnetzwerk (Lokaler Host) und Status (Der Vorgang wurde erfolgreich beendet). Nach einigen Zeit dann das selbe nocheinmal nur mit Aktion (Getrennte Verbindung), dem Status (Unbekannter Fehler) und einem Ergebniscode (80004005).



Ich bin wirklich mit meine Latein am Ende ;)

Wenn jemand noch eine Idee hat, wo das Problem zu suchen sein könnte, ich bin für jede Anregung sehr dankbar!



Beste Grüße,
Günter
Mitglied: tstolli
02.03.2008 um 23:16 Uhr
Hallo Günter,

leider habe ich dir keine Lösung, ich habe selbiges Problem! Seit geraumer Zeit können einige meiner Zulieferer mir keine Mails mehr schicken. Die Logfiles sind ähnlich wie die deinigen.

Falls Du dein Problem bereis gelöst hast, wäre es toll, wenn du mir dies auch mitteilen könntest. Meinerseits suche ich auch weiter nach einer Lösung -falls ich fündig werde gebe ich natürlich auch bescheid.

Gruß
Stolli
Bitte warten ..
Ähnliche Inhalte
E-Mail
gelöst Exchange Emails kommen nicht mehr an (10)

Frage von fundave3 zum Thema E-Mail ...

Exchange Server
gelöst Email Weiterleitung im Outlook klappt nicht, nur im Exchange (4)

Frage von Syosse zum Thema Exchange Server ...

Router & Routing
Netgear-Lücke dramatischer als angenommen erste Sicherheits-Updates (1)

Link von sabines zum Thema Router & Routing ...

Exchange Server
Exchange, Funktions Email Adressen, wie löst ihr das? (1)

Frage von muLio zum Thema Exchange Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (21)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (10)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Netzwerkmanagement
Suche eine Software für Cloudverwaltung (6)

Frage von tsunami zum Thema Netzwerkmanagement ...

Google Android
Musik Wiedergabe am PC mit Smartphone über Bluetooth steuern (5)

Frage von justlukas zum Thema Google Android ...