Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einige User können sich an einigen Workstations nicht mehr anmelden

Frage Microsoft Windows Server

Mitglied: Obstsalat

Obstsalat (Level 1) - Jetzt verbinden

07.12.2004, aktualisiert 14.12.2004, 5002 Aufrufe, 6 Kommentare

allerdings an anderen geht es wieder

Hallo alle miteinander ;)

Habe so ein tolles Problem mit meinem Netzwerk. Habe nen Windows 2000 Server mit 23 angeschlossenen PC´s. Jetzt können sich seit ca. 2 Wochen einige User nicht mehr anmelden. Gehen sie aber an eine anderen PC, können Sie sich anmelden.

Versuche nun ich oder wieder andere User, sich an den Pc´s anzumelden, die zuvor bei den anderen nicht gingen, so geht es bei denen problemlos :o

Stehe vor nem Rätsel. Kann mir vielleicht jemand von Euch weiterhelfen? Ich meine, diese Problemuser können sich ja anmelden, blos klappt das nicht an allen PC´s.

Ich würde mich sehr freuen, wenn mir jemand von Euch da weiterhelfen kann.

Bis denn, Obstsalat ;)
Mitglied: 7217
07.12.2004 um 18:14 Uhr
Hallo alle miteinander ;)

Hi,

Habe so ein tolles Problem mit meinem
Netzwerk. Habe nen Windows 2000 Server mit
23 angeschlossenen PC´s.

Alle in der Domäne? Alle im gleichen Subnet?

>Jetzt
können sich seit ca. 2 Wochen einige
User nicht mehr anmelden.

Andere Benutzer können sich anmelden? Die, die sich nicht anmelden können, haben die sich schonmal an den WS angemeldet, oder versuchen sie es jetzt das erste Mal? Die, die sich anmelden können, haben die sich schonmal vorher an den WS angemeldet?

Gehen sie aber an
eine anderen PC, können Sie sich
anmelden.

Hast du mal in das Event-Log der Workstation und des Servers geschaut, ob dort was steht?

Hast du mal mit Ethereal oder einem anderen Netzwerkanalyzer den Netzwerkverkehr untersucht, was da hin und hergeht, bei der Anmeldung?

Welche Fehlermeldung bekommst du konkret?

Versuche nun ich oder wieder andere User,
sich an den Pc´s anzumelden, die zuvor
bei den anderen nicht gingen, so geht es bei
denen problemlos :o

Moment: bei denen gehts dann an den WS wo es vorher nicht ging oder gehts bei denen an anderen Maschinen? Du verwirrst ein wenig.

Stehe vor nem Rätsel. Kann mir
vielleicht jemand von Euch weiterhelfen? Ich
meine, diese Problemuser können sich ja
anmelden, blos klappt das nicht an allen
PC´s.

Jo, soweit hab ich dein Problem ja schon verstanden

Ich würde mich sehr freuen, wenn mir
jemand von Euch da weiterhelfen kann.

Ich versuche gerade mein Bestes.

Bis denn, Obstsalat ;)

Gruß, Mupfel
Bitte warten ..
Mitglied: vopper
07.12.2004 um 19:06 Uhr
Hallo,

kannst du vielleicht eine Fehlermeldung posten? Die Aussage, dass sich der User nicht anmelden kann ist doch recht ungenau. Wäre für weitere Informationen dankbar.

Ein Kunde hatte neulich ein ähnliches Problem: Manche User konnten sich anmelden, andere wiederum nicht. Das lag daran, dass auf der Festplatte kein Platz mehr für weitere Profile war. Es mußten erst lokal Profile vom Admin gelöscht werden, damit man sich wieder anmelden konnte.

Gruß,

Bastian
Bitte warten ..
Mitglied: Obstsalat
07.12.2004 um 19:07 Uhr
Hallo,
also alle User sind in der gleichen Domäne und Subnet. Ich versuchs mal ein bisschen einfacher darzustellen (Ist halt komplex) :

Als Beispiel nehme ich jetzt nur 5 Computer und 3 User. Computer heißen C1-C5 und User sind Ich, Peter und Sandra.

Alle User konnten sich noch vor 2 Wochen an allen 5 Pc´s anmelden. Dann konnte Peter sich aufeinmal nicht mehr am C1 anmelden, aber ich und Sandra können es noch. Allerdings kann sich Peter noch an den anderen 4 verbleibenden Pc´s C2-C5 anmelden und wird auch vom Server erkannt.

Als Fehlermeldeung erscheint, das kein Anmeldeserver zur Verfügung steht, bzw. nicht gefunden wird.

Mit einem Diagnostikprog. habe ich noch nicht gearbeitet, bzw. keins ausprobiert.

Mupfel, ich hoffe, daß ich den Nebel ein bisschen lichten konnte ;)

Ach ja, Peter ist leider keine Ausnahmeerscheinung. Habe ca. 6 bis 10 User, bei denen dieses merkwürdige Phänomen auftritt.

Gruß Obstsalat
Bitte warten ..
Mitglied: Atti58
07.12.2004 um 19:23 Uhr
Ich vermute, Du hast ein DNS-Problem, versuch mal bitte an der Eingabeaufforderung:

nslookup <remoter Computer- Servername> (z.B. an PC C1: nslookup C3 und nslookup C5)

und poste mal die Ergebnisse hier,

Gruß

Atti.
Bitte warten ..
Mitglied: Obstsalat
14.12.2004 um 15:48 Uhr
Hi Atti,

bin jetzt mal dazu gekommen. An allen PC´s kam folgende Meldung:

* Der Servername für die Adresse 10.1.1.1 konnte nicht gefunden werden:
Non-existent domain
* Die Standardserver sind nicht verfügbar.
Standardserver: UnKnow
Adresse: 10.1.1.1

Des wars. Das kam an allen Rechnern raus. Leider konnte ich mich nur per Admin anmelden, da der Server so eingestellt ist, das die User keine Befehle ausführen können

Ich hoffe, daß Dir das jetzt weiterhilft. Die Domäne heißt "Silahopp", wundere mich jetzt nur, warum er sie nicht angezeigt, bzw. nicht gefunden hat.

Bis denn
Bitte warten ..
Mitglied: Atti58
14.12.2004 um 16:19 Uhr
Hast Du auf Deinem Server:

1. die Netzwerkkarte so eingerichtet, dass sie eine feste IP haben und DNS in den Netzwerkkarten-Eigenschaften zuerst auf sich selber (und dann evtl. auf einen 2. DNS-Server) zeigt
2. DNS so eingerichtet, dass die "Weiterleitung" auf Deinen ISP zeigt
3. benutzt Du DHCP? Wenn ja verteile nur die DNS-Server-Adressen im "Scope-Options", ansonsten musst Du auf jeder Workstation Deine(n) DNS-Server von Hand eintragen,

viel Glück ,

Atti
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Powershell User-Workstation
Frage von TlBERlUSWindows Userverwaltung2 Kommentare

Hallo Kollegen, habe ich eine Möglichkeit, herauszufinden, auf welcher Workstation sich ein User momentan angemeldet hat ohne das ich ...

LAN, WAN, Wireless
User kann sich nicht am RADIUS anmelden
gelöst Frage von Tomschaf91LAN, WAN, Wireless7 Kommentare

Guten Morgen zusammen, leider bin ich etwas ratlos bei meiner Thematik und hoffe, von euch noch Anregungen bzw Tipps ...

Batch & Shell
In einem Powershell Skript einen bestimmt User anmelden
Frage von Bommi1961Batch & Shell2 Kommentare

Hallo zusammen, ich muss ein PS Skript erstellen mit dem ich Installierte SW Automatisch und Silent Aktivieren kann. Ich ...

Windows Server
Beim Anmelden an der Domäne wird ein User erstellt
gelöst Frage von northeatWindows Server5 Kommentare

Guten Tag Ich habe ein seltsames Problem. Ich bin der Administrator einer Domäne mit ca. 30 Computern. Wir haben ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 2 StundenVerschlüsselung & Zertifikate

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 13 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 15 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...