Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach einiger Zeit werden Screenshot, auf dem ThinClient IGEL UD3-420 LX, beim einfügen nur noch Schwarz dargestellt

Frage Microsoft Windows Netzwerk

Mitglied: stefanx

stefanx (Level 1) - Jetzt verbinden

29.06.2011 um 15:09 Uhr, 6511 Aufrufe, 5 Kommentare

Hallo zusammen,

Und zwar habe ich ein Problem mit dem IGEL ThinClient UD3-420-LX.

Bei einem Mitarbeiter von uns, der in einer Citrix-Session arbeitet, werden nach einer unbestimmten Zeit die Screenshots nur noch schwarz dargestellt.
Sprich, er macht mal 5, mal 10 Screenshots die beim Einfügen ganz normal dargestellt werden und dann werden sie auf einmal schwarz.

Dann hatten wir den Rat bekommen, das es an den anwachsenden Firmwares liegt. Deswegen haben wir die Zwischenablage serverseitig eingestellt.
Aber das Problem besteht immer noch....

Hat jemand noch Ideen zur Lösung dieses Problems??


MfG, Stefan
Mitglied: Xboxer
29.06.2011 um 16:06 Uhr
Hallo Stefan,

was für eine Citrixfarm habt ihr?

Ich hab das gleiche Problem auf einer XenApp 45 Farm, allerdings auch keine Idee, woher das Problem kommen könnte. Auf meiner XenApp6 Farm funktioniert alles wie es soll...

ThinClients sind bei mir gemischt Igel Winestra XPE / LX und IGEL UD3-420 XPE / LX, sodass ich diese eigendlich ausschließen kann.

Vielleicht kommen wir dem Problem ja auf die Spur ;)

Gruß
Christoph
Bitte warten ..
Mitglied: stefanx
30.06.2011 um 10:48 Uhr
Servus Christoph,

Wir haben auch XenApp 4.5. Habe auch mit dem Support von IGEL Kontakt gehabt. Die wissen allerdings nicht woran das liegen könnte...

Ich habe momentan keine Lösung... Ich kann den Fehler auch nicht reproduzieren. :/

Hast du das Problem auf allen Geräten?

Gruß, Stefan
Bitte warten ..
Mitglied: Xboxer
03.07.2011 um 22:34 Uhr
Hallo Stefan,

ja ich habe das Problem auf allen Geräten.

Ich glaube das Problem liegt eher an den XenApp45 Servern, als an den IGEL Geräte, da der Fehler auch bei einer Sitzung über mein Notebook auftritt.

Ich werde morgen ein bisschen was testen und das Ergebnis hier posten ;)

Gruß
Christoph
Bitte warten ..
Mitglied: stefanx
04.07.2011 um 09:44 Uhr
Alles klar mach das!

Bei mir ist das Problem bisher nur auf zwei Geräten aufgetreten.

Ich versuche heute nochmals den Fehler nachzustellen.

Gruß, Stefan
Bitte warten ..
Mitglied: Xboxer
06.07.2011 um 12:31 Uhr
Hi Stefan,

hat etwas länger gedauert als gedacht, aber ich glaub ich habs ;D

Ich musste gestern den Videospeicher der Sitzungen erhöhen, damit auch Dual FullHD Monitore unterstützt werden und folgende Einträge erstellt, bzw geändert.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]
"SessionPoolSize"=dword:00000030

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\Wds\icawd\thin16]
"MaxLVBMem"=dword:00e4e1c0

Heute testen die Leute mal, aber bis jetzt siehts gut aus ;)

Gruß
Christoph
Bitte warten ..
Ähnliche Inhalte
Sonstige Systeme
Igel Thinclient Konfiguration (3)

Frage von Andreas-sca zum Thema Sonstige Systeme ...

Batch & Shell
Spoiler in textdatei automatisch über Powershellscript einfügen (5)

Frage von Dr.Byte zum Thema Batch & Shell ...

Batch & Shell
gelöst Sonderzeichen in eine Batch automatisch einfügen (18)

Frage von Dr.Byte zum Thema Batch & Shell ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (29)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...