Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Auf einmal keine Lan Verbindung mehr möglich!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: amd64

amd64 (Level 1) - Jetzt verbinden

24.01.2006, aktualisiert 25.01.2006, 7108 Aufrufe, 8 Kommentare

Hallo alle......

Config:

Windows XP
Onboard Lan (Nforce4) MSI-K8N NEo4
Netgear Router WGT624

Auf einmal ohne das irgendetwas geändert wurde kann ich keine LAN verbindung mehr herstellen. Egal ob zum Router oder zu einem anderen Rechner. Der Router funkt. einwandfrei da 2 andere Rechner im Netzt probl. funkt.

Pingen geht auch nicht. Weder vom probelmrechner raus noch rein.

Trotzdem wird mir aber eine 100mbit verbindung angezeigt.

Jemand ne Idee was der Fehler sein könnte?

mfg

amd64
Mitglied: Soldier
24.01.2006 um 20:06 Uhr
Schwer zu sagen, vielleicht eine Firewall?
Bitte warten ..
Mitglied: Dani
24.01.2006 um 20:25 Uhr
Hast mal das LAN Kabel ausgesteckt und wieder rein??
Bitte warten ..
Mitglied: Kigh
24.01.2006 um 20:39 Uhr
moin

schwer zu sagen, in der tat.
ich würde die einstellungen der netzwerkverbindung checken.

aktiviert ist sie ja scheinbar, wenn dir ein aktives 100MBit lan zur verfügung steht.

öffne mal eine befehlzeile (ausführen -> "cmd") und vergleich die ausgabe des befehls "ipconfig" mit einem der beiden anderen rechner im netzwerk.
sind die ersten 3 stellen der IP Adresse identisch? (zB: 192.168.0.xx)
stimmt die subnetmask überein? (255.255.255.0 ?)

falls nicht: ändere die IP entsprechend der konfiguration der anderen rechner. (netwerkverbindungen -> eigenschaften der lan-verbindung -> doppelklick: TCP-IP.. dort sollte nun eine maske auftauchen wo du die beiden daten korrigieren kannst)
Bitte warten ..
Mitglied: amd64
24.01.2006 um 21:17 Uhr
danke erstmal für die schnellen antworten.

Firewall habe ich mir auch schon gedacht.is es auch nicht. Funkt. genauso wenig wenn ich die Firewall deaktiviere. Firewall vom router hab ich deakt. und auch die windowsfirewall.

Kabel raus kabel rein..... hab ich schon alles probiert.

ip adressen und subnet stimmen.

hab auch schon versucht diesen rechner direkt mit einem anderen zu verbinden. Ohne Router. nur mit einem Hub - keinen änderung. Direkt ohne hub nur mit dem gekreutzten kabel- auch keine änderung.

bekomme aber immer eine aktive lanverbindung angezeigt.

? ? ?
Bitte warten ..
Mitglied: Kigh
24.01.2006 um 21:29 Uhr
leuchtet die link lampe am router denn?

ähnliches ist in meiner WG auch passiert, als letzte lösung steckt nun eine andere netzwerkkarte (bzw zusätzliche weil bisher onboard in nutzung war) in dem rechner.
Bitte warten ..
Mitglied: Dani
24.01.2006 um 21:46 Uhr
Vielleicht ist die NIC am A!
Bitte warten ..
Mitglied: amd64
24.01.2006 um 23:53 Uhr
Ja link Lampe leuchtet an beiden Seiten. Langsam glaub ich echt daß das Onboard Lan im a.... ist. Kann ich mir aber nicht so richtig vorstellen. is ertens kein billig Board und zweitens erst 6 Monate alt.

Sonst noch ideen?????
Bitte warten ..
Mitglied: amd64
25.01.2006 um 00:52 Uhr


hab den Fehler gefunden!

Weiß zwar nicht wie das sein kann aber es hat sich anscheinend die Hardware Firewall des Mainboards von selber aktiviert. habe die eingentlich nicht genutzt und habe deshalb auch diese Access Software nicht installiert gehabt. Da habe ich einfach mal dieses Tool von Nvidia installiert und siehe da aufeinmal funktioniert alles. Tool wieder deinstalliert und es funkt auch weiter.

Sehr eigenartig..... mich würd interessieren was diese aktivierung der firewall ausgelöst hat?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Switche und Hubs
gelöst HP Procurve Switch 2650 J4899B Hängt, keine Verbindung möglich (7)

Frage von duke1212 zum Thema Switche und Hubs ...

Voice over IP
LAN zu Lan Verbindung VOIP (4)

Frage von Gunnar2100 zum Thema Voice over IP ...

Windows Server
RD Session Host - keine Verbindung möglich, da Log voll (9)

Frage von DerWoWusste zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...