Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einrichten eines 2. virtuellen SMTP-Servers für SMTP-Event-Sink - Nachrichten kommen nicht an

Frage Microsoft Exchange Server

Mitglied: Salix

Salix (Level 1) - Jetzt verbinden

03.09.2006 um 23:02 Uhr, 4553 Aufrufe

Hallo zusammen,

bei meinen anderen Problemen habe ich hier schon durch die Suchfunktion Lösungen gefunden - bei meinem aktuellen Problem komme ich leider nicht weiter.

Was bisher geschah:

Ich bin in einer kleinen Firma für so ziemlich alles zuständig, was mit PCs zu tun hat. Dort sind ein SBS 2003 SP1 Server, sowie drei Rechner mit WinXP Prof, an denen gearbeitet wird, vorhanden.
Von allen Rechnern sollte auf die Kontakte, den Kalender, und die Mails zugegriffen werden. Mein Vorgänger hatte deshalb den .pst Ordner von Outlook auf ein Netzwerkvolumen gelegt, was zur Folge hatte, daß immer nur ein User in Outlook arbeiten konnte. Als wir SBS2003 bekommen haben und ich realisiert habe, daß dort Exchange enthalten ist, habe ich mich ans Konfigurieren begeben und es schien mir sinnig für alle genutzten Teilanwendungen öffentliche Ordner zuerstellen, was auch sehr gut funktioniert.
Eingehende Emails aus dem Internet landen bei unserer POP3-Fach bei Freenet wo ich sie mittels pullmail abhole und an den öffentlichen Ordner weiterleite. (auf Netzprisma gibt es ein schönes Skript für die Fehlerfallbehandlung...)

Mein Problem:

Natürlich bekomme ich Probleme, wenn ich als normaler User versuche, Emails extern zu senden, weshalb ich anhand eines hier geposteten Tutorial eine Verteilergruppe mit unserer externen Adresse eingerichtet habe, in dessen Namen die User senden dürfen. Das funktioniert auch soweit ganz gut, aber leider mailen wir aus unserer Abrechnungssoftware, welche direkt Mails über Outlook herausgibt und sich nicht um das "Von" Feld kümmert, weshalb ich bei diesen Mails Probleme bekomme.
Daher habe ich mir SMTP-Event-Sinks angesehen, um den Absender Serverseitig zu korrigieren, und freudigerweise auf msxfaq.de ein fertiges FromModify Sink gefunden. Dieses funktioniert aber nicht bei MAPI, sondern nur bei SMTP. Damit es trotzdem funktioniert, wurde der Tip gegeben einen zweiten virtuellen SMTP Server auf Port 26 zu errichten, welchen der erste VSMTP als Smarthost nutzt. Der SMTP Connector nutz dabei den primären VSMTP.

Genau diese Konfiguration will mir aber nicht gelingen. Mittels Telnet bekomme ich auf Port 25 und 26 eine Verbindung, weshalb ich davon ausgehe, daß die VSMTP funktionieren. Ich habe beim primären als Smarthost [127.0.0.1] angegeben und bei den Einstellungen für ausgehende Mail TCP 26.
Wenn ich bei dieser Konfiguration externe Mails sende, landen sie in der Warteschlange, unabhängig davon, ob mein Sink registriert oder entfernt ist. Als Fehler wurde angegeben, daß der Remote Computer nicht antwortet.

Wo liegt mein Denk- bzw. Konfigurationsfehler?

Gruß,

Niko
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 SMTP-Connector - zusätzliches Relay (6)

Frage von FA-jka zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...