Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach einrichten meiner AD kommen wir nicht mehr auf unsere Subdomains

Frage Microsoft Windows Server

Mitglied: bluebyte71

bluebyte71 (Level 1) - Jetzt verbinden

29.02.2012, aktualisiert 19:35 Uhr, 2544 Aufrufe, 5 Kommentare

Hallo liebe Admins ich bin absoluter Frischling und versuche mich einfach mal im Beschreiben.

Mein Problem ist folgendes, Ich habe einen Server mit Windows Server 2008 R2 Enterprise aufgesetzt . Nach der Installation habe ich die AD mit kopa-computer.de eingerichtet, was auch alles Super Funtioniert hat aufgrund euer vielen tollen beschreibungen in den Foren. Als zusatz muß ich dazu sagen , das unsere Domain auch den Namen kopa-computer.de hat. Um auf den Punkt zurück zu kommen , nachdem ich alles vernünftig eingerichtet habe , alle Benutzer angelegt wurden und alle Rechner sich in der AD Angemeldet haben, haben wir ein eigenartiges Problem. Wir kommen auf unsere Website "www.kopa-computer.de" aber wenn ich eine Subdomain wie micha.kopa..... oder kalender.kop....... etc zu kommen versuche, sagt mir der Browser, diese seite ich nicht verfügbar. Vieleicht habe ich ja etwas falsch gemacht!
Mitglied: Pjordorf
29.02.2012 um 18:28 Uhr
Hallo,

Zitat von bluebyte71:
Als zusatz muß ich dazu sagen , das unsere Domain auch den Namen kopa-computer.de hat.
Gibt es dafür einen sehr wichtigen Grund das du genau das machst was eigentlich wenn es geht vermieden werden soll? http://www.brighthub.com/computing/enterprise-security/articles/5784.as ... und http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/c1 ... und http://social.technet.microsoft.com/Forums/en-US/winserverNIS/thread/4d ... nur mal so zum nachlesen.

Gruß,
Peter
Bitte warten ..
Mitglied: Dani
29.02.2012 um 19:34 Uhr
Moin,
Als zusatz muß ich dazu sagen , das unsere Domain auch den Namen kopa-computer.de hat.
Da stimme ich Peter voll zu... nie niemals die AD-Domain gleich bennen wie die Internetdomain. Höchestens du weißt ganz genau wie du den DNS konfigurieren musst. Ansonsten nimm .local, etc...


Grüße,
Dani
Bitte warten ..
Mitglied: emeriks
29.02.2012 um 21:58 Uhr
Wenn Du noch zurück kannst, dann mach es wie hier bereits beschrieben. Also nimm als Namen z.B. kopa-computer.local oder kopa-computer.intern.

Welchen DNS-Server nutzt Du denn intern für die Domain "kopa-computer.de". Etwas den selben, wie extern auch? Falls ja --> nicht gut! Falls nein, und Du hast also intern einen DNS-Server mit einer autarken Zone von "kopa-computer.de" dann musst Du in dieser Zone für jede Subdomain, welche extern existiert, eine Delegierung anlegen mit Verweis auf jenen DNS-Server, der für diese Domains Namen auflösen kann. Also wahrscheilich der externe, wo Eure Zone gehostet wird.
Bitte warten ..
Mitglied: bluebyte71
01.03.2012 um 22:10 Uhr
Hallo ,ich danke euch für eure Antworten.
Leider wurde es mir so von einem Informatiker erklärt, ich hatte vorher die AD KC.local hat auch Super funktioniert, bis er alles mit Hyper V virtualisiert hat, danach ging garnichts mehr und Plötzlich hatte er auch keine Zeit mehr. Zurück heißt für mich denke ich alle Server nochmal neu zu machen, da ja Exchange,WSUS,Bereitstellugsdienste etc. alles darauf zurück greift.
Bitte warten ..
Mitglied: Pjordorf
01.03.2012 um 22:45 Uhr
Hallo,

Zitat von bluebyte71:
Leider wurde es mir so von einem Informatiker erklärt
Es hat ja niemand gesagt das es nicht gemacht werden kann. Nur, willst du dir das antun wenn es keinen zwingenden Grund dazu gibt? Mit entsprechendem mehraufwand bekommt man das ja auch zum laufen (bis zur nächsten Änderung), nur willst du das wirklich?

ich hatte vorher die AD KC.local hat auch Super funktioniert
Der einfache weg

virtualisiert hat, danach ging garnichts mehr
Warum sollte Virtualisierung etwas an sachen wie DNS und deren Funktionsweisen ändern

und Plötzlich hatte er auch keine Zeit mehr
Hehe

heißt für mich denke ich alle Server nochmal neu zu machen
Dann ist aber auch alles sauber un d auch leichter zu handhaben.

Gruß,
Peter
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Userverwaltung
Azure AD Connect beim Einrichten zweiter Domain mit gleichen Benutzern

Frage von tonabnehmer zum Thema Windows Userverwaltung ...

Windows Server
gelöst Ad Controller und Rsat stimmen nicht überein (2)

Frage von patrickebert zum Thema Windows Server ...

Webentwicklung
Webseiteninhalte auf Subdomains (3)

Frage von wescraven07 zum Thema Webentwicklung ...

Cluster
Brauche hilfe beim einrichten von Galera Cluster for MySQL

Frage von akadawa zum Thema Cluster ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...