Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einrichten von DFS unter Server 2008 mit Fehler abgeborchen

Frage Microsoft Windows Server

Mitglied: robotics

robotics (Level 1) - Jetzt verbinden

18.12.2008, aktualisiert 21:03 Uhr, 10646 Aufrufe, 2 Kommentare

Beim Konfigurieren des DFS kommt die Fehlermeldung: RPC Server nicht verfügbar

Hallo beisammen,

da ich nach 4 Stunden Suche und Probieren noch immer keinen Schritt weiter bin, hoffe ich, dass mir hier jemand Tipps geben kann.


Die Ausgangssituation:

<rechner1>
Server 2008 Enterprise
installiert als virtuelle Maschine (Hyper-V)
DC mit DNS und Zertifizierungsstelle, Domäne <local>
Exchange 2007
IIS
vor 2 Tagen installiert

<rechner2>
Server 2008 Enterprise
auch als VM installiert
DC mit DNS und DHCP, Domäne <local>
Routing und Ras, NPS

bisher funktionierte eigentlich alles einwandfrei.
Das Installieren von DFS hat auf beiden Servern fehlerfrei funktioniert.

Das Problem:

Beim Einrichten eines neuen Namespaces kommt nach der Auswahl des Modus (Domänenbasierter Modus, Server 2008) die folgende Fehlermeldung:

\\<local>\<rechner1>: Der Namespace kann nicht abgefragt werden. Der RPC-Server ist nicht verfügbar.

Problemlösungsversuche:

nach langem Lesen von Anleitungen, Berichten und Foren habe ich die folgenden Möglichkeiten durchprobiert:
- Firewall (Port 135): wurde deaktiviert, Fehler besteht weiterhin.
- Dienst RPC: läuft.
- Dienst DCOM: läuft.
- Eigenstädigen Namespace anstatt Domänenbasierten versuchen: funktioniert.
- In meiner Verzweiflung habe ich DFS auch auf dem zweiten Server installiert, jedoch mit exakt dem gleichen Ergebnis.

Aufgrund der letzten beiden Punkte liegt das Problem wohl an meiner Domäne. Leider habe ich keine Ideen mehr, wo ich noch nachschauen könnte.

Ich wäre echt super froh, wenn ich ein paar Hinweise bekommen könnte! Ich schätze eh, dass mir das Problem heute Nach noch den Schlaf rauben wird...

Grüße und Danke fürs Lesen (und Antworten),

Max
Mitglied: robotics
19.12.2008 um 16:51 Uhr
Update

Ich habe nun herausgefunden, dass zwar alle Rechnernamen sauber aufgelöst werden, jedoch die Domäne nicht:

<nslookup local> liefert:
Server: rechner2.local
Address: 192.168.1.7

local wurde von rechner2 nicht gefunden: Non-existent domain

Ich denke, dass ich einen Fehler in meinen DNS Einstellungen habe.
Hier meine Überlegungen zu DNS:

<rechner1> ist DNS Server in der Domäne <local>. Als Weiterleitung habe ich <rechner2> eingetragen.
<rechner2> ist ebenfalls DNS Server in der Domäne <local>. Bei diesem habe ich den Internetrouter als Weiterleitung eingetragen.

Ist das soweit korrekt?

Grüße

Max
Bitte warten ..
Mitglied: robotics
22.12.2008 um 15:23 Uhr
Update2

Meine Domain lautet LOCAL. Wenn ich jedoch einen DC Server mit TEST.LAN aufsetzte, funktioniert es einwandfrei.

Wie ist das zu erklären? Habe ich einen Fehler beim DNS, oder funktioniert DFS nur mit zweiteiligen Domänen?

Grüße Max
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...