Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Einrichten eines Repeaters bei Kabel Deutschland

Frage Netzwerke LAN, WAN, Wireless

Mitglied: mirco2k

mirco2k (Level 1) - Jetzt verbinden

03.01.2015 um 12:40 Uhr, 12690 Aufrufe, 5 Kommentare

Hallo

Ich habe seit mehreren Tagen Probleme mein Netzwerk richtig einzurichten. Ich habe schon gefühlt sämtliche Foren und Beiträge durchforstet, bisher hat aber nichts geklappt

Folgende Konfiguration liegt vor:

- Kabel Deutschland Modem CBN CH6640E mit der Firmware CH6640-3.5.11.7-NOSH
• DHCP an
• Range von 192.168.0.4 - 199

- CBN Modem ist angeschlossen per Lan Kabel an der Lan-Buchse (Nicht Wan!) am D-Link DIR-635 Router mit der Firmware 1.09W
• DHCP aus
• Dient als WLAN-AP mit WPA2 Verschlüsselung

- TP-Link TL.-WA854RE als WLAN-Repeater, der das Signal des D-Link erweitern soll
• DHCP aus
• WLAN-Key ist korrekt eingegeben und Modus auf Universal

Die Konfiguration des CBN mit dem D-Link funktioniert seit Jahren gut. Nun ist jedoch der Repeater dazu gekommen und lässt sich zwar mit dem D-Link verbinden, allerdings habe ich keinen Internetzugriff über den Repeater.
Probiert habe ich schon alles mögliche, Verschlüsselung deaktiviert, selbe SSID/Verschiedene SSID's, DHCP an/aus, MAC-Filterung.

Habt ihr eine Idee wie ich den Repeater zum Laufen bekomme? Oder brauche ich doch einen TP-Link Router?

Vielen Dank für eure Hilfe!

mirco2k
Mitglied: aqui
LÖSUNG 03.01.2015, aktualisiert 04.01.2015
Zuvor ein Wort der Warnung: Ein Repeater ist immer die technisch denkbar schlechteste Möglichkeit sein WLAN zu erweitern, das sollte dir immer von vorn herein klar sein !!
Repeating bedeutet das du im WLAN dann durch das zeitversetzte Wiederaussenden der Pakete ein Half Duplex Verfahren erzwingst und damit immer pro Repeater Hop die Bandbreite halbierst was immer mit einem nicht unerheblichen Performance Verlust einher geht.
Das größte Problem im überfüllten und damit massiv gestörten 2,4 Ghz WLAN Bereich ist das sog. Hidden Station Problem:
http://en.wikipedia.org/wiki/Hidden_node_problem
was durch Doppelaussendung usw. und Störungen durch den nicht eingehaltenen zwingend notwendigen 4 kanaligen Kanalabstand im 2,4 Ghz Bereich umso verstärkter auftritt und dem WLAN dann oft den finalen Rest gibt.
Es ist gut möglich das die Störungen durch Kanalüberschneidung so stark sind das eine Repeater Verbindung deshalb gar nicht zustande kommt.
Besser ist also immer eine Kopplung eines weiteren APs über ein Kabel und wenn das nicht geht über ein Power LAN (D-LAN) Pärchen kabelbasiert über die häusliche Stromversorung wie es dieses Forumstutorial in der Alternative 3 beschreibt:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Idealerweise haben viele Hersteller ein Gerät eines solchen Pärchens schon mit einem WLAN Accesspoint ausgerüstet (z.B. Devolo oder AVM usw.). So eine Kombination ist IMMER der einer üblen Repeater Kombination vorzuziehen !

Oft sind aber auch die Verwendung von Sonderzeichen in der bestehenden WLAN SSID (Name) und/oder dem WPA Passwort die Probleme zu sehen. Damit ist bei fast allen Geräten dann keine Verbindung möglich.
Achte also zwingend darauf das deine bestehende WLAN SSID ohne Sonderzeichen ist und auch dein zugehöriges Passwort keinerlei Sonderzeichen hat.
Zudem solltest du darauf achten das die WLAN Cipher Suite im D-Link fest auf AES-CCMP eingestellt ist und KEIN Mischbetrieb mit TKIP gemacht wird !
Wenn die Bandbreite einstellbar ist dann solltest du diese zwingend fest auf 20 Mhz einstellen und nicht auf 40 Mhz oder Auto lassen !

Es macht also in deinem Falle auch zusätzlich sehr viel Sinn ZUERST mit einem kostenlosen WLAN Sniffer wie diesen hier:
http://www.administrator.de/wissen/inssider-nicht-mehr-kostenlos-231231 ...
den gesamten Bereich der Repeater Funkzelle abzugehen und zu ermitteln WELCHEN Funkkanal du dort einsetzen kannst !
Der Funkkanal sollte zu allen Nachbar WLANs mindestens einen Kanalabstand von 4 Kanälen haben !! Den D-Link solltest du dann FEST auf diesen Kanal einstellen plus die oben bereits beschriebenen Kanalsettings !

Generell ist dein TP-Link Repeater ein Universalrepeater der mit der D-Link Gurke zusammenarbeiten sollte. Vom generellen Nachteil der Repeater Lösungen jetzt mal ganz abgesehen !!
Das Handbuch:
http://www.tp-link.com.de/resources/document/TL-WA854RE_V1_UG.pdf
ab Seite 6 beschreibt das Setup ja eigentlich laiensicher ?!
Ein gravierendes Problem wird der DHCP Server sein. Der TP-Link bringt einen DHCP Server mit und auch dein Kabel Router hat einen.
Die Frage ist jetzt ob der TP-Link Repeater DHCP Pakete durchreicht, was er eigentlich sollte.
Damit kommt es aber zu einem Wettlauf der beiden DHCP Server im WLAN. Arbeitet der TP-Link auf einem anderen IP Netz ist es klar das dessen Clients niemals ins Internet kommen über den Kabelrouter.
Sehr wahrscheinlich ist das bei dir der Fall ?!
Das bekommst du ganz einfach raus wenn du mal an Clients die direkt mit dem D-Link verbunden sind das Kommando ipconfig in der Eingabeaufforderung (Winblows) eingibst und dir die IP Adresse auf dem Drahtlos Adapter ansiehst.
Die MUSS identisch sein mit dem IP Netz 192.168.0.4 - 199 des Routers und der Router muss pingbar sein.
Das gleiche gilt natürlich dann auch für die Clients die über den Repeater funken !!!
Die müssen auch eine IP Adresse im Bereich 192.168.0.4 - 199 haben und die Kabel Router IP Adresse als Gateway und DNS Adresse. Auch das kannst du wieder mit ipconfig dort checken !

Bei den DHCP Servern ist es wie beim Highlander ! "Es kann nur einen geben !"
Du solltest also bei einem Konflikt immer den DHCP Server des Repeaters dann deaktivieren !
Weitere WLAN Troubleshooting Threads findest du hier:
http://www.administrator.de/contentid/239551
http://www.administrator.de/index.php?content=162507#645219
http://www.administrator.de/index.php?content=121925#465938
http://www.administrator.de/index.php?content=178026#721573
Bitte warten ..
Mitglied: mirco2k
04.01.2015 um 13:53 Uhr
Vielen Dank. Ich hab den Fehler gemacht und dem Repeater die IP 192.168.0.3 zugewiesen, obwohl die DHCP-Range vom Router erst bei 192.168.0.4 begonnen hat.
Nun habt der Reapter die IP mit der 4 am Ende und alles funktioniert tadellos. Vielen Dank
Bitte warten ..
Mitglied: 0sindbad0
05.01.2015 um 17:09 Uhr
Hi,

eine fest vergebene IP (im Gerät eingetragene) sollte nicht im DHCP-Range liegen, außer, du vergibst fest per DHCP ebenfalls diese IP (z.B. zur Namensauflösung). Du könntest sonst in einen Adresskonflikt geraten, wenn das Gerät mit der fest eingetragenen IP (dein Repeater) nicht erreichbar ist und der DHCP-Server diese dann an ein anderes Gerät vergibt...

Vorrausgesetzt dein Subnetz ist 255.255.255.0 und die Geräte machen nicht heimlich irgendwelche Einschränkungen (Firewall), dann müssen auch 192.168.0.1-3 und 200-254 gehen, auch wenn diese nicht im Range des DHCP Servers liegen.

Mein DHCP vergibt zwischen .100 und .200 dynamische Adressen, die teilweise im Server fest vorgegeben sind (z.B. für Laptop/Tablet/Telefon). Unterhalb von .100 habe ich Adressen fest in Geräten eingetragen (NAS, APs u.ä.).

@aqui: Kannst du mir deine Aussage "Die MUSS identisch sein mit dem IP Netz 192.168.0.4 - 199 des Routers " bitte näher erläutern, da ich nicht dieser Ansicht bin und im Gegenteil behaupte, dass er sich durch die Wahl der .4 ein Eigentor schießt.

Gruß

Matthias
Bitte warten ..
Mitglied: mirco2k
06.01.2015 um 12:13 Uhr
Hallo Matthias,

jetzt wo ich deinen Kommentar lese, kommt es mir auch seltsam vor.

Also im Hauptrouter, der CBN von Kabeldeutschland ist der DHCP eingeschaltet. Viele meiner Geräte habe ich jedoch feste IP's zur vereinfachung in der Kommunikation mit Media-Servern zugewiesen.

Der DHCP vergibt nun IP's in der Range 192.168.0.4-199. Der CBN hat dabei am Ende die 1 und der D-Link die 2 am Ende. Meine Überlegung war, dem Repeater die 3 zu geben, damit es dort zu dem von dir angesprochenen Fall nicht zum Konflikt kommt.

Seltsamerweise ließ sich so weder eine Internetverbindung mit dem Repeater herstellen, noch konnte ich über alle anderen Geräte auf den Repeater bzw. das Konfigurationsmenü zugreifen. Seitdem ich die IP vom Repeater von der 3 auf 4 geändert habe, funktioniert es aber.

Das Subnet ist überall auf 255.255.255.0 eingestellt.

Hast du eine Ahnung warum das trotzdem nur so bisher funktionierte?

Und nochmal zum ersten Kommi: Ich weiss, dass es die denkbar schlechteste Lösung ist, aber es ist im Moment die einfachste und reicht für meine Zwecke zur Zeit völlig aus.

Lg.

mirco2k
Bitte warten ..
Mitglied: 0sindbad0
06.01.2015 um 14:55 Uhr
Hallo mirco2k,

der Kommentar von aqui zeigt dir eigentlich die Wege auf, die du beschreiten solltest. Und wenn ich das jetzt noch ein paarmal lese, verstehe ich aqui auch anders und er hat recht. Nach einer erfolgreichen DHCP Zuweisung aus dem Range 192.168.0.4-.199 muß die zugewiesene IP natürlich aus diesem Bereich sein, sonst kam sie woanders her und ist somit falsch vergeben. Fest eingetragene IPs sollten aber nicht aus diesem Bereich sein, das gibt Ärger. Dein Repeater sollte also die .3 bekommen, nicht die .4.

Mach mal folgendes: buche dich am verstärkten Signal, also am Repeater, mit einem Laptop ein. Laptop holt sich IP per DHCP (mit ipconfig prüfen und screenshot). Das geht ja angeblich nicht.
Im Laptop IP einstellen: 192.168.0.200 (oder andere freie zwischen 200 und 250), Subnet 255.255.255.0, DNS 8.8.8.8, gateway 192.168.0.1 (im CBN sind doch die Zugangsdaten drin?) (mit ipconfig prüfen und screenshot). Geht?

In beiden Szenarien Ping auf:

192.168.0.? (Laptop)
192.168.0.3 (Repeater)
192.168.0.2 (D-Link)
192.168.0.1 (Router/CBN)
8.8.8.8 (DNS)
www.google.de (DNS Auflösung prüfen)

Aber nichts anderes hat aqui geschrieben!

Mach das mal und melde dich mit den Ergebnissen.

Gruß
Matthias
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst Cisco887 VAW - Kabel Deutschland Anschluss (28)

Frage von Serial90 zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...