Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Einrichten des Standardnutzer Probleme beim starten von Programmen

Frage Microsoft Windows Server

Mitglied: Diddi-tb

Diddi-tb (Level 1) - Jetzt verbinden

20.05.2014, aktualisiert 15:32 Uhr, 1772 Aufrufe, 2 Kommentare

Hallo,

ich habe hier einen Server mit MS Server 2008 Betriebssystem. In der Vergangenheit wurde auf dem Server immer mit dem Administrator Konto gearbeitet. Ich habe nun ein Benutzerkonto mit Standardrechten angelegt.

Die wichtigsten Programme (Backup Software, Security Software und SQL Datenbanken) laufen auch problemlos. Nun habe ich aber z.B. ein Programm das bestimmte Ordner Synchronisiert. Das Programm verwaltet intern einige Taskjobs. Seit der Umstellung auf den Standardnutzer laufen diese Jobs nicht mehr automatisch. Wenn der Task startet öffnet sich ein Fenster mit der Sicherheitswarnung ob man die Datei ausführen will. In diesem Fenster habe ich dann die Möglichkeit den Haken bei "Vor dem Öffnen dieser Datei immer bestätigen" zu entfernen. Allerdings merkt sich das System die Einstellung nicht und fragt beim nächsten mal wieder nach.

Ich habe nun mal ein wenig gegoogelt und das Programm "Microsoft Application Compatibility Toolkits" gefunden. Damit könnte ich das wohl in den Griff bekommen. Gibt es da noch einen anderen Weg? Es müsste doch auch ohne zusätzliche Software möglich sein bestimmte Programme für den Standardnutzer freizugeben?

Vielen Dank schon mal für eure Hilfe!
Mitglied: emeriks
20.05.2014, aktualisiert um 15:33 Uhr
Ich würde folgendes versuchen:

Mit diesem User anmelden am Desktop. Die Startdateien der Jobs manuell und direkt (nicht über den Job) starten und dann dort überall den Dialog bestätigen und den Haken rauszunehmen. Benutzer abmelden. Tasks ausprobieren.

Allerdings muss dafür das lokale Benutzerprofil erhalten bleiben, also beim Abmelden darf es nicht gelöscht werden.
Im Job "mit höchsten Priviliegien" anhaken.

E.
Bitte warten ..
Mitglied: Diddi-tb
20.05.2014, aktualisiert um 15:39 Uhr
Hallo nochmal,

mein Problem ist eigentlich nicht direkt ein Task, sondern wohl eher die Benutzer Kontrolle vom Betriebssystem. Konkret handelt es sich um ein Programm namens PureSync. Dieses Programm synchronisiert einige Ordner und hat eine interne Taskplanung (Diese Tasks stehen nicht in der Planungsbiliothek von Windows). Jedesmal wenn dieses Programm dann ein Backup starten will, erscheint dann das Fenster mit der Sicherheitswarnung. Hier muss ich dann manuell eingreifen und den Start des Programms genehmigen. Dies war vorher mit dem Admin Konto natürlich nicht.

Kann es evtl. etwas damit zu tun haben, das es damals nur für den aktuellen Benutzer (damals das Admin Konto) installiert wurde. Habe dies noch nicht getestet, weil ich dann die ganzen Backups neu anlegen müsste.

Nochmals Danke für eure Hifle!
Bitte warten ..
Ähnliche Inhalte
Cluster
Brauche hilfe beim einrichten von Galera Cluster for MySQL

Frage von akadawa zum Thema Cluster ...

Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Windows 7
gelöst Explorer.exe - starten des Servers fehlgeschlagen (11)

Frage von DeathNote zum Thema Windows 7 ...

Voice over IP
gelöst RTP Probleme bei Yealink T46G - erster Satz ist oft nicht zu hören (4)

Frage von istike2 zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (17)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...