Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einrichtung CompanyConnect der Telekom

Frage Netzwerke Router & Routing

Mitglied: DerPeter

DerPeter (Level 1) - Jetzt verbinden

10.01.2007, aktualisiert 08:57 Uhr, 8160 Aufrufe, 2 Kommentare

Endlich da und ich kriegs nicht konfiguriert

Der Company Connectanschluss ist bei uns gestern" verlegt worden. Nun habe ich das Problem, das ich trotzdem nicht ins Internet komme. Da wir keine Flatrate dazubestellt haben sondern limitiert sind, möchte ich den Router gerne direkt an einen "Zwischenrechner" anschließen. Dieser hat zwei Netzwerkkarten: eine für die Verbindung mit dem Router, die andere für die Verbindung mit unserem Hausnetz (sinnvoll?). Der Sinn soll einfach sein, das der TRaffic auf das nötigste beschränkt ist, zumal für den normalen Internetverkehr noch 2 DSL-Leitungen zur Verfügung stehen.
Das is aber erstmal zweitrangig. Ich habe gestern erstmal versucht einen Laptop direkt an den Router zu hängen. Ich habe mir einfach ne IP-Adresse verpasst, ne neue Subnetzmaske und als Standardgateway die feste öffentliche IP des Routers angegeben. Es hat nicht funktioniert, was mich auch nicht weiter verwundert hat. Die Frage ist jetzt nur, wie muss ich meine Verbindung einstellen. Ich habe keinerlei Beschreibung des Routers, noch einen Zugriff auf den Router noch sonst irgendwas. Nur die öffentliche IP-Adresse des Routers und dessen Subnetzmaske.
Ich denke ich werd mal bei der Telekom anrufen und fragen, oder bin ich einfach nur zu blöd?

Laut meinem Verständnis muss ich doch dem Router auch ne interne IP-Adresse verpassen können, damit ich den überhaupt in andere Netze hängen kann oder? Der Typ von der Telekom der das ganze angeschlossen hat meinte, einfach nen Rechner anschließen und dann läuft das.. is aber nich so.. ich bin frustriert...

Gruß

Peter
Mitglied: manuel-r
10.01.2007 um 08:17 Uhr
Du bekommst beim CompanyConnect bspw. 8 öffentliche IPsin einem 248er Subnet, von denen du 6 frei verwenden kannst. Die erste (Netzadresse) hat/bekommt dein Router, 2-7 sind verfügbar und die 8. ist die Broadcast-Adresse in dem Subnet.

Beispiel:
Wenn deine IPs von 10.10.10.8 bis 10.10.10.15 gingen, dann hat dein CompanyConnect-Router die 10.10.10.8 und du kannst mit der 10.10.10.9 ins Internet. Als Gateway benutzt du dann die .8 und als Subnet die /29.
Noch eine kleine Bemerkung am Rande: Die genannten IPs sind keine öffentlichen IPs; du musst das also auf deine IPs umsetzen.

Manuel
Bitte warten ..
Mitglied: DerPeter
10.01.2007 um 08:57 Uhr
Danke für die schnelle Antwort.

Das alleine wars leider nicht. Ich hatte nen falschen DNS-Server eingetragen. Jetzt funktionierts aber Prima...

Gruß

Peter
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Überbau: Bundesländer hoffen auf Ende der Telekom-Störmanöver

Link von BassFishFox zum Thema Netzwerke ...

Humor (lol)
Telekom: die machen das (2)

Link von Dilbert-MD zum Thema Humor (lol) ...

Router & Routing
Telekom: Paketverluste zu Google (12)

Link von Lochkartenstanzer zum Thema Router & Routing ...

Router & Routing
Einrichtung von pfSense auf einem APU2C4 als Dual Wan Router (8)

Frage von Roland30 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (16)

Frage von DerFurrer zum Thema Windows Installation ...

Multimedia & Zubehör
gelöst Iphone 6 prob (12)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...