Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Einrichtung Heimnetzwerk via Sinus W500V Schritt für Schritt Anleitung gesucht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 46028

46028 (Level 1)

29.03.2007, aktualisiert 05.04.2007, 10308 Aufrufe, 9 Kommentare

Hallo,

wie aus meinem Nick ersichtlich bin ich ein blutiger Anfänger.

Ich habe einen Desktop PC mit dem BS Windows 2000 Advanced Server. Dieser ist über LAN (=theoretisches Netzwerk ? )an meinen DSL-Router (Sinus W500V) angebunden und es funktioniert auch alles.

Nun möchte ich aber den vorhandenen Laptop (Ebenfalls Win2K AC) über WLAN ebenfalls an den Router anbinden. Dies Ansicht ist denke ich ja wohl kein Problem.

Wovon ich aber absolut keinen Schimmer habe ist die Frage: Wie verbinde ich beide rechner über den Router auch so dass ich jeweils Daten verschieben kann bzw. von dem einen Rechner Zugriff auf die Daten des anderen habe ?

Muss ich eine weitere Netzwerkverbindung auf beiden Rechnern einrichten und wenn ja wie ? Oder.... überhaupt ?

Wie erwähnt: Bin hinsichtlich Netzwerken ein blutiger Anfänger und wäre sehr dankbar wenn mir hier jemand eine (einfache) Anleitung geben könnte !

Viiiiiiiiielne Dank im voraus schon mal !!!!
Mitglied: MarcBecker
29.03.2007 um 11:48 Uhr
Hi,

erstmal eine kurze Frage: du hast das Betriebssystem Windows 2000 Advanced Server auf deinem Desktop PC? Hast du dich vertippt oder stimmt das.

Weiter: WLan-Anbindung
Hier gibt es zwei Möglichkeiten, entweder authentifiziert sich dein Laptop am Server mittels Radius, was ich dir nicht empfehlen würde, da du ja noch ein Anfänger bist.

Die andere Möglichkeit ist auf deinem "Server" ein DHCP einzurichten und im Router das WLan zu aktivieren. Im Router stellst du dann irgendeine Passphrase ein die dich in das Netzwerk lässt. Weiter trägst du im Router als DHCP-Server die Adresse deines Servers ein, evtl. auch den Nameserver auf deinem Server aktivieren. Als Standardgateway trägst du deinen Router ein.

Sobald sich dein Laptop nun per WLan eingewählt hat erhält es eine IP vom Server und du kannst Netzfreigaben nutzen. Ich gehe davon aus, dass dein Server kein Domaincontroller ist und du kein Active Directory am Laufen hast.

Bezüglich Schritt für Schritt Anleitungen:
1. Eirichten von DHCP und DNS auf dem Server (siehe Google)
2. WLan im Router aktivieren mit den Einstellungen DHCP und DNS = deine ServerIp, Gateway = deine Router-IP
3. Passphrase in WLan einstellen (WPA, WEP, was du willst)
4. Verbinden von Laptop mit Router mittels WLan (sollte klar sein)
5. Netzlaufwerke verbinden
6 . Freuen und arbeiten

Gruß

Marc
Bitte warten ..
Mitglied: 46028
29.03.2007 um 12:12 Uhr
Hallo,

zu Deiner Frage: Yepp, tatsächlich win2K Advanced Server Günstig bekommen und es läuft halt ganz einfach super stabil....warum also auf ein Win BS umsteigen dass für meinen Gebrauch "sinnvoller" wäre ?!

Zu Deiner Anleitung: Ok, ich wurschtel mich da mal durch und hoffe dass ich bis zu 6. komme

Vielen Dank !!!
Bitte warten ..
Mitglied: aqui
30.03.2007 um 15:02 Uhr
Das LAN und das WLAN sind IP technisch immer in einem Netz bei einem Router. Das WLAN ist ein integrierter Accesspoint im Router, stellt also nur eine gebridgte Verbindung zu den vorhandenen lokalen LAN Ports her, also ist in einem Netz.
Eine Verbindung ist also denkbar einfach und die 6 Steps sind wahrscheinlich gar nicht nötig.
Da dein Desktop Rechner am Router rennt, bekommt er von diesem vermutlich auch eine dynamische IP Adresse per DHCP zugeteilt. ipconfig in der Eingabeaufforderung zeigt dir das an welche Adresse du hast auf dem LAN Adapter.

Du verbindest dich also lediglich einfach auf das Websetup des Routers mit dem Browser (Firefox o.ä.) des Desktops, und richtest dir dein WLAN auf dem Router ein. Dafür ist folgendes unbedingt zu beachten:

1.) Eindeutige SSID (WLAN Kennung) setzen und nicht die default Kennung des Herstellers verwenden ! Also sowas unverfängliches wie Wurstbrot oder Surfbrett verwenden !

2.) Verschlüsselung einschalten, damit dein Nachbar nicht deine Rechner ausspioniert oder umsonst deinen Internet Anschluss benutzt !!
Gängig, aber nicht allzu sicher ist WEP128, besser ist WPA was aber nicht jeder Rechner supportet also ggf. am Laptop checken.
Wichtig ist das Passwort der Verschlüsselung !!! Unbedingt merken und notieren denn das musst du später am Laptop eingeben.

3.) Jetzt das WLAN aktivieren im Router.

Wenn du nun die die WLAN Umgebung auf dem Laptop ansiehst müsstest du dein Netzwerk sehen (Du siehst deine SSID in einer Liste der verfügbaren Netzwerke !)
Ein Klick auf verbinden und die Eingabe des Schlüssels verbinden dich mit deinem Netz.
Nun kannst du wieder sehen in der Eingabeaufforderung mit ipconfig welche IP Adresse du auf dem Laptop am Wireless Adapter bekommen hast vom Router. Der muss im gleichen IP Netz liegen wie der Desktop und das wird er auch da er ja zentral vom Router dynmisch vergeben wird wenn du alle deine Adapter in den TCP/IP Eigenschaften auf automatisch beziehen stehen hast !
Ein:
ping <ip adresse router> und
ping <ip adresse desktop>

in der Eingabeaufforderung sollte dir eine jetzt positive Antwort dieser Maschinen bescheren !!
Der Ping muss funktionieren sonst ist eine Kopplung nicht möglich.
Macht er das gibts du bei dir nur ein paar Verzeichnisse frei und die kannst du dann automatisch mit dem Laptop in der Netzwerkumgebung sehen und darauf zugreifen !
Bitte warten ..
Mitglied: 46028
02.04.2007 um 07:47 Uhr
Hallo,

super und Danke !

War ja wirklich ganz einfach..... der Begriff "Netzwerk" hätte mich also gar nicht so erschrecken lassen müssen.

Auch der Zugriff auf den jeweils anderen Rechner funktioniert problemlos.

Nur ein Problem habe noch (auch wenn hier nicht unbedingt die richtige Rubrik ist):

Ich habe auf beiden Rechnern Outlook XP instaliert und entsprechend (T-Online) E-mailkonten mit absolut identischen Angaben eingerichtet. Auf dem bisherigen Rechner (Des.) hat das senden/empfangen bisher und auch jetzt problemlos funktioniert. Auf dem Laptop funktioniert dies aber komischerweise nicht ?

Es geht mir nur ums versenden/empfangen; nicht primär um Synchronisation etc. und auch nicht um einen "gleichzeitigen" Zugriff aufs Emailkonto von beiden rechnern aus.

Hat jemand ne Idee woran das liegen könnte ?
Bitte warten ..
Mitglied: aqui
03.04.2007 um 11:07 Uhr
Passiert das mit einem anderen Email Program auch wie z.B. Mozilla Thunderbird ??

http://www.mozilla.com/products/download.html?product=thunderbird-1.5.0 ...

Um viren- und trojanerfrei zu leben solltest du sowieso immer besser nicht MS Produkte für Internetanwendungen benutzen. Gerade Outlook ist immer ein massives Ziel für Angriffe.
Alternativ also mal testen. Normalerweise ist es egal wieviel und welche Clients man im Netz hat. Ein Router hat im Normalbetrieb niemals Einfluss auf Applikationen.
Bitte warten ..
Mitglied: 46028
03.04.2007 um 11:18 Uhr
Hallo aqui,

warst etwas schneller mit der Antwort

Wollte gerade schreiben dass sich das Problem gelöst hat.

Es lag ganz einfach daran dass ich beim Einrichten des Email-Kontos im Outlook die Funktion "Konteneinstellungen testen" verwendet habe was sich aber wohl nicht mit den "T-Online-Email-Servern" verträgt. Nachdem ich das Konto gelöscht habe und analog erneut eingerichtet habe OHNE die Einstellungen zu testen funktioniert es problemlos.

Das mit NICHT MS-Produkten....ist halt...gerade als Laie... immer so ne Sache

"Was der Bauer net kennt........" Aber ich nehm mir den Tipp mal zu Herzen und werds mal probieren.

An dieser Stelle auch nochmals vielen Dank für die Anleitungen/Hinweise/Tipps !!!!

Werd mir das Forum jedenfalls merken...denn "Da werden sie geholfen"....
Bitte warten ..
Mitglied: aqui
03.04.2007 um 12:07 Uhr
Gerade als Laie solltest du die Finger von MS Anwendungen bei Internetzugang lassen !!!
Das sind die grössten Einfallstore für Angriffe aller Art. Gerade Laien tappen dann immer blind in diese Falle und sind die willfähigen Opfer...
Fazit: Vergiss Outlook.. Das o.a. Mailprg ist durchaus eine Alternative.
Downloaden, installieren, Account einrichten et voila...das wars ! Kannst es ja parallel mal benutzen und dir eine Meinung bilden. Dasgleiche gilt übrigens für den Browser Firefox:

http://www.mozilla.com/products/download.html?product=firefox-2.0.0.3&a ...

Wenn alles rennt kannst du diesen Thread oben als gelöst markieren !
Bitte warten ..
Mitglied: 46028
04.04.2007 um 07:33 Uhr
Hallo aqui,

ok, hab umgestellt (Thunderbird und Firefox)

Ist echt ne prima Sache...und zudem hinsichtlich der Einstellungen we
Bitte warten ..
Mitglied: aqui
05.04.2007 um 19:48 Uhr
Glückwunsch !
Du solltest dir von adobe.com noch den Flashplayer laden, damit du auch noch die Filmchen in den Webseiten sehen kannst.
Ansonsten bekommst du den und noch andere sinnvolle Plugins auch von der Mozilla Seite:
https://addons.mozilla.org/en-US/firefox/browse/type:7

Eine Wohltat ist noch der adblocker unter den Firefox Plugins, damit kannst du die lästige Werbung (auch hier) prima in die Schranken verweisen

https://addons.mozilla.org/en-US/firefox/addon/1865

Unter Thunderbird solltest du noch unter Zubehör die "Junk Mail Controls" aktivieren, damit auch hier lästige Viagra Mails automatisch gleich in den Mülleimer gelangen... (es sei denn du willst sowas lesen ?!)
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
Software für Backup oder Datensynchronisation über WAN gesucht (3)

Frage von Rubiks zum Thema LAN, WAN, Wireless ...

Batch & Shell
Script zum Auflösen einer Ordnerstruktur und zurück gesucht (12)

Frage von websolutions zum Thema Batch & Shell ...

Netzwerkgrundlagen
gelöst Heimnetzwerk über Server im Internet und OpenVPN erreichbar machen (16)

Frage von byt0xm zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...