Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Einrichtung eines Heimnetzwerks unter XP es eilt leider

Frage Netzwerke

Mitglied: 31734

31734 (Level 1)

26.06.2006, aktualisiert 27.06.2006, 4293 Aufrufe, 16 Kommentare

Hallo Leute,

langsam hab ich die Schnauze von meinem Netzwerk gestrichen voll.
Ich versuche schon den ganzen Morgen über XP pro 2 PCzu verbinden um Daten zu speichern, da einer von beiden keinen Brenner hat

Ich habe PC 1 mit Namen warz und einen PC 2 mit Namen et.
Unter Netzwerkumgebung auf warz wird mir et angezeigt, ich bekomme aber die Meldung, dass auf \\Et nicht zugegriffen werden kann, da mir die Berechtigung fehlt ....

Auf PC et sehe ich keinen warz und auf Arbeitsgruppe kann ich auch nicht zugreifen. Gleiche Fehlermeldung.
habe mich in ein paar ältere Netzwerkprobleme eingelesen und bin auf system32/etc/hosts gestoßen sowie auf den Tipp mit ping *

Wenn ich auf warz ping "IP-Adresse" laufen lasse erhalte ich:
Ping wird ausgeführt für 169.254.4.58 mit 32 Bytes Daten:
Zeitüberschreitung der Anforderung
Zeitüberschreitung der Anforderung
Zeitüberschreitung der Anforderung
Zeitüberschreitung der Anforderung

Ping-Statisik für 169.254.4.58:
Pakete: Gesendet = 4, Empfangen = 0,Verloren = 4 Verlust = 100%

Vor zehn Minuten hatte ich allerdings weder eine Zeitüberschreitung noch einen Verlust!!!

Rechner et zeigt mir bei ping 169.254.158.24 übrigens 0% Verlust an!

Dort funktioniert auch ping warz.

Auf warz kommt bei ping et die gleiche Fehlermeldung wie oben.

Die host-Datei unter system32/etc ist bereits angepasst.
Das komische ist, dass wenn ich noch 10-20Mal versuche über den Netzwerkinstallationsassistenten unter XP PRO ein Heimnetz aufzubauen, es irgendwann funktioniert. Aber beim nächsten Mal hochladen schon wieder nicht.

Hat jemand ne Ahnung woran es liegen könnte?
Benötige die Lösung leider bis spätestens Donnerstag.

Danke
Mitglied: andyj
26.06.2006 um 12:56 Uhr
Hallo,
schalte erstmal die Firewall ab. Dann wuerde beide eine feste IP aus dem privaten Adressbereich und die entsprechende Subnetmask geben. Sind beide in der gleichen arbeitsgruppe?
Bitte warten ..
Mitglied: ITwissen
26.06.2006 um 12:57 Uhr
Kabel futsch, Switch futsch?

Wie genau sind denn die PCs zusammengestoepselt? Swich oder Cross-Kabel?
Bitte warten ..
Mitglied: leknilk0815
26.06.2006 um 12:58 Uhr
Hi,
ein paar Infos mehr wären schon hilfreich, z.B. sind beide Rechner über Switch oder Router zusammengeschaltet (z.B. Internet- Router) oder über Crosslink- Kabel?

Das erste Problem sind die IP Adressen:

169.254.4.58
169.254.158.24

kann eigentlich nicht funktionieren, da sie in verschiedenen Netzen liegen.

Korrekt wäre z.B.:

192.168.0.10
192.168.0.11

2.
Beide Kisten müssen in der gleichen Arbeitsgruppe sein, wie die heißt, ist egal, nur eben auf BEIDEN gleich!

3.
Du mußt dann auf beiden Kisten einen User anlegen mit GLEICHEM Namen und GLEICHEM Passwort

Du kannst dann, egal mit welchem Namen (Account) Du Dich anmeldest, auf den jeweils anderen Rechner zugreifen über Netzlaufwerk verbinden - verbinden als... (hier verwendest Du dann den vorher beschriebenen Useraccount).

4.
Um mögliche Probleme beim Testen zu vermeiden, Firewall abschalten!!! Wenns dann geht, kann man die wieder einschalten.

Gruß - Toni
Bitte warten ..
Mitglied: 16769
26.06.2006 um 13:23 Uhr
Schalte mal die Windows Firewall bei beiden rechenrn aus...
Bitte warten ..
Mitglied: Otacon
26.06.2006 um 13:25 Uhr
du kannst auch mal per Net Use Probieren

[net use (z \\Rechnername oder IP\freigabe]

Die Klammern las weck und für z: kannst du einen X beliebigen freien Buchstaben eintragen.
falls es oben noch nicht gesagt wurde, wenn die direkt verbunden sind musst du ein Cross offer Kabel nehmen.
Bitte warten ..
Mitglied: leknilk0815
26.06.2006 um 13:38 Uhr
du kannst auch mal per Net Use Probieren

[net use (z \\Rechnername oder
IP\freigabe]

Die Klammern las weck und für z: kannst
du einen X beliebigen freien Buchstaben
eintragen.
falls es oben noch nicht gesagt wurde, wenn
die direkt verbunden sind musst du ein Cross
offer Kabel nehmen.

@Oktacon:

kann man so nicht stehen lassen

net use (z \\Rechnername oder IP\freigabe]

würde heissen:

net use z: \\Rechnername
oder
net use z: \\meinordner

beides geht nicht, richtig wäre:

net use z: \\Rechnername\meinordner

sofern eine Freigabe "meinordner" vorher auf der Kiste erstellt wurde

am einfachsten ist, sofern man als Administrator angemeldet ist:
net use z: \\Rechnername\c$ (oder d$, je nachdem)
vorausgesetzt, daß die Konfig wie oben beschrieben ist und die Kisten sich gegenseitig pingen können

Gruß - Toni
Bitte warten ..
Mitglied: SarekHL
26.06.2006 um 14:40 Uhr
Das erste Problem sind die IP Adressen:

169.254.4.58
169.254.158.24

kann eigentlich nicht funktionieren, da sie
in verschiedenen Netzen liegen.

Das stimmt so nicht. Ob die in verschiedenen Netzen liegen, hängt von der Subnetzmaske ab. Da es sich bei dem Adressraum 169.254.0.0 um den APIPA-Bereich handelt (IP-Adressen, die Windows sich automatisch gibt, wenn "Automatisch beziehen" eingestellt ist, aber kein DHCP-Server erreichbar ist), gehe ich davon aus, daß als Subnetzmaske 255.255.0.0 eingestellt ist (automatisch per APIPA). Insofern sind beide Adressen im gleichen Netz!
Bitte warten ..
Mitglied: leknilk0815
26.06.2006 um 15:28 Uhr
@SarekHL:
ich geb Dir völlig recht, aber da Kerstin vermutlich im Subnetting eher unerfahren scheint, wollte ich damit nicht auffahren und lieber den sicheren Weg vorschlagen.
Gruß - Toni
Bitte warten ..
Mitglied: 21365
26.06.2006 um 22:31 Uhr
jo lol falls kerstin kein netzwerkkabel hat was per crossover ist dann hatse nen wirklich großes problem @Kerstin hast du schon mal geschaut ob du in den Netzwerksymbolen in deiner Taskleiste pakete empangen hast ???. wenn du keine empfängst dann brauchste warscheinlich ein crossoverkabel.

denn bei mir ist es so wir haben einen adressbereich von 192.168.178.200 bis 192.168.179.20

alle wlan geräte und router sind da mit inbegriffen wir sind 12 leute im netzwerk
von daher und alles kein problem obwohl mich ab und zu mal der eine oder andere Router blockt ;) aber switches wären besser. das hat nix mit der konfig zu tun.
schau ob du ein crossoverkabel hast ( erkennst du in dem du dir mal die kabel im stecker anschaust sind beide in der sleben reihenfolge angeordnet kannste davon ausgehen, dass es ein Patchkabel ist, wenn die orangen mit den grünen vertauscht sind dann sind es crossoverkabel.... weiß ich 100ig% alle kabel haben eine norm und ich habe knapp 200m lankabel im haus verlegt ^^

so probiers mla hoffe es hilft dir...... cui

achja solltest ein crossover haben und geht trotzdem net dann führ einfach mal beide netzwerkassistenten aus ;) hilft meistens wegen rechner zugriff

<? echo "Mit freundlichen Grüßen: XCN ?>
Bitte warten ..
Mitglied: leknilk0815
26.06.2006 um 23:35 Uhr
voll krass! war das jetz deutsch oder was?
Gruß - Checker Toni
Bitte warten ..
Mitglied: 21365
27.06.2006 um 00:28 Uhr
jo naja wenn man schnell schreibt passieren schon mal die einen oder anderen rechtschreibfehler ;) sorry leknilk0815 ^^ reg dich net künstlich auf ;)
Bitte warten ..
Mitglied: Otacon
27.06.2006 um 08:05 Uhr
> du kannst auch mal per Net Use
Probieren
>
> [net use (z \\Rechnername oder
> IP\freigabe]
>
> Die Klammern las weck und für z:
kannst
> du einen X beliebigen freien
Buchstaben
> eintragen.
> falls es oben noch nicht gesagt wurde,
wenn
> die direkt verbunden sind musst du ein
Cross
> offer Kabel nehmen.

@Oktacon:

kann man so nicht stehen lassen

net use (z \\Rechnername oder
IP\freigabe]

würde heissen:

net use z: \\Rechnername
oder
net use z: \\meinordner

beides geht nicht, richtig wäre:

net use z: \\Rechnername\meinordner

sofern eine Freigabe "meinordner"
vorher auf der Kiste erstellt wurde

am einfachsten ist, sofern man als
Administrator angemeldet ist:
net use z: \\Rechnername\c$ (oder d$, je
nachdem)
vorausgesetzt, daß die Konfig wie oben
beschrieben ist und die Kisten sich
gegenseitig pingen können

Gruß - Toni


Morgen alle zusammen,

@leknilk0815

Steht doch genau so da wie du es gesagt hast! Nur das Z: steht in Klammern da es ja schon vergeben sein könnte für HD oder 100ste CD-Rom Laufwerk. Sonst steht alles genauso da wie du es erklärt hast kuck noch mal richtig dann wird es dir auffallen .
Jedoch trodsdem mal nen Lob an dich bin nu schon öfters über deine Fehrte gestolpert
Bitte warten ..
Mitglied: leknilk0815
27.06.2006 um 08:16 Uhr
Hi Oktacon,

Du hast vermutlich schon das richtige gemeint, nur für weniger erfahrene liest es sich so,
daß man mit Rechnername oder Freigabe was erreicht, da jedoch nur die Kombination von Rechnername\Freigabe funktioniert, geht so nicht hervor, und ich denke, daß Kerstin keine Netzwerkspezialistin ist.

Nix für ungut

Gruß - Toni
Bitte warten ..
Mitglied: Otacon
27.06.2006 um 08:22 Uhr
So meinst du das das stimmt natürlich!
Ich bin erlich, ich verlerne sowas eimehlig da ich es meist selber mache, über VPN (und dann Remote)oder Lockal (bzw. diktieren über Telefon) halt daher kenn ich die Befehle im schlaf und kann sie so schwer erklärend aufschreiben. Und dazu kommt das ich versuche alle weiterführenden Probleme wie Buchstabenvergabe und sowas so weit wie möglich auszuschliesen.

@Kerstin
Funktoniert es jetzt eigentlich?
Bitte warten ..
Mitglied: 31734
27.06.2006 um 13:26 Uhr
Hallo Leute, danke für die Hilfe!
Also erstmal: wenn die firewall eingschaltet ist, bekomme ich garkeinen Zugriff. Auch nicht mit ping. Ich hab den Netzwerkinstallationsassi gestern noch 5 x laufen lassen und irgendwann hats geklappt. Ich hab keinen Schimmer wo das Problem liegt. Aber da ich momentan (fast) problemlos auf beide Rechner zugreifen kann, ist für mich das Thema gelöst.
Mein Netzwerk besteht sowieso nur noch bis morgen, dann ziehe ich mit dem einen Rechner um.

Nochmals danke.
Bitte warten ..
Mitglied: leknilk0815
27.06.2006 um 13:35 Uhr
...und dafür haben wir geschuftet wie die Ochsen... (grins)

Firewall: deshalb steht weiter oben mehrfach: Ausschalten!
Die macht bein Einrichten immer wieder Ärger, weil standardmäßig sogar der Ping gesperrt
ist. FW immer erst aktivieren und anpassen, nachdem alles sauber läuft. Wenn dann wieder was nicht tut, weiß man, daß es nur an der FW liegen kann und dementsprechend suchen kann.

Gruß - Toni
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Multimedia & Zubehör
Einrichtung Alarm DINION IP Bullet 5000 HD (1)

Frage von MartinL zum Thema Multimedia & Zubehör ...

Voice over IP
Fax over IP Einrichtung Gateway Call Manager (1)

Frage von mellon zum Thema Voice over IP ...

E-Mail
gelöst GMail: Einrichtung einer Alias-Mailadresse (3)

Frage von honeybee zum Thema E-Mail ...

Windows Server
gelöst Domain Controller abgeschossen - benötige Hilfe - EILT (3)

Frage von Philzip zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...