Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Einrichtung M0n0wall - Client hat kein Internetzugriff

Frage Netzwerke

Mitglied: ITSE-Chris

ITSE-Chris (Level 1) - Jetzt verbinden

21.04.2013 um 22:45 Uhr, 1575 Aufrufe, 6 Kommentare

Hallo Leute, bin zur Zeit an der Einrichtung meiner M0n0wall beschäftigt und stoße auf leichte Probleme.

Der Aufbau sieht wie folgt aus:

EasyBox ---> MW ---> Client

An der Easybox habe ich DHCP ausgestellt und arbeite mit statischen IPs zur MW.

IP Router: 192.168.2.1

Ich habe aber erstmal die MW per LAN - Kabel (Crossover) am LAN Interface eingerichtet. Dafür habe ich geschaut, ob der Client die richtige IP aus dem richtigen Netz bekommt. Dies war der Fall, die IP war 192.168.1.199.

Danach habe ich den Router an den WAN Port gesteckt und das WAN Interface in der MW konfiguriert. Dafür habe ich auf "static" gestellt und die IP + Subnetz des Routers eingetragen.

--> 192.168.2.1 / 24
Gateway: 192.168.2.1

Weiterhin habe ich bei General Setup die IP des DNS Servers eingetragen. Einmal die IP vom Router und der DNS Server von Vodafone. (195.50.140.114)
Der Ping - Test hat soweit geklappt. Also Router-IP konnte angepingt werden.

Hier nochmal 2 Bilder von der MW - Konfig. Der Client kommt einfach nicht ins Internet und ich habe keine Ahnung was ich noch falsch mache.

f56ca15cceeb4ed327f4a0cddc5c576a - Klicke auf das Bild, um es zu vergrößern

e171bf2a623f8dcd50fb602b4ea648b5 - Klicke auf das Bild, um es zu vergrößern
Mitglied: orcape
22.04.2013 um 04:35 Uhr
Hi,

mal nur so ins Blaue hinein....
Gib mal im Browser Deines Clients die 173.194.44.24 ein.
Wenn dort Google erscheint, dann solltest Du mal den Client wissen lassen, wo der DNS-Server ist.

Gruß orcape
Bitte warten ..
Mitglied: the-buccaneer
22.04.2013 um 08:38 Uhr
Moin!
Trag mal die IP der Easy Box als Gateway ein. (Sonst weiss die Monowall nicht, wohin mit den Paketen)
Oder lass doch die Monowall die Einwahl machen und konfiguriere die Easybox als Modem (wenn das geht, müsste aber)

Gruß
Der Buc
Bitte warten ..
Mitglied: ITSE-Chris
22.04.2013 um 09:33 Uhr
Also unter dem Gateway habe ich die 192.168.2.1 eingegeben und das müsste die IP der EasyBox sein. Die Einwahl sollte schon von der EasyBox erfolgen und nicht von der M0n0wall.
Bitte warten ..
Mitglied: orcape
22.04.2013 um 19:48 Uhr
Also unter dem Gateway habe ich die 192.168.2.1 eingegeben und das müsste die IP der EasyBox sein
Du hast aber bei den WAN-Einstellungen der Monowall ebenfalls die 192.168.2.1 als IP eingegeben, das müsste dann z.B. die 192.168.2.2 sein.
Du hast hier laut Deinem Screenshot von der Monawall die gleiche IP für Monowall und EasyBox vergeben.

Gruß orcape
Bitte warten ..
Mitglied: ITSE-Chris
24.04.2013 um 16:26 Uhr
Danke, das genau war mein Fehler. Wie dumm von mir! :D
Bitte warten ..
Mitglied: orcape
24.04.2013 um 19:41 Uhr
kein Thema...
Manchmal wird man Betriebsblind und übersieht solche Sachen einfach.

Gruß orcape
Bitte warten ..
Ähnliche Inhalte
Internet Domänen
Kein Internetzugriff für einige Clients im Netzwerk
gelöst Frage von rapidshareInternet Domänen23 Kommentare

Mich beschäftigt seit Tagen ein Problem. Und zwar in einem Domänen Netzwerk bekommen zwei Clients von den insgesamt 20 ...

Hyper-V
Hyper-V: Kein Internetzugriff der Hyper-V Clients
gelöst Frage von wksadmmrHyper-V

Update Update Problem besteht nicht mehr. Ich habe, bevor ich diese Frage eingestellt habe, ziemlich an den VM's bzw. ...

Windows Server
Internetzugriff für bestimmte Clients per GPO verbieten
gelöst Frage von xbast1xWindows Server10 Kommentare

Hallo, Ist Zustand (Proxyserver vorhanden): Es gibt Clients z.B. Archivrechner, welche keinen Internetzugriff erhalten sollen (egal welcher Benutzer angemeldet ...

LAN, WAN, Wireless
M0n0wall alternative
Frage von homermgLAN, WAN, Wireless4 Kommentare

Hey Leute, ich suche eine gute M0n0wall alternative, habe vor einigerzeit gelesen das da was gibt was sogar wie ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 4 StundenBatch & Shell6 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 6 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 22 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 22 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Server-Hardware
Braucht ein Server eine Grafikkarte?
gelöst Frage von lcer00Server-Hardware14 Kommentare

Hallo zusammen, habe gerade 3 Stunden gebraucht, um herauszubekommen, dass die Remotemanagement-Console von Intel (RMM4) nur funktioniert, wenn die ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...