Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Einrichtung Octopussy

Frage Linux Linux Tools

Mitglied: a.duerr

a.duerr (Level 1) - Jetzt verbinden

07.02.2013, aktualisiert 07.05.2013, 2092 Aufrufe, 3 Kommentare

Hallo,

ich soll Octopussy testen um Logs von Server Switchen etc. Zentral an einer stelle einlesen zu können etc. was man eben so mit der Software macht.
Ich habe Octopussy auch schon installiert und soweit eingerichtet holt sich vom AD die User und Kontakte etc.
Problem ist jetzt nur ich bekomme es aus irgend einem grund nicht hin das die Logs egal ob von Linux oder Windows an den Octopussy Server gesendet werden. Habe Octopussy laut Doku auf der Webseite installiert.
Um von Windows die Logs zu Übertragen verwende ich evtsys. Auch hier habe ich alle Parameter entsprechend angegeben.
Im Ubuntu habe ich auch in der rsyslog.conf den eintrag gesetzt wie er benötigt wird.
Eigentlich sollte beim ersten Kontakt von den Servern mit dem Octopussy Server auch die Devices angezeigt werden. Werden sie jedoch leider nicht. Ich kann diese zwar Manuell hinzufügen und auch die Services definieren die überwacht werden sollen jedoch wird mir keinerlei Log oder meldung angezeigt. Auch wenn ich unbekannt Logs abrufen möchte Passiert hier nichts.

Kennt sich damit vielleicht jemand aus. Die Doku auf der Website ist ja nun leider auch nicht so ausführlich und google gibt nicht wirklich was her auser "007" Filme...

Grüße
Alex
Mitglied: Dobby
07.02.2013 um 13:52 Uhr
Hallo Alex,

evtl. einmal nach "Syslog Octopussy" googeln?
Mir werden dort auf der ersten Seite gar keine 007 Sachen angezeigt, aber dafür ca.~350.000 Treffer.

Gruß
Dobby
Bitte warten ..
Mitglied: a.duerr
08.02.2013 um 08:59 Uhr
Hallo Dobby,

danke... wenn man natürlich nach dem richtigen begriff sucht und evtl. dann auch noch die aktuellste Version nimmt (sag besser mal nichts dazu :D) funktioniert das auch.

Danke dir ;).

Grüße
Alex
Bitte warten ..
Mitglied: a.duerr
12.02.2013 um 08:31 Uhr
Nun habe ich aber doch noch ein kleines Problem.
Wen ein Alert ausgelöst wird wird mir dieser erst 20 Minuten später angezeigt.
Das ist ja auch nicht so wirklich der sin von dem ganzen.
Habe ich hier evtl. irgendwo eine Einstellung vergessen?

Grüße
Bitte warten ..
Ähnliche Inhalte
Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (16)

Frage von MIlexx zum Thema Netzwerke ...

Router & Routing
gelöst VRRP Einrichtung (20)

Frage von Alex29 zum Thema Router & Routing ...

Netzwerkmanagement
gelöst VLAN Konfiguration-Verständis-Frage (Problem bei der korrekten Einrichtung - Cisco) (44)

Frage von Skyemugen zum Thema Netzwerkmanagement ...

Netzwerkmanagement
gelöst VLAN Einrichtung damit alle den selben Gateway benutzen können (6)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...