Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Einrichtung OWA am SBS2003 geht nicht, von außen nicht erreichbar

Frage Microsoft Exchange Server

Mitglied: micropelt

micropelt (Level 1) - Jetzt verbinden

21.02.2007, aktualisiert 23.02.2007, 6977 Aufrufe, 21 Kommentare

NETGEAR FVS 338, SBS 2003, Kapersky Antivirus

Habe alle Beiträge durchgesucht und komme dennoch hier im Forum auf keine Lösung.

Das Problem, innerhalb des Netzes komme ich auf die Seiten.
Die Ports 80 & 443 sind auf den SBS umgeleitet

Wir haben eine statische IP, aber habe es auch mit dyndns und dynmisch versucht, vielleicht hier ein Fehler, vermute aber eher nicht.
Eventuell ein Problem mit Firewall, Kapersky.

Wie komme ich von außen drauf?
Danke schon jetzt allen Helfern!
Mitglied: Dani
21.02.2007 um 16:58 Uhr
Hi,
beende mal die Firewall. Danach müsst es gehen! Das Problem hatten wir beim Kunden auch schon.


Grüße
Dani
Bitte warten ..
Mitglied: micropelt
21.02.2007 um 17:30 Uhr
Meinst Du die Firewall vom Server, d.h. die SBS-Firewall?
Wenn ja, wie mache ich das?

Mark--
Bitte warten ..
Mitglied: micropelt
21.02.2007 um 17:33 Uhr
Habe da eben mal rumgespielt. Dis SBS 2003-Firewall können wir nicht aufrufen, da die Netzwerkadressübersetzungskomponente (ipnat.sys) verwendet wird.

Hilft dir das?
Bitte warten ..
Mitglied: Dani
21.02.2007 um 17:40 Uhr
Leider nicht...
Eventuell ein Problem mit Firewall, Kapersky.
Ist die aufm Server oder Client?!


Grüße
Dani
Bitte warten ..
Mitglied: micropelt
21.02.2007 um 17:45 Uhr
Du meinst die Datei, richtig? Die kann nur auf dem Server sein, denn auf dem Server kommt die Meldung und wir wollten die Server-Firewall-Einstellung (Systemsteuerung am Server) öffnen, da kam die Meldung.
Bitte warten ..
Mitglied: Dani
21.02.2007 um 17:54 Uhr
Hi,
naja...ist logisch, dass du die Windows-Firewall nicht aufmachen kannst. Da Routingdienst installiert ist und somit dieser die Firewall ist.


Grüße
Dani
Bitte warten ..
Mitglied: micropelt
21.02.2007 um 17:59 Uhr
Hi Dani,

d.h. hast Du eine Idee?
Nervt voll das Ding, verbringe damit jetzt schon massiv Zeit.

Mark--
Bitte warten ..
Mitglied: Dani
21.02.2007 um 18:05 Uhr
Hm...komisch. Kommst du per IE auf den Webserver?! Also nicht aus dem LAN sondern von einem externen Rechnern. Hast du DynDNS oder ne feste IP mit Domain.


Grüße
Dani
Bitte warten ..
Mitglied: micropelt
21.02.2007 um 18:08 Uhr
Hi, ich bin von außen noch nie drauf gekommen. Aber vielleicht mache ich ja auch was falsch.

Wenn ich DNS-Look-Up mache (ein tool unserer Router-Software) löst er mir den Recher auf auf eine Adresse, die ich auch hier anpingen kann. Daher gehe ich davon aus, dass wir hier eine feste IP haben, die man auch anpingen kann von außen.

Mark--
Bitte warten ..
Mitglied: Dani
21.02.2007 um 18:13 Uhr
Kannst du mir mal die IP Adresse geben, unter der der Server erreichbar sein sollte. Schickst am Besten eine Nachricht.


GRüße
Dani
Bitte warten ..
Mitglied: Dani
21.02.2007 um 18:22 Uhr
Hi,
also der Server ist von außen erreichbar! Sprich dein IIS ist falsch eingestellt. Geh mal in den IIS-Manager öffnen und nachsehen, ob in der gewünschten Website auch der Ordner "exchange" existiert.


Grüße
Dani
Bitte warten ..
Mitglied: micropelt
21.02.2007 um 18:24 Uhr
Wie?
Bitte warten ..
Mitglied: Dani
21.02.2007 um 18:28 Uhr
Bist du sicher, dass du einen Server mit Exchange aufgesetzt hast?! Unter Systemsteuerung => Verwaltung findest du den Link.


Grüße
Dani
Bitte warten ..
Mitglied: micropelt
21.02.2007 um 18:33 Uhr
Hi Dani,

ich habe bereits zwei solche Server aufgesetzt, den hier aber nicht. Eigentlich war das mit den Standard-Routingen von SBS recht trivial.

Ich habe hier letzte Woche angefangen und ein paar Dinge liefen nicht. Wir sind jetzt schon viel weiter, aber OWA wäre jetzt noch das finale Glück.

Ist ein Start-Up hier, in ein paar Jahren revolutionieren wir hoffentlich die Welt, aber noch ist das sehr viel hands-on.

mr
Bitte warten ..
Mitglied: Dani
21.02.2007 um 19:01 Uhr
G' Abend,
wie kommst du den im LAN auf das OWA?!


Grüße
Dani
Bitte warten ..
Mitglied: micropelt
21.02.2007 um 19:21 Uhr
Hi Dani,

glaub, hab es geschafft. Kannst du das grad nochmals probieren?

mr
Bitte warten ..
Mitglied: micropelt
21.02.2007 um 19:31 Uhr
Hi Dani,

hatte Deine Frage gar nicht beantwortet. Intern komme ich mit <server>/exchange auf den OWA.

Falls ich es -- auch dank Deiner Hilfe -- wirklich geschafft habe, kennst Du jemand, der die Einstellungen und Konfiguration mal testen kann? D.h. so etwas wie einen geplanten Spionage-Angriff.

Man hat wohl auch noch eine Zertifikate-Fehlermeldung, aber die kriege ich (wir) morgen bestimmt auch noch weg. Hoffe ich zumindest.

Mache jetzt Schicht hier.

Mark--
Bitte warten ..
Mitglied: Dani
21.02.2007 um 19:42 Uhr
Falls ich es -- auch dank Deiner Hilfe -- wirklich geschafft habe, kennst Du jemand, der die
Einstellungen und Konfiguration mal testen kann? D.h. so etwas wie einen geplanten
Spionage-Angriff.
Ne...was willst du da auch groß testen. Er kann nur die Benutzernamen und Passwörter raten. Wüssten nicht, wie man sonst noch Testen könnte...

Also befindet sich der exchange-Ordner im IIS in der Standardwebsite oder wo anders. Kannst mir auch n Screenshot schicken. Mail-Adresse kam per PM.


Grüße
Dani
Bitte warten ..
Mitglied: micropelt
23.02.2007 um 09:15 Uhr
Hi Dani, der Vollständigkeit halber, habe es geschafft:

Habe nochmals in anderer Reihenfolge den
RAS-Dienst aus der Verwaltungskonsole-Aufgaben laufen lassen
danach den Internetzugangs-Dienst dort


danach (weil Mail an name@aol.com in der Warteschlange hingen und nicht rausgingen) den SMTP-Server konfiguriert (brauchen wir, da wir Mails unterschiedlich verschicken und dort den zweiten Punkt, d.h. "an alle Domains" oder so ähnlich markiert"

Jetzt läuft alles. Ich finde den Server noch sehr langsam und habe im Bericht immer eine store-Dienst, der voll viel saugt. Aber das vermutlich ein anderes Problem.

Danke Dir nochmals, falls Du mal in Freiburg bist, melde Dich. Die Drinks gehen auf uns!
Mark--
Bitte warten ..
Mitglied: Dani
23.02.2007 um 10:23 Uhr
Moin,
eine store-Dienst, der voll viel saugt. Aber das vermutlich ein anderes Problem.
Das ist bei einem Exchangeserver immer der Fall. Meiner hier saugt auch 435MB vom RAM!
Ich komme aus der Nähe von Ulm...aber ich werd'S mir notieren!


Grüße
Dani
Bitte warten ..
Mitglied: micropelt
23.02.2007 um 10:57 Uhr
Hi Dani,

das habe ich doch schon gemacht.
Bitte warten ..
Ähnliche Inhalte
Firewall
Pfsense Exchange OWA von aussen nicht erreichbar
gelöst Frage von davidsonFirewall11 Kommentare

Hallo Team Danke noch für ihre Hilfe. Danke Aqui für deine tipps und tolle Anleitungen. Portweiterleitung 443 HTTPS OWA ...

Netzwerkgrundlagen
Website vom IIS nach außen erreichbar machen
gelöst Frage von dkgk91Netzwerkgrundlagen2 Kommentare

Hallo, ich bin gerade in einer Umschulung zum Fachinformatiker Systemintegration. Wir sollten ein Netzplan erstellen mit einer DMZ. Infos ...

DNS
Heimnetzwerk von außen erreichbar machen?
Frage von xseven7DNS13 Kommentare

Hallo, Ich möchte mein "Heimnetzwerk" (in Wirklichkeit nur ein UMTS Router , max 7.2 mbit's krieg ich rein) auch ...

Monitoring
"Alles außer Windows" im Netzwerk nicht erreichbar :)
gelöst Frage von owalkerMonitoring7 Kommentare

Hallo allerseits, folgendes Problem: Im Netzwerk sind nur noch Server und PCs erreichbar; alles andere (Drucker, ISDN-Router, Zeiterfassung usw.) ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 14 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 18 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...