Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nur einseitiges Ping zwischen 2 Netzen.......

Frage Netzwerke Router & Routing

Mitglied: edroony

edroony (Level 1) - Jetzt verbinden

04.12.2006, aktualisiert 06.12.2006, 5783 Aufrufe, 19 Kommentare

Hallo,
ich habe als Netzwerk-Dummy folgendes Problem, und beim stöbern im Forum keine passende Antwort gefunden.

Ich habe zwei Netze, eine Domäne 192.168.1.0 und eine WORKGROUP 192.168.25.0. Zwischen den Netzen ist ein Win 2003 "Gateway" eingerichtet, nun kann ich zwar vom 1ser Netz in das 25er Netze pingen, aber leider nicht umgekehrt.
NIC1 des GATEWAYs: 192.168.1.101
NIC2 des GATEWAYs: 192.168.25.10

Habe mal ein "Route print" Ausdruck angefügt:

IPv4 Route Table
Interface List
0x1 ........................... MS TCP Loopback interface
0x10003 ...00 0b 6a 02 f5 bc ...... VIA Rhine II Compatible Fast Ethernet Adapter
0x10004 ...00 10 4b 8a 9c 32 ...... 3Com EtherLink XL 10/100 PCI TX NIC (3C905B-TX)
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.25.101 192.168.25.10 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.1.0 255.255.255.0 192.168.1.101 192.168.1.101 20
192.168.1.101 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.1.255 255.255.255.255 192.168.1.101 192.168.1.101 20
192.168.25.0 255.255.255.0 192.168.25.10 192.168.25.10 20
192.168.25.10 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.25.255 255.255.255.255 192.168.25.10 192.168.25.10 20
224.0.0.0 240.0.0.0 192.168.1.101 192.168.1.101 20
224.0.0.0 240.0.0.0 192.168.25.10 192.168.25.10 20
255.255.255.255 255.255.255.255 192.168.1.101 192.168.1.101 1
255.255.255.255 255.255.255.255 192.168.25.10 192.168.25.10 1
Default Gateway: 192.168.25.101
Persistent Routes:
None

Ich möchte später einen VPN Tunnel vom Heimarbeitsplatz zum Lancom Router aufbauen, und über das 25er Netz welches den Router beherbergt auf das 1ser Netz zugreifen.
Die 1ser Clients können auf das Internet zugreifen.

Bin für jede Hilfe dankbar,
Andreas
Mitglied: zipo
04.12.2006 um 10:09 Uhr
Von wo aus setzt Du den Ping denn ab, vom Server aus?
Bitte warten ..
Mitglied: Zitruslimmonade
04.12.2006 um 10:13 Uhr
ich kann mir ungefähr erklären was da vor sich geht... also du hast im einsernetz deinen server als gateway was ja grundsätzlich korrekt ist, was hast du im 25er netz denn als gatway eingerichtet und welche ip ? daran wird es wohl liegen.. schreib nochmals bitte die details .. dank
chris
Bitte warten ..
Mitglied: edroony
04.12.2006 um 10:15 Uhr
Hi, zipo,
vom Server aus kann ich zwar die eigene NIC im 1ser Netz anpingen aber keinen Rechner im 1ser Netz. Geneuso von jedem anderen Rechner im 25er Netz. In das Internet kommen alle Rechner sei es aus dem 1ser oder aus dem 25er Netz. Der Lancom Router befindet sich ebenfalls im 25er Netz.
Grüße Andreas
Bitte warten ..
Mitglied: edroony
04.12.2006 um 10:24 Uhr
Hi chris,
im 25er Netz ist als Gateway der Lancom Router (192.168.25.101) eingetragen, hatte mal den Server eingetragen, aber dann funktioniert das Internet auf keiner Seite mehr, weil der Lancom Router dann nicht mehr ereicht wird.
Grüße Andreas
Bitte warten ..
Mitglied: edroony
04.12.2006 um 10:39 Uhr
Hallo Leutz,
ist erledigt, die Denkanstösse von Chris haben Wunder bewirkt, ich hatte eine falsche Route im Lancom Router eingetragen, habe nun eine Route ins 1ser Netz mit Gateway Nic 1 auf dem Gatway eingetragen, und nun geht alles prima, DANKE.
Grüsse Andreas
Bitte warten ..
Mitglied: edroony
04.12.2006 um 10:39 Uhr
Hallo Leutz,
ist erledigt, die Denkanstösse von Chris haben Wunder bewirkt, ich hatte eine falsche Route im Lancom Router eingetragen, habe nun eine Route ins 1ser Netz mit Gateway Nic 1 auf dem Gatway eingetragen, und nun geht alles prima, DANKE.
Grüsse Andreas
Bitte warten ..
Mitglied: Zitruslimmonade
04.12.2006 um 10:47 Uhr
passt.. routen legen ist immer nervig und man vergisst schnell mal eine.. bist nicht der erste dem es so geht.. hatte mal ein netz mit 5 subnetzen die unterschiedlich geroutet werden sollten.. das war ein spass...

gruss
chris
Bitte warten ..
Mitglied: edroony
04.12.2006 um 12:54 Uhr
Hi,
schade, hab mich wohl zu schnell gefreut.
Vom Server (Gateway) aus kann ich jetzt alle Recher in beiden Netzen "anpingen" (was vorher nicht ging) aber von den Client's im 25er Netz aus komme ich immer noch nicht an das einser Netz.
Ihr habt doch bestimmt noch Tipps auf Lager, gell.

Danke schon mal und viele Grüße
Andreas
Bitte warten ..
Mitglied: Zitruslimmonade
04.12.2006 um 13:02 Uhr
schreib mal die ip configurationen der clients, deinees servers und des routers auf
Bitte warten ..
Mitglied: edroony
04.12.2006 um 13:25 Uhr
Clients einser Netz : IP: 192.168.1.xx
(Alles OK) Subn.: 255.255.255.0
Std.GW: 192.168.1.101
DNS: 192.168.1.10 (PDC)

Gateway (2xNIC): IP-NIC1:192.168.1.101
Subn: 255.255.255.0
Std.GW:

IP-NIC2:192.168.25.10
Subn: 255.255.255.0
Std.GW: 192.168.25.101 (LancomRouter)

Clients 25er Netz: IP: 192.168.25.xx
Subn.: 255.255.255.0
Std.GW: 192.168.25.101

Lancom-Router IP: 192.168.25.101
Subn.: 255.255.255.0
Bitte warten ..
Mitglied: Zitruslimmonade
04.12.2006 um 13:46 Uhr
sorry das ist so einfach nicht.. da ist erstmal eine frage.. kann man auf dem lancom router aouch routing tabellen erstellen oder ist das nurfürs internet ? dann dann musst du es anders machen
so wie du es beschreibst ist es sonnenklar das das 25er netz nicht ins 1er netz pingen kann.. woher soll es denn auch wissen das es überhaupt eistiert ?
warum sollen denn die netze voneinander getrennt sein ?
gruss
chris
Bitte warten ..
Mitglied: edroony
04.12.2006 um 14:15 Uhr
Hi Chris,

erstmal eine frage.. kann man auf dem lancom
router aouch routing tabellen erstellen oder
ist das nurfürs internet ?

jupp, auf dem Lancom kann man Routen eintragen, das war nach Deiner ersten Frage der Gateways ja die Idee, und habe auf dem Lancon die Route auf das einser Netz mit dem Gateway 192.168.1.10 (Server NIC) gesetzt, seit dem kann der Server Client im einser Netz anpingen.


so wie du es beschreibst ist es sonnenklar
das das 25er netz nicht ins 1er netz pingen
kann.. woher soll es denn auch wissen das es
überhaupt eistiert ?

Das gibt mir Hoffnung das Du eine Lösung hast.......

warum sollen denn die netze voneinander
getrennt sein ?

Das Gateway haben wir mit der Trendmicro Interscan Viruswall ausgestattet, und wir möchten evtl. noch Kunden - Projektrechner ausserhalb der Domäne stellen können die diese dann erreichen könen.
Um halt eine saubere Trennung der Rechner zu haben. (ist mir so aufgerückt worden)

Grüße
Andreas
Bitte warten ..
Mitglied: Zitruslimmonade
04.12.2006 um 14:24 Uhr
kann ich die roue mal sehen ?
Bitte warten ..
Mitglied: edroony
04.12.2006 um 14:28 Uhr
IPAdress 192.168.1.0, Mask 255.255.255.0, RoutTAG 0, Router 192.168.1.101, Dist. 0, Mak. off
Bitte warten ..
Mitglied: Zitruslimmonade
04.12.2006 um 14:33 Uhr
ganz ehrlich versteh ich die route nicht so ganz.. meines wissen muss die wuelle also dein 25er netz in das komplette 1er netz geroutet derden.. davon seh ich da nichts, die synta ist arg verworren... zumindest für mich...aufs gesamte netz so das jede anfrage die range "1" betrifft auf den router 1.101 umgeleitet wird...

kenn das interface leider nich und weiss nicht wie du es eintagen musst
Bitte warten ..
Mitglied: edroony
04.12.2006 um 16:05 Uhr
Gedacht habe ich dabei, alle Anfragen in das einser Netz (192.168.1.0) über das Interface 1.101 weiterleiten.
Hab ich da was falsch verstanden ? ? ?

Ich schau mal heute Abend bzw. Morgen früh ob ich mal nen Screenshot von der Eingabemaske mache in der Hoffnung das Du mir dann weiterhelfen kannst, aber ich finde es toll was Du für einen Einsatz zeigst, DANKE.

Grüße
Andreas
Bitte warten ..
Mitglied: 29418
04.12.2006 um 18:17 Uhr
Hoi
Ich habe einmal alles schön aufgelistet und meinen Lösungsvorschlag in rot angefügt.
http://test.cavigelli.net/IPv4%20Route%20Table.docx.pdf
http://test.cavigelli.net/IPv4%20Route%20Table.docx

Ich habe noch vergessen, dass du bei bei meiner Lösung als Standardgateway des 25er-Netz den Server(192.168.25.10) einstellen musst.
Es gibt auch andere Lösungen...

MfG Lukas Cavigelli
Bitte warten ..
Mitglied: edroony
05.12.2006 um 09:16 Uhr
Hi Lukas,
werde die Routen gleich mal eintragen, und nach eimen Test berichten.
Vielen Dank für die Listen und schöne Grüße,
Andreas
Bitte warten ..
Mitglied: edroony
06.12.2006 um 10:47 Uhr
Moin Moin,
nach langem Routen testen habe ich festgestellt das es daran anscheinend gar nicht liegt. Als ich auf dem Gateway NIC 2 in den Routing RAS Einstellungen geschaut habe ich gesehen das diese dort als öffentliche Schnittstelle mit NAT aktiviert war, als ich dieses auf private Schnittstelle ohne NAT gestellt habe ging das mit dem Ping hin und her. Jetzt Aber das "ABER", jetzt funktioniert unser Mailserver nicht mehr, weder POP3 noch SMTP funktioniert noch ??? Die Basisfirewall ist in beiden Einstellungen nicht aktiviert.
Ich Raff et nich......
Grüße
Andreas
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst Routing zwischen zwei Netzen (31)

Frage von Xaero1982 zum Thema Router & Routing ...

Netzwerkgrundlagen
gelöst Frage zum Unterschied zwischen ICMP und einem PING (5)

Frage von M.Marz zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...