Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wird das einstecken des Klinkensteckers (Audio) irgendwo (z.B. in der Registry) vermerkt? YouTube-Fehlermeldung

Frage Internet Cloud-Dienste

Mitglied: DAU-at-Work

DAU-at-Work (Level 1) - Jetzt verbinden

29.04.2014 um 16:23 Uhr, 1142 Aufrufe, 2 Kommentare

Moin moin,

gibt es irgendwelche Einträge z.B. in der Registry in der steht, ob ein Audiostecker eingesteckt wurde oder nicht?


Ich frage aus einem bestimmten Grund.

Bei einem PC liefen YouTube-Videos nicht bzw. nur 1-2sec. und brachen dann mit der Standart-Fehlermeldung ab
"Ein Fehler ist aufgetreten, versuche es später erneut".



Die typischen Tipps wie Cache/Cookies etc. löschen brachten keinen Erfolg, Flash usw. sollte auf dem aktuellen Stand sein etc. (spielt aber alles keine zu große Rolle, warum wird gleich klar).


Nachdem ich das mit den Cookies etc. ausprobiert hatte, hab ich ein wenig Google geärgert und stieß auf einen Beitrag in einem Forum:

( http://www.computerbase.de/forum/showthread.php?t=1262095&p=1461904 ... )

Irgendwie kam mir das seltsam bekannt, wenn auch gleich absurd, vor.
(Ich glaube aber, ich habe das Problem schon mal selbst gehabt, hatte aber so viele Dinge gleichzeitig geändert, dass ich es auf etwas Anderes und damit plausibleres geschoben habe).


Tatsächlich bin ich zu demjenigen hin, habe einfach nur ein Audiokabel in den Audioausgang eingesteckt und siehe da YouTube läuft wieder astrein!!!
(vorher lief es definitiv NICHT, selbst mehrfach ausprobiert und an verschiedenen Tagen etc.)!!!


DAHER die Frage:

Gibt es irgendwo z.B. in der Registry irgendwie ein Wert, der dafür zuständig ist, einmal oder immer wieder zu erkennen ob ein Audioeingang belegt ist oder unbenutzt und wenn bzw. wenn nicht wieso hat das Geholfen.

Hat da jemand Ahnung wie so etwas zustande kommt?


MfG
Sascha S.

Ps. ich hoffe das es hier irgendwie halbwegs die richtige Kategorie ist.
Mitglied: Lochkartenstanzer
29.04.2014 um 16:55 Uhr
Zitat von DAU-at-Work:

Hat da jemand Ahnung wie so etwas zustande kommt?

Moin,

Manche Audiotreiber laufen nur, wenn auch ein Soundausgang "da" ist:

Kein Kabel -> kein Sound-Treiber -> Flash stört sich an fehlender Audio-ausgabe -> Youtube geht nicht.

lks
Bitte warten ..
Mitglied: DAU-at-Work
29.04.2014 um 22:36 Uhr
Hi,

vielen Dank für die Antwort. Darüber habe ich auch schon nachgedacht

Das heißt ja aber eigentlich (zumindest logischerweise) im Umkehrschluss, YouTube müsste WIEDER rummeckern wenn das Kabel weg ist (spätestens nach Neustart)?! Allerdings ging es auch nach dem Entfernen. Somit muss es doch irgendwo "gespeichert" sein (also der Zustand vom "Kabel steckt"). Ich werde das bei Zeiten an dem PC nochmal ausprobieren...

Seltsame Sache das... aber vielen Dank


Gruß
Sascha
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Flashplayer zeigt Fehlermeldung bei Youtube
Frage von AndroxinWebbrowser

Moin, moin. Ich habe bei einigen Benutzern in einer AD Umgebung ein sehr seltsames Problem mit dem aktuellen Flash ...

Windows Tools
Protokollieren von Einstecken eines USB-Sticks
gelöst Frage von MrHToastWindows Tools4 Kommentare

Ich suche eine Software oder Skript, wo ich mitbekomme, wenn ein Mitarbeiter einen USB Stick ansteckt und was an ...

Mac OS X
Audio Aufnahme über Audio Port!!
Frage von BubbleliciousMac OS X4 Kommentare

Servus Leute, habe eine kleine Frage und zwar, kann ich eine Audio Aufnahme machen mit einem Standartprogramm von Apple ...

PHP
Irgendwo im PHP fehlt ne Klammer
Frage von 91863PHP14 Kommentare

Hallo, im Webshop verzieht es mir sobald ich in der Administration eine Datei aufrufem das gesamt Design. Weiss wer ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 4 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 9 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 10 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 22 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...