Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Einstellung Updates herunterladen, aber Installation manuell durchführen geht verloren Windows 2008 R2 SP1

Frage Microsoft Windows Server

Mitglied: genghis

genghis (Level 1) - Jetzt verbinden

14.01.2013 um 12:32 Uhr, 4588 Aufrufe, 5 Kommentare

Hallo,

unsere Serverrechner starten aufgrund von Updates automatisch neu, obwohl wir immer wieder einstellen, dass Updates nur heruntergeladen, die Installation aber manuell durchgeführt werden soll.

Ich kann den Fehler nicht reproduzieren.

Jedes mal, wenn der Rechner sich mal wieder von selbst neu gestartet hat, finde ich in den Einstellungen die automatische Installation von Updates vor.

Ich stelle das dann jedes mal wieder auf "Updates herunterladen, aber Installation manuell durchführen".

Das funktioniert dann wieder ein paar Wochen lang, was ich daran bemerke, dass ich bei Einloggen zum manuellen Neustart aufgefordert werde.

Irgendwann ist es wieder soweit, dass der Rechner von selbt neu gestartet haben wird.

Dann werde ich die Update-Einstellung wieder korrigieren müssen usw.

Wie kann ich bitte die Endlosschleife dahingehend ändern, dass meine gewünschte Updateeinstellung ein für alle mal erhalten bleibt?

Hilfreich wäre auch eine Überwachung der Einstellung, so dass ich, sobald sich die Einstellung ändert, eine E-Mail erhalte. Dann kann ich besser eingrenzen, wer oder was die Einstellung wann ändert.

Betroffen sind mehrere unserer Serverrechner, auch die beiden DCs hat es schon mehr als einmal in den letzten Jahren erwischt. Diesmal war es innerhalb von 3 Monaten das zweite mal bei einem Server-Rechner, welcher Mitglied unserer (einzigen) Domaine ist.

Theoretisch kommt eine GPO-Einstellung in Betracht. Ich habe davon aber keine Ahnung. Klare Vorgabe an den Externen Administrator ist aber, dass die Server nicht automatisch updaten bzw. neustarten.

Auf der Einstellungsseite befindet sich kein Hinweis darauf, dass die Einstellungen ganz oder teilweise über GPO verwaltet werden.

Gruß

Genghis
Mitglied: ConnecT
14.01.2013 um 16:52 Uhr
Hatte solch einen Effekt auch schon mal durch den Virenscanner. Weil einige Viren das automatische Windowsupdate deaktivieren, wurde diese Einstellung von Trend Micro OfficeScan nach einem Virenfund wieder "aktiviert".
Kann es so etwas bei Euch gewesen sein?

Gruß Christian
Bitte warten ..
Mitglied: redocomp
14.01.2013 um 18:33 Uhr
hallo genghis,

dein problem klingt aber sehr nach einer gpo, die da für deinen server greift, evtl. ja auch fälschlicherweise.
du musst nicht unbedingt sehen, das die einstellungen vom Administrator verwaltet werden.
auch wenn du dich nicht an die gpos rantraust, kannst du wenigstens mal in die gruppenrichtlinienverwaltungskonsole (findest du unter verwaltung) reinschauen u. unter gruppenrichtlinienobjekte mal schauen ob es evtl. dort ein Object gibt, welchen nach WSUS oder Update Service oder so ähnl. klingt, denn normalerweise gibt man den gpos aussagekräftige namen.
alternativ fragst du bei deinem externen betreuer nach, ob wsus / update gpos konfiguriert wurden.

mfg redocomp
Bitte warten ..
Mitglied: genghis
15.01.2013 um 14:41 Uhr
Hallo Christian,

danke für den Hinweis. Wir verwenden Kasperski. In den Einstellungen habe ich keinen Hinweis gefunden, der darauf schließen lässt, dass Kasperski an der Windows-Updatekonfiguration Kontrollen oder gar Änderungen vornimmt.

Gruß

Genghis
Bitte warten ..
Mitglied: genghis
15.01.2013 um 15:00 Uhr
Hallo Redocomp,

vielen Dank, ich glaube, das ist die Lösung.

In den GPO des primären DC finde ich gleich mehrere Gruppenrichtlinienobjekte:

- MS SUS
- Windows_Updates-Server
- WSUS
- und sonstige

Dort habe ich - lesender Weise - herumgeklickt. Ich war in allen drei Objekten bei Computerkonfiguration, Richtlinien, Administrative Vorlagen, Alle Einstellungen. Dort habe ich jeweils nach Status sortiert und bei den aktivierten Regeln jeweils "Automatische Updates konfigurieren" vorgefunden. In einem Fall war dort die Einstellung auf Ziffer 3 (nur herunterladen), in den anderen beiden Fällen auf 4 (automatisch installieren).

Ich kann dort nicht erkennen, für welche Computer das gilt. Die normalen Desktoprechner sollen durchaus automatisch aktualisiert und auch neu gestartet werden, sofern niemand angemeldet ist (für Letzteres existiert eine aktivierte Richtlinie).

Aber da werde den Externen Administrator fragen. Ich setze den Thread auf gelöst. Sollten sich noch neue Erkenntnisse ergeben, poste ich sie hier.

Gruß

Genghis
Bitte warten ..
Mitglied: redocomp
15.01.2013 um 15:05 Uhr
hi genghis,

danke für rückinfo...

redocomp
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

LAN, WAN, Wireless
VPN Tunel geht verloren nach VM Switching (5)

Frage von staybb zum Thema LAN, WAN, Wireless ...

Visual Studio
gelöst C-Sharp MVVM DataContext geht verloren (1)

Frage von mayho33 zum Thema Visual Studio ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (33)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (14)

Frage von MIlexx zum Thema Netzwerke ...