Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Welche Einstellungen benötigt mein RAM?

Frage Hardware CPU, RAM, Mainboards

Mitglied: ITAzubi

ITAzubi (Level 1) - Jetzt verbinden

25.05.2010, aktualisiert 21:13 Uhr, 7985 Aufrufe, 8 Kommentare

Hallo zusammen!

Guten Abend zusammen,

ich benötige dringend eure Hilfe. Ich komme mit meinem Einstellungen, was den RAM betrifft, nicht zurecht. Es ist etwas verwirrend.
Kurz zu meinem System

Mainboard: MSI X38 Diamond (AmiBios V 1.5)
CPU: Intel Core 2 duo 3 GHz E6850
RAM: 2x DDR3-1333 1GB Corsair XMS3 DHX
Grafik MSI Nvidia Geforce 8800 GT

Ich habe neulich versucht richtige RAM-Einstellungen vorzunehmen, aber leider klappt es nicht. Mein PC startet dann nicht mehr und es hört sich auch nicht gerade gesund an.
Derzeit läuft der Speicher "Timing by SPD" im Automodus, mit einem Takt von 1067 MHz, was meiner Meinung nach nicht Richtig ist.
Folgende Einstellungen habe ich versucht:
FSB/Memory Ratio: 1:2.00 (Auswahlmöglichkeiten: 1:1.50 ; 1:1.20 ; 1:1.60, 1:1.00 ; 1:1.33; 1:1.50)
1,5 Volt
CAS to Latency: 9 (Auswahlmöglichkeiten: 5-11)
RAS to CAS Delay: 9 (Auswahlmöglichkeiten: 3-15 DRAM Cocks)
RAS Precharge: 9 (Auswahlmöglichkeiten: 3-15)
Ras activate to Precharge: 24 (Auswahlmöglichkeiten: 9-30)
Ab hier weiß ich nicht weiter:
TRFC: 35-100 ??
TWR: 3-15 ??
TWTR: 4-15 ??
TRRD: 2-15 ??
TRTP: 4-15 ??

An der CPU habe ich nichts verändert. Kann mir jemand diesbezüglich einen Rat geben?

Danke
Grüße!
Mitglied: CresCent
25.05.2010 um 21:26 Uhr
tag,
*edit*

so hab die timings gefunden
• Typ: DDR3-1333
• Kapazität: 2GB(2x 1GB)
• Takt: 1333MHz
• Latenz: CL9-9-9-27
• Spannung: 1,7 V
*edit*

damit du die timings schaffst musst du die spannung auf 1,7v anheben, dann packt der speicher auch die timings ;)

grüße
Bitte warten ..
Mitglied: SamvanRatt
25.05.2010 um 21:59 Uhr
Hi
Lies doch mittels siv oder cpu-z die SPD/XMS Werte aus in denen das genau dokumentiert ist. Corsair ist sehr zuverlässig diese richtig zu benutzen (machen ja im Namen allein schon Werbung damit). Dein Chipsatz beherrscht DDR3-1333 native; damit sollte dann eigentlich auch das richtige SPD benutzt werden (DDR3 ist immerhin bis 1600 definiert; XMS brauchst du eigentlich nur unter 800 oder eben über 1600). Vermutlich ist dein manuelles Timing zu kritisch oder du hebst die Vdimm nicht parallel mit an?!
Corsair sollte das auf seiner Seite gut dokumentiert haben, zumindest habe ich immer alles dort gefunden
Gruß
Sam
Bitte warten ..
Mitglied: CresCent
25.05.2010 um 22:03 Uhr
Zitat von SamvanRatt:
Hi
Lies doch mittels siv oder cpu-z die SPD/XMS Werte aus in denen das genau dokumentiert ist. Corsair ist sehr zuverlässig
diese richtig zu benutzen (machen ja im Namen allein schon Werbung damit). Dein Chipsatz beherrscht DDR3-1333 native; damit sollte
dann eigentlich auch das richtige SPD benutzt werden (DDR3 ist immerhin bis 1600 definiert; XMS brauchst du eigentlich nur unter
800 oder eben über 1600). Vermutlich ist dein manuelles Timing zu kritisch oder du hebst die Vdimm nicht parallel mit an?!
Corsair sollte das auf seiner Seite gut dokumentiert haben, zumindest habe ich immer alles dort gefunden
Gruß
Sam

tag,

des problem wird einfach sein, dass er den vcore nicht anhebt. dadurch wird das system instabil und wird nicht starten ;)

grüße
Bitte warten ..
Mitglied: Phalanx82
26.05.2010 um 10:14 Uhr
Zitat von CresCent:
> Zitat von SamvanRatt:
> ----
> Hi
> Lies doch mittels siv oder cpu-z die SPD/XMS Werte aus in denen das genau dokumentiert ist. Corsair ist sehr
zuverlässig
> diese richtig zu benutzen (machen ja im Namen allein schon Werbung damit). Dein Chipsatz beherrscht DDR3-1333 native; damit
sollte
> dann eigentlich auch das richtige SPD benutzt werden (DDR3 ist immerhin bis 1600 definiert; XMS brauchst du eigentlich nur
unter
> 800 oder eben über 1600). Vermutlich ist dein manuelles Timing zu kritisch oder du hebst die Vdimm nicht parallel mit
an?!
> Corsair sollte das auf seiner Seite gut dokumentiert haben, zumindest habe ich immer alles dort gefunden
> Gruß
> Sam

tag,

des problem wird einfach sein, dass er den vcore nicht anhebt. dadurch wird das system instabil und wird nicht starten ;)

grüße

vCore (CPU-Kernspannung) anheben bei RAM-Timings, ja nee is klar...
- den Kommentar bitte gänzlich ignorieren, der ist grottenfalsch!

Tatsächlich ist es so, das Corsair Module idR. eine etwas höhere vDimm Spannung benötigen als
andere Module, diese damit aber stabil laufen.
1,7V ist gerade noch so in der Tolleranz, DDR3 ist auf 1,5V vDimm spezifiziert.
Gigabyte spricht sogar eine ausdrückliche Warnung aus, keine RAM Bausteine auf ihren Boards
zu betreiben die mehr als 1,5V vDimm benötigen, da dies den Speichercontroller der Core i7 / i5
CPUs (in der CPU integriert) zerstören kann. (X58 Mainboards z.B.).

Da hier aber noch ein Core2Duo mit 775er Sockel am werkeln ist, betrifft dich dieses Problem
mit dem höheren vDimm nicht. Läuft dein Speicher auch mit 1,7V vDimm nicht stabil, kannst du
versuchen auf 1,8V zu gehen, mehr würde ich nicht empfehlen, da selbst das schon außerhalb
der Corsair Spezifikationen liegt. Sonst hilft nur ggf. ein Bios Update. Läuft der RAM auch dann
nicht stabil, wirst du ihn runter takten müssen da dann Komponenten auf dem Board ein Problem
haben den Speicher mit diesen Timing anzusprechen.

Achja, stell den FSB - Speichertakt auf Syncron in deinem Fall, 1333Mhz FSB : 1333Mhz Speicher.
also 1:1.00 (laut deiner Liste oben gibts diesen Wert).


Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: CresCent
26.05.2010 um 10:29 Uhr
hallo,

sry, meinte vdimm spannung ;)

grüße und danke für die verbesserung
Bitte warten ..
Mitglied: ITAzubi
26.05.2010 um 19:17 Uhr
Hi zusammen,

vielen Danke für die zahlreichen Antworten. Ich werde es gleich mal testen und folglich weiter berichten!

Grüße
Bitte warten ..
Mitglied: ITAzubi
26.05.2010 um 20:24 Uhr
Soooo,

habe jetzt mal folgende Einstellungen genommen:

9-9-9-24 bei 1,7 Volt und FSB 1:1.00! Ab "DRAM TRFC" habe ich keine Einstellungen vorgenommen. Und der Rechner fährt hoch! Das ist schonmal gut.
Was mir aber jetzt noch aufgefallen ist, dass meine "Adjusted DRAM Frequency" auf 667MHz läuft, ist das korrekt? Weil wenn ich den Wert x2 nehme, komme ich ja auf 1333 bzw. 1334 MHz. Ich kann auch keine Einstellungen vornehmen, der Punkt ist grau und nicht anwählbar.
Vieleicht hier zur Ergänzung noch weitere Angaben aus meinem "Cell Menu":

D.O.T. Contol: Disabled
Intel EIST: Disabled
Adjust CPU FSB Frequency: 333
Adjust CPU Ratio: 9
Adjusted CPU Frequency: 3000
CPU Voltage: Auto
Memory Voltage: 1.71
FSB Terminator: Auto
NB Voltage: Auto
SB Voltage: Auto
CPU Reference Voltage: Auto
Memory Reference Voltage: Auto

Ich bin mir nicht sicher, ob das alles mit "Auto" korrekt ist!?

Danke für die Unterstützung!
Top Forum!

Grüße

Edit:
Mein Bios ist, laut MSI, auf dem aktuellstem Stand!
Bitte warten ..
Mitglied: SamvanRatt
26.05.2010 um 22:54 Uhr
Hi
DDR1333 arbeitet auf 166MHz realen Clock; das wird je DDR Generation "verdoppelt" (die Adressen werden immer noch mit real 166MHz betankt), sprich 1333 ist dann die "Endfrequenz"; 667 dürfte der I/O Takt sein und klingt OK.
Da du ja nicht übertaktest (es geht ja eigentlich nur um den RAM Clock), würde ich die Auto Werte so lassen. Vdimm passt du ja auch angepasst.
Hier die Wiki Daten:
DDR3-1333 PC3-10600 166 MHz 667 MHz 1333 MHz 10,6 GB/s
Gruß
Sam
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...

Windows Server
gelöst RAM Berechung für TS (6)

Frage von MegaGiga zum Thema Windows Server ...

Microsoft Office
Proxy-Firewall Einstellungen in Excel? (4)

Frage von BlueShadow9 zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...