Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einstellungen unter Boot.ini

Frage Microsoft Windows Systemdateien

Mitglied: Taumel

Taumel (Level 2) - Jetzt verbinden

04.10.2012, aktualisiert 23:10 Uhr, 2884 Aufrufe, 8 Kommentare

Habe hier ein Laptop, welches mir unter der Boot.ini fehlerhaften Pfad anzeigt

Hallo!
Wenn ich "msconfig" unter "Ausführen" eingebe, erscheint der Eintrag der Boot.ini und ich kann den Startpfad überprüfen lassen. Das habe ich getan und es erscheint folgende Fehlermeldung:

OMDCONS\BOOTSECT DAT\MS Windows Recovery Console/cmdcons
UnsupportedDebug "do notselect this"/debug

Weiter heißt es dann sinngemäß: "Startpfad verweist auf ungültigen Befehl. Wollen Sie den löschen?"


Nun befürchte ich, dass wenn ich dies löschen lasse, das das Laptop nicht mehr bootet, weil die Einstellungen mit dem löschen verändert wurden.

Liege ich da richtig oder kann ich es bedenkenlos löschen?
Danke!

** System ist XP Prof, SP3
Mitglied: ko81ro
05.10.2012 um 09:23 Uhr
Hallo,

so müßte derboot loader aussehen:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[OPERATING SYSTEMS]
multi(0)disk(0)partition(1)\windows="Microsoft Windows XP Professional"/noexecute=option /fastdetect

Wenn du mehrere partitonen hast dann natürlich anders!

Gruß
veneue
Bitte warten ..
Mitglied: 60730
05.10.2012, aktualisiert um 12:01 Uhr
moin,

Weiter heißt es dann sinngemäß: "Startpfad verweist auf ungültigen Befehl. Wollen Sie den löschen?"

das heisst Sinngemäß alles oder nix..

Steht da wirklich "OMDCONS\BOOTSECT DAT\MS Windows Recovery Console"?

Liege ich da richtig oder kann ich es bedenkenlos löschen?

tja.. läuft die Karre jetzt? Hast du da was an der Boot.ini gedreht?

@veneue:

lass mal stecken, "deine" sieht so vielleicht aus, aber wenn die Recovery Console installiert ist, dann kann die ähnlich wie oben hingemalt aussehen.
OMD war übrigens ne Pop Gruppe in den 80ern.
Weder verwandt noch verschwägert mit Billyboys cmd.
Bitte warten ..
Mitglied: Lochkartenstanzer
05.10.2012, aktualisiert um 15:10 Uhr
OMD

nachtrag:

Wie sieht die boot.ini denn jetzt aus?

lks
Bitte warten ..
Mitglied: Taumel
05.10.2012 um 21:31 Uhr
CMD...ist richtig...so steht es in der boot.ini drin
Bitte warten ..
Mitglied: Taumel
05.10.2012 um 21:33 Uhr
Hab nachgefragt und der Kollege hatte mal die Recovery Console "nachinstalliert".
Aber die "Kiste" läuft.


Übrigens; Ich mag OMD!
Bitte warten ..
Mitglied: Taumel
05.10.2012 um 21:36 Uhr
Danke! Nein, da sind keine weiteren Partitionen drauf.

So kenn ich den boot loader eigentlich auch. Das Laptop funktioniert aber so ohne Probleme. Dass halt nur die Fehlermeldung kommt, wenn ich die Startpfade überpfüfen lasse.

Am Anfang steht natürlich CMD und nicht OMD
Bitte warten ..
Mitglied: 60730
06.10.2012 um 10:45 Uhr
Ok,

Also recoveryconsole wurde wohl installiert und dann hat da jemand was geloescht...

Was geht?

Sein lassen und sich den startpfadueberpruefer einfach klemmen..
Recovery console erneut aufspielen...

Mit ner live cd booten, die boot.ini sichern und die echte um die betreffende zeile erleichtern...

Aber nur so, nicht anders, denn wenn du was falsch machst, und keine live cd hast, dir dir erlaubt die boot.ini zu kicken, dann..........

Ok?

Gruss
Bitte warten ..
Mitglied: Taumel
06.10.2012 um 20:52 Uhr
Danke! Da ich keine live Cd habe und die Kiste ohne erkennbare Probleme läuft, werd ich es so belassen und fertig.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Linux
LTSP: PXE Boot funktioniert nicht (15)

Frage von Fenris14 zum Thema Linux ...

Windows Server
Windows-Update für Secure-Boot-Fehler macht BIOS-Updates erforderlich (2)

Link von Penny.Cilin zum Thema Windows Server ...

Microsoft Office
Proxy-Firewall Einstellungen in Excel? (4)

Frage von BlueShadow9 zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...