Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einzelne Internetseiten können nicht aufgerufen werden oder sind unvollständig - Fehler 400 im IE / AVM KEN 2 als Proxy

Frage Internet

Mitglied: wb64

wb64 (Level 1) - Jetzt verbinden

27.03.2006, aktualisiert 31.03.2006, 7079 Aufrufe, 4 Kommentare

Mein Kunde verwendet seit einigen Jahren den AVM Ken 2 (ISDN) als Proxy und bisher lief auch immer alles.
Seit neuestem können immer mehr Internetadressen nicht mehr aufgerufen werden, Fehler 400 im IE.

Dazu gehören auch Google und andere bekannte Seiten, andere Seiten gehen aber oder werden teilweise auch
nur halb angezeigt.

Im Diagnoseprogramm Dr. Ken wird kein Fehler angezeigt, alle Dienste mit grünem Haken.
EMails sind kein Problem, auch Fax funktioniert.

Die Clients sind Windows XP SP2, der Server ist schon schwer betagt: Windows NT 4.0.

Kann es sein, daß der Proxy-Cache des Servers ne Macke hat, wenn ja kann man diesen leeren oder reorganisieren?

Danke für Eure Hilfe.
Mitglied: 27119
27.03.2006 um 08:57 Uhr
Ich hatte letztlich das Problem, dass mein Proxy für Google gesperrt war, da viele User GoogleEarth kontaktiert hatten und von Google dies als Angriff interpretiert wurde, was unsere Proxy IP bei Google blockte.

Kann bei dir freilich auch ganz was anderes sein.
Bitte warten ..
Mitglied: wb64
27.03.2006 um 09:01 Uhr
Ich denke nicht, daß jemand diesen Proxy überhaupt sperren kann, denn dieser verwendet T-Online und hat bei jeder Einwahl ne neue IP-Adresse.
Bitte warten ..
Mitglied: cykes
27.03.2006 um 09:03 Uhr
Hi,

vielleicht hilft es, die Platte/Partition mal zu defragmentieren.
Ansonsten müsste KEN eigentlich eine Funktion zum leeren des Caches
eingebaut haben.

Gruß

cykes
Bitte warten ..
Mitglied: wb64
31.03.2006 um 10:26 Uhr
Das Leeren des Ken Proxy-Caches hat nicht geholfen. Mir kommt es so vor, als ob das Problem nicht vom Ken selbst stammt, sondern beim Provider (T-Online) liegt. Hat schon jemand mal mit diesem Problem zu kämpfen gehabt völlig unabhängig vom KEN?
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows Netzwerk
Einzelne Internetseiten funktionieren nicht (14)

Frage von Hans3003 zum Thema Windows Netzwerk ...

Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Sicherheitsgrundlagen
Reicht die Firewall des AVM 7390? (8)

Frage von Biriel zum Thema Sicherheitsgrundlagen ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...