Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

einzelne Seiten nicht erreichbar

Frage Netzwerke DNS

Mitglied: ulmerspatz

ulmerspatz (Level 1) - Jetzt verbinden

05.02.2008, aktualisiert 06.02.2008, 8241 Aufrufe, 3 Kommentare

zb. bild.de oder cnn.com

Seit ca. 2 Wochen habe ich das Problem, daß manche Seiten (zb. bild.de und cnn.com) nicht mehr aufzurufen sind.
Ich habe eine Firewall mit IPTables, Squid und Squidguard am laufen.

Meine Versuche auf den Fehler zu kommen waren:

- Beim Squidguard habe ich die Seiten "bild.de" und "cnn.com" in die Whitelist eingetragen - ohne Erfolg.
Zum Testen habe ich den Squidguard aus dem Squid auskommentiert - dann gingen alle anderen (gesperrten) Seiten - die gesuchten aber trotzdem nicht.

anpingen geht ...

PING www.bild.de (213.61.13.70) 56(84) bytes of data.
64 bytes from 213.61.13.70: icmp_seq=1 ttl=119 time=29.0 ms
64 bytes from 213.61.13.70: icmp_seq=2 ttl=119 time=28.1 ms

nslookup....

nslookup www.bild.de
Server: 127.0.0.1
Address: 127.0.0.1#53
Non-authoritative answer:
Name: www.bild.de
Address: 213.61.13.70

traceroute...

traceroute to www.bild.de (213.61.13.70), 30 hops max, 40 byte packets
1 213.217.91.185 87.384 ms 85.863 ms 83.670 ms
2 bnx-ffm01.bmcag.net (194.140.115.200) 30.165 ms 29.683 ms 28.599 ms
3 ge-7-1-0-0000.bnr-ffm01.bmcag.net (194.140.111.121) 27.073 ms 26.640 ms 26.860 ms
4 core2.fra.qsc.de (212.202.214.237) 26.610 ms 26.618 ms 26.499 ms
5 ge7-0-pr1.FRA.router.COLT.net (80.81.192.61) 27.889 ms 27.136 ms 26.752 ms
6 212.121.129.138 28.145 ms 27.723 ms 29.125 ms
7 212.121.133.78 27.399 ms 28.444 ms 29.220 ms
8 213.61.13.8 28.098 ms 28.531 ms 27.771 ms
9 * * *
10 * * *

Ich habe hier eine feste IP-Adresse. Beim Admin von Bild hab ich schon angerufen - Er sperrt keine Adressen.
Der Router in Zeile 8 (213.61.13.8) ist der letzte vor dem eigentlichen bild.de (an einem anderen Anschluss ausprobiert)

Bitte nicht böse sein - hoffentlich hab ich alle Regeln für´s "richtig fragen" beachtet - aber mir brennt ganz leicht die Hütte.

Und das ist mein erster Beitrag .....
Mitglied: iVirusYx
06.02.2008 um 00:55 Uhr
Benutzt du einen Proxy? Den du möglicherweise auch selbst eingerichtet hast?
Bitte warten ..
Mitglied: ulmerspatz
06.02.2008 um 09:00 Uhr
Hallo Blackfear ... Danke für die Antwort.
Ja - es steht ein Proxy im Netz (Squid mit Squidguard).
Ich habe versucht die Log-Dateien auszuwerten, finde aber keinen Hinweis darauf, das die Seiten "verweigert" werden. (traceroute geht bis zur letzten IP "vor" dem Ziel)
Vor ca. 2 Wochen wurde tatsächlich "im internen Netz" gearbeitet (neuer Backupserver)- die Firma schwört aber, daß sie nichts an der Konfiguration "geschraubt" hat. (das glaube ich vorerst auch mal)
Was mir im Ansatz unvertändlich ist: Eigentlich gehen alle Seiten, bis auf ganz wenige Ausnahmen. Auch das "Ein und Ausschalten" der Blacklist über Squidguard geht scheinbar.
Bitte warten ..
Mitglied: iVirusYx
06.02.2008 um 13:04 Uhr
Also ich hatte den Fehler mit Proxy-Servern schon oft. Und zwar liegt es meist daran dass die Cache aktiviert ist. Die Cache des Proxy speichert Seiten zuerst ab bevor sie an den Computer weiter geschickt werden.

Wenn du diese zum test mal ausschalten könntest würdest du ja sehen ob es daran liegt.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
DNS
gelöst Sophos UTM9 - FTP nur über IP erreichbar (4)

Frage von PronMaster zum Thema DNS ...

Netzwerke
gelöst Manche Websites nicht erreichbar (9)

Frage von cyber40014 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...