Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Einzelner XP Client findet plötzlich den Terminalserver nicht mehr

Frage Microsoft Windows Netzwerk

Mitglied: derTrekkie

derTrekkie (Level 1) - Jetzt verbinden

12.07.2010 um 16:48 Uhr, 4906 Aufrufe, 6 Kommentare

Hallo zusammen,

ich habe seit kurzer Zeit ein Problem mit einem einzelnen WinXP(SP3) Rechner, der sich nicht mehr mit dem Terminalserver (WinServer 2003) verbinden kann.

Der Client hat mitten in der Remoteverbindung die Sitzung abgebrochen, seitdem ist die Wiederaufnahme nicht mehr möglich. Der Client kann den Server pingen, auf freigegebene Daten zugreifen, also am Netzwerk liegt es nicht. Ich hab auch schon eine neue Lease gezogen - nur für alle Fälle.
Der Terminalserver ist von allen anderen Clients nach wie vor erreichbar.

Vor kurzem hatte ich das Problem mit einem anderen Client. Am nächsten Morgen hatte es sich aber von selbst erledigt. Ich hab es einfach für eine Laune der Natur gehalten. Dieses Mal ist der Fehler aber leider nicht von allein verschwunden.

Danke schon mal für eure Hilfe
Mitglied: 91820
12.07.2010 um 16:51 Uhr
IP Zuweisung per DHCP? --> Konflikt?
Gegebenfalls melden sich an 2 Clients die gleichen Benutzer an?
Remotezugriff auf den Terminalserver nur für eine bestimmte Anzahl von Clients möglich?
Im Ereignisprotokoll nach einem Fehler suchen!

Welche Fehlermeldung wird nach Abbruch der RDP-Sitzung angezeigt?
Bitte warten ..
Mitglied: derTrekkie
12.07.2010 um 17:06 Uhr
Hi NT-Flo89,

die IP Zuweisung erfolgt per DHCP, Konflikt gibts aber keinen.
Die Benutzer schließe ich auch aus, es ist so konfiguriert, dass dann der 2. Client die Session klaut.
Die Anzahl kann es leider auch nicht sein, momentan ist die hälfte der TS Benutzer in Urlaub.
Das Ereignisprotokoll gibt auf beiden Kisten garnichts her.

Die Fehlermeldung besagt, dass der Computer "Computername oder IP" nicht gefunden werden kann. Mögliche Ursachen sind kein Netzwerk, blablabla. Zur Benutzeranmeldung komme ich erst garnicht. Es ist, als wäre der Terminalserver einfach nicht da.
Bitte warten ..
Mitglied: RottenSon667
12.07.2010 um 17:25 Uhr
ich hatte das ganze einmal dass sich von einem bestimmten client nur ein bestimmter benutzer nicht anmelden konnte. das kam nach einer domänenintegration. hast du dich mit einem anderen benutzer angemeldet ging es. auch mit lokaler anmeldung. hing wirklich nur mit dem einen user zusammen. schon mal probiert nen anderen lokalen user zu nehmen?

MfG Maik
Bitte warten ..
Mitglied: mkuchen
12.07.2010 um 18:01 Uhr
Versuch mal, ob du mithilfe der "Hosts" Datei unter sys32/drivers/etc/hosts und einem entsprechenden IP Eintrag des TS die Sache nicht wieder zum Laufen bringen kannst.

Und vergewissere dich, dass du keine 2 NICs im Rechner hast, denn vllt versucht der Rechner es über das falsche Interface.
Bitte warten ..
Mitglied: DerWoWusste
16.07.2010 um 13:47 Uhr
Prüfe per
telnet servername 3389
ob der RDP-Port noch zugreifbar ist. Wenn nicht (Bildschirm müsste bei Erfolg schwarz werden), dann ist am Client oder Am Server eine Firewall am spinnen.
Bitte warten ..
Mitglied: derTrekkie
26.07.2010 um 16:32 Uhr
Hallo zusammen,

das Problem ist nach zwei Tagen wieder verschwunden, sodass ich bis heute keine weiteren Versuche unternehmen konnte, das Problem zu beheben.

Nun, da das Problem wieder aufgetaucht ist, kann ich melden, dass es an der Firewall lag, die wohl anscheinend den VPN Tunnel teilweise beeinträchtigt hat.

Also, falls jemand mal das selbe Problem haben sollte, Firewalls neu durchstarten und evtl. Updates einspielen.

Danke euch allen für eure Hilfe und die vielen guten Tipps.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Wsus client findet am wsus server nicht alle updates (3)

Frage von endurance zum Thema Windows 7 ...

Peripheriegeräte
gelöst Wo findet man Günstige Krankenhaus Tastaturen (5)

Frage von Herbrich19 zum Thema Peripheriegeräte ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...