Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einzelnes Programm hängt immer wieder für mehrere Sekunden alle anderen laufen normal

Frage Sonstige Systeme

Mitglied: s.kuechle

s.kuechle (Level 1) - Jetzt verbinden

01.07.2011, aktualisiert 04:10 Uhr, 3152 Aufrufe, 3 Kommentare

Hallo zusammen
ich hab hier nen W2k8 R2 Server
bei dem ein einzelnes Programm extrem langsam ist ( auch wenn nur der admin allein und lokal am server angemeldet ist)
leider ist das die Hauptanwendung die entsprechend schnell laufen sollte
aber sie hängt immer wieder quälend langsam am rande des freeze -
selbs mouse over an buttons werden nicht mehr berechnet ..

bin für jeden tipp Dankbar need help asap

Mit freundlichen Grüßen
SK
Mitglied: adsrhas56
01.07.2011 um 08:13 Uhr
Ist denn die Hardware ausreichend für das Programm dimensioniert? Plattenbedarf, Durchsatzraten, CPU Last? Habt Ihr vielleicht einen Virenscanner der sich mit der Datenbank oder dem Programm im allgemeinen nicht verträgt?
Gibt es zeitgesteuerte Dienste deren Start die Performance einschränken? Funktionieren andere Programme ohne einen Ruckler durchgehend? Bringen Neustarts Veränderungen?

Fragen über Fragen ...
Bitte warten ..
Mitglied: s.kuechle
01.07.2011 um 08:24 Uhr
nagelneuer server wenig ts nutzer war / ist kein problem
--> nach einigen support anrufen siehts grad eher so aus das es an ner Fax / ISDN- Server Anlage hängt die auf einmal nicht mehr richtig kommuniziert und auf die die Software wartet - mal sehn ..

eine Nacht lang an der falschen Stelle gesucht .. - hmpf
Bitte warten ..
Mitglied: Kummerkasten
03.07.2011 um 23:29 Uhr
Hey,

was sagt den der Process Monitor und oder der Process Explorer dazu!?

LG

Kummerkasten
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Video & Streaming
gelöst Suche nach Programm um mehrere MP4 Files zu einer zu kombinieren (8)

Frage von Stefan007 zum Thema Video & Streaming ...

Server-Hardware
gelöst Supermicro 813-4 Server - hängt bei Neustarts (4)

Frage von NetzwerkDude zum Thema Server-Hardware ...

LAN, WAN, Wireless
Mehrere Hardware Firewalls (10)

Frage von cerberus90 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...