Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Elitegroup k7som Motherboard und kein SCSi Adapter?!

Frage Hardware CPU, RAM, Mainboards

Mitglied: horstensen

horstensen (Level 1) - Jetzt verbinden

27.07.2006, aktualisiert 28.07.2006, 3871 Aufrufe, 2 Kommentare

Hallo!

Gerade habe ich versucht, auf meinem Rechner mit einem Elitegroup (ECS) K7SOM+ Mainboard einen Agfa Snapscan 310 zu installieren. Er erkennt nicht mal, dass fremde Hardware angeschlossen wird.
Ich vermute, dass es daran liegt, dass auf dem Mainboard (zugegeben kein besonders gutes) kein SCSI-Adapter installiert ist.
Auf der Homepage vom Hersteller finde ich nichts...

Was kann ich noch tun, damit der Scanner funktioniert?

Gruß
Horstensen
Mitglied: Iwan
28.07.2006 um 08:30 Uhr
der Scanner ist also ein SCSI-Gerät, richtig? hat es vielleicht auch einen USB-Anschluss?
hat das Board denn überhaupt einen SCSI-Controller oder wie schliesst Du den Scanner an?
Bitte warten ..
Mitglied: horstensen
28.07.2006 um 09:11 Uhr
Es ist ein SCSI-Gerät und hat leider keinen USB-Anschluss. Beim Rechner hinten gibt es witzigerweise einen Stecker, auf den das Kabel vom Scanner passt. Auf der Homepage von ESC ist er als Parallel-Port angegeben. Wenn ich aber die Geräte verbinde und im Geräte Manager nach irgendetwas mit SCSI suche, finde ich nichts dergleichen.
Auf einem anderen Rechner wird er zumindest erkannt.
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Windows 7 Neuinstallation und kein LAN-Adapter im Gerätemanager (3)

Frage von Akcent zum Thema Windows 7 ...

Multimedia
gelöst OKI C841 druckt kein Schwarz und kein Gelb mehr (4)

Frage von om04430 zum Thema Multimedia ...

Server
Smartphone kein Wlan, Laptop aber schon!?? (5)

Frage von Sabse91 zum Thema Server ...

Exchange Server
gelöst Exchange 2013 kein Support für Windows Server 2016? (1)

Frage von vBurak zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Server mit Netzwerkaussetzern (17)

Frage von SarekHL zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...