Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Elmeg ITC88 mit IPsec VPN zur Gegenstelle scheitert.

Frage Netzwerke

Mitglied: lodl

lodl (Level 1) - Jetzt verbinden

08.06.2006, aktualisiert 13.06.2006, 5968 Aufrufe, 5 Kommentare

Hallo ich habe folgenedes Problem ich möchte 2 gegenstellen mit VPN verbinden.

Gegeben:

Stelle 1 : Elmeg ITC88 mit Bintec Routermodul und VPN

Stelle 2 : Bintec IP Sec Client Software

Beide Stellen verfügen über eine T-Com DSL Anbindung.

Verbunden wird über Dyndns nur leider wenn ich mit der IPsec Software eine Verbindung aufbauen will kommt die Meldung.

PHASE (1) Verbindung zur Gegenstelle abgebrochen.

Hat einer vielleicht erfahrung mit dieser zusammenstellung oder vielleicht zufällig einen Link.

MFG

Lodl
Mitglied: aqui
08.06.2006 um 17:07 Uhr
Wie geht die IPsec Client Seite mit der Software ins Internet ??? Direkt über das Modem oder über einen Router ??
Ists ein Router liegt das Problem ggf. hier da dort ein NAT Prozess dazwischen ist und das mag IPsec meist nicht bzw. man muss weitere Protokolle im Portforwarding des Routers freigeben.
Bitte warten ..
Mitglied: lodl
08.06.2006 um 17:12 Uhr
Dieser geht mit einen LANCOM DSL/I-10 Office Router in das Internet.

Ich finde nirgends etwas das man dafür Ports freigeben muss....vielen dank für die schnelle Antwort.
Bitte warten ..
Mitglied: aqui
08.06.2006 um 18:53 Uhr
Ja, das ist das Problem ! Ist die Frage was der Bintec Client für ein IPsec Derivat benutzt obs ESP (Encryption Security Payload) ist oder AH (Authentication Header).
AH ist gar nicht über NAT zu übertragen, da der NAT Prozess die Adressen verändert und IPsec damit eine "Man in the Middle" Attacke vermutet und die Verbindung abbricht bzw.nicht zustande kommen lässt. AH wird aber meistens nur von Router zu Router oder FW benutzt so das deine Chancen steigen mit ESP was sehr häufig auf Clients zum Einsatz kommt.
Meist hilft es wenn du auf dem Lancom ein Portforwarding für ESP (Protokoll 50, ist KEIN TCP oder UDP sondern ein eigenständiges Protokoll !!) und IKE (UDP 500) auf die IP Adresse des Clients einstellst. Viele Router haben ein ESP Passthrough so das meist schon UDP 500 ausreicht, das musst du aber im Lancom Manual checken.
Nachteil ist das der VPN Client nur über diese eine Maschine nutzbar ist. Ein zweites Portforwarding ist natürlich nicht möglich und auch ESP passthrough geht immer nur mit einer Maschine. Damit kann man aber leben wenns denn klappt.
Bitte warten ..
Mitglied: lodl
13.06.2006 um 09:00 Uhr
So ich habe es jetzt von meiner FritzBox so eingestellt das ESP auf meinen Rechner geleitet wird und der Port 500. An der Gegenstelle also der TK Anlage sind die einstellmöglichkeiten leider sehr gering also nix von Portforwarding.

Also Fehler ist immer IKE-FEHLER (Phase1) Verbindung zur Gegenstelle abgebrochen.
Bitte warten ..
Mitglied: aqui
13.06.2006 um 22:01 Uhr
Hast du auch "UDP" Port 500 genommen. TCP 500 nützt nichts denn IKE ist UDP 500 !!
Damit sollte es dann klappen. Wenn du Pech hast nutzt der Client den AH Mode im IPsec dann hast du schlehcte Karten, da sollte aber ein Blich in Howto bei Bintec (Funkwerk) Klarheit schaffen...
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Bintec-elmeg Secure Client
Frage von amgm2006Router & Routing

Hallo, hab da mal ne frage in die Runde. Wir benutzen für den VPN ins Offive den Bintec-elmeg Secure ...

Windows Server
Frage bezüglich VPN und IPSec
gelöst Frage von ProtectedWindows Server5 Kommentare

Hallo, in einer Anleitung, wie man einen IPSec VPN Konfiguriert erscheint immer folgender Dialog: Leider erscheint bei meinem Windows ...

LAN, WAN, Wireless
VPN Verbindung L2TP IPSec
gelöst Frage von MasterBlaster88LAN, WAN, Wireless3 Kommentare

Hi Leute, ich hab folgendes Problem: ich habe seit neustem Windows 8.1. Jetzt hatte ich vorher auf meinem Win7 ...

DSL, VDSL
Fritz VPN, Surfen über öffentliche IP der Gegenstelle
Frage von talentfreiDSL, VDSL4 Kommentare

Ich möchte zwei Fritzboxen per VPN verbinden. Das stellt soweit keine Herausforderung für mich da. Nun möchte ich auf ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...