Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ELO Professional stratet nur minimiert lässt sich nicht maximieren

Frage Microsoft

Mitglied: 3faltigkeit

3faltigkeit (Level 1) - Jetzt verbinden

16.06.2011 um 09:02 Uhr, 6512 Aufrufe, 4 Kommentare

Hallo zusammen,
ich habe seit heute bei einem Kundne ein Problem. Es handelt sich um einen Terminal Server (Windows 2003) auf dem sich ein Benutzer Verbindet um dort ELO zu starten. Im Prinzip macht das die ganze Firma so, dass klappt auch bei allen, außer bei einem Benutzer. Dort ist es seit heute so, dass das ELO Anmeldefenster nur minimiert in der Taskleiste erscheint und sich nicht maximieren lässt. Aber wie gesagt bei allen anderen auf dem gleichen Server funktioniert es.
Ich habe bereits konfiguriert, dass es maximiert starten soll. Sowie mit ALt-Tab und ALT- SPACE versucht das Fenster zu bekommen. Ein Neustart bzw. Neu Anmeldung an den Server hilft ebenfalls nichts. Die ELO32.exe läuft aber unter den Prozessen und auch sonst sieht alles normal aus.

Ok, dann also hier meine Frage dazu, da ich gerade mit dem Problem nicht weiter weiß.
Hat jemand noch eine Idee was man zur Lösung unternehmen könnte? Oder kenn eventuell jemand das Problem speziell mit dem ELO Professional Client? Danke schonmal für eure Hilfe!

Grüße
Mitglied: Antos
16.06.2011 um 10:54 Uhr
Hallo 3faltigkeit,

ELO kenn ich jetzt nicht. Vielleicht schaust du mal in der Registry, unter HKEY-User und dem entsprechenden Programmpfad von ELO, ob dort die letzten Positionsdaten des Programmfensters gespeichert und diese korrupt sind. Evtl. den Regeintrag löschen (Vorher natürlich ein Backup machen!). Hat ich mal bei einem Prog das auch nicht mehr aus der Taskleiste wollte.

Mit freundlichen Grüßen
Antos
Bitte warten ..
Mitglied: 3faltigkeit
16.06.2011 um 11:40 Uhr
Hallo und dankr für die antwort!

woran kann ich denn erkennen, welche S-Nummer der entsprechende Benutzer hat?
Bitte warten ..
Mitglied: Antos
16.06.2011 um 14:37 Uhr
Am besten als entsprechender User anmelden. Dann evtl. unter "HKEY_CURRENT_USER\Software" mal gucken ob dort Einträge existieren die Relevant sein könnten.
Wie gesagt, die Annahme ist rein spekulativ!!!
Meine Empfehlung: Eigentlich ist das ne Frage für den Support von ELO. Ich würde diesen mal anfragen.

Mit freundlichen Grüßen
Antos
Bitte warten ..
Mitglied: 3faltigkeit
17.06.2011 um 13:24 Uhr
Server neustart hats gelöst... konnte ich erst gestern um 20uhr durchführen... danke für deinen tipp!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Verschlüsselung & Zertifikate
Verschlüsselung: Mit Veracrypt lässt sich nur eine Partition verschlüsseln (1)

Frage von NCCTech zum Thema Verschlüsselung & Zertifikate ...

Exchange Server
gelöst Exchange 2013 lässt sich nicht Updaten (9)

Frage von onkel87 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...