Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kein Email-Ausgang, wenn Router vor Firewall

Frage Internet E-Mail

Mitglied: BobMorane

BobMorane (Level 1) - Jetzt verbinden

29.03.2005 um 13:37 Uhr, 5053 Aufrufe

DNS-Auflösung funktioniert nicht richtig...

Hallo zusammen,

ich versuche seit einiger Zeit einen Router vor unserer Firewall in Betrieb zu nehmen, der Loadbalancing machen soll.

Soweit funktioniert auch alles, bis auf das unser Emailserver keine Mails mehr ins Internet schickt.


DNS-Konfiguration ohne LB-Router:

Emailserver - Firewall - ISP-Zugangsrouter - Internet

Emailserver: DNS-Anfragen an sich selbst und zwei externe DNS-Server im ... eingetragen

Firewall: statische Routen für diese beiden DNS-Server auf ISP-Zugangsrouter

(insgesamt statisches NAT für Emailserver, um vom Internet erreichbar zu sein)


DNS-Konfiguration mit LB-Router:

Emailserver - Firewall - LB-Router - ISP-Zugangsrouter - Internet

Emailserver: DNS-Anfragen an sich selbst und zwei externe DNS-Server im ... eingetragen

Firewall: statische Routen für diese beiden DNS-Server auf LB-Zugangsrouter

LB-Zugangsrouter: statische Routen für die zwei DNS-Server auf den ISP-Router

(hier auch statisches NAT von LB-Router auf Firewall, von dort aus statisches NAT auf Emailserver; aus Konfigurationsgründen nur so möglich)


Im ersten Konstrukt läuft der Emailverkehr und die DNS-Auflösung reibungslos (ein- und ausgehend).
Im zweiten Konstrukt kommen Emails rein, aber es gehen keine raus. Laut meiner Prüfung scheint die DNS-Auflösung so nicht mehr zu funktionieren (von den Clients her schon...)

Nun bin ich am überlegen, ob wir noch einen eigenen DNS-Server brauchen, oder ob unser zukünftiges Emailrelay dann mit LB reibungslos funktioniert. Die Zeit bis dahin wollte ich nutzen, aber bis jetzt funktioniert es so nicht.

Was ist da los?

Muss ich eventuell noch die im Emailserver eingetragenen DNS-Rootserver auf den Routern weiterrouten?

Ich hab mitterweile so ziemlich alles an Möglichkeiten (Bypass des LB-Routers, etc.) probiert, aber komme zu keinem positiven Ergebnis.

Kann mir jemand von Euch helfen???
Ähnliche Inhalte
Router & Routing
The Router rumble: Ars DIY build Router/Firewall (2)

Link von Kuemmel zum Thema Router & Routing ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Windows 10

Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

Administrator.de Feedback

Umgangsformen auf der Seite

(9)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Windows Server Komplettspiegelung (15)

Frage von pdiddo zum Thema Windows Server ...

Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...