Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Email Betreff nicht lesbar

Frage Internet E-Mail

Mitglied: Flohsch

Flohsch (Level 1) - Jetzt verbinden

03.02.2009, aktualisiert 10:54 Uhr, 5157 Aufrufe, 3 Kommentare

Der Betreff im Anhnag wird nicht richtig codiert

Ich erhalt in letzter Zeit häufiger vom selben Absender Emails bei welchen die Betreffzeile grundsätzlich mit "=?utf-8" anfängt. Anschließend folgt eine sehr lange Abfolge von Buchstaben. Nun Frage ich mich, wo genau da der Knackpunkt liegen könnte. Ist der Betreff zu lange und manche Server kodieren diesen nicht mehr richtig?

Über Ideen wäre ich sehr dankbar

Flohsch
Mitglied: NoExitism
03.02.2009 um 11:19 Uhr
Hallo,

also der Anfang mit "=?utf-8" weißt darauf hin, das hier mit Unicode Tabelle im UTF-8 Format gearbeitet wird.
Könnten Sonderzeichen, Umlaute o.ä. sein, welche von deinem Browser / E-Mail Client nicht unterstützt werden.

Vielleicht kannst du ja mal solch einen Betreff hier posten. Irgend ein schlauer Fuchs kann das sicherlich entziffern.


Grüße
Bitte warten ..
Mitglied: Flohsch
03.02.2009 um 13:05 Uhr
Leider kann ich den Betreff nicht posten, da dort nicht öffentliche Daten enthalten sind. Könnte es sein, dass z.B. ein ";" oder ein "%" Zeichen auschlaggebend dafür sind? Ich dachte, dann kann er nur diese Zeichen nicht anzeigen, aber gleich alles?

Grüße
Flohsch
Bitte warten ..
Mitglied: NoExitism
03.02.2009 um 13:21 Uhr
hmm... schwer zu sagen woran das liegt, aber du kannst ja mal versuchen die Zeichen zu übersetzen:

http://www.ltg.ed.ac.uk/~richard/utf-8.html


is bestimmt n´ bissl umständlich. aber vllt. hilft´s?!
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Tool für die Suche nach Absenderadresse in einer Email (3)

Frage von Juckie zum Thema Windows 7 ...

Firewall
gelöst Sophos UTM 9 Email Notification (5)

Frage von Madzylinder zum Thema Firewall ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...