Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Email erreicht einige externe Empfänger nicht, Versand über Lotus Domino Server 7.0

Frage Internet E-Mail

Mitglied: mtejado

mtejado (Level 1) - Jetzt verbinden

18.07.2011 um 09:09 Uhr, 9556 Aufrufe, 4 Kommentare

Hallo zusammen,

wir arbeiten intern mit Lotus Notes in Verbindung mit einem Domino Server 7.0.

Einige wenige E-mails die wir versenden kommen mit folgenden Fehlerprotokoll zurück:

Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.


Betreff: Test

Gesendet am: 15.07.2011 16:44


Folgende Empfänger konnten nicht erreicht werden:

empfaenger@externe-domain.de am 15.07.2011 16:45

550 5.5.0 Invalid EHLO/HELO domain.


Ich habe per google Recherche nur Vorgehensweisen zum Prüfen per Exchange Server gefunden. Hat einer eine Idee wie ich das Problem angehen/lösen kann?

Vielen Dank für Eure Mühe!

Miguel
Mitglied: AndreasHoster
18.07.2011 um 09:46 Uhr
Der Empfänger meckert, das Dein Server beim HELO eine falsche/fehlerhafte Domäne angibt.
Könnte jetzt fehlerhafte DNS Einträge sein, weil der Absender prüft, ob der Name beim HELO mit dem DNS Namen übereinstimmt, es könnte auch sein, daß Dein Domino wirklich einen falschen Domainname angibt, z.B. was mit local.
Wenn Du einen externen Empfänger hast, bei dem der Empfang trotzdem geht und der ein Mailprogramm hat, der den kompletten MIME Header anzeigen kann, dann könnte man im Header unter den Received Tags sehen, unter welchem Namen der Server das abschickt und vermutlich erkennen, was fehlerhaft konfiguriert ist.
Bitte warten ..
Mitglied: mtejado
18.07.2011 um 11:01 Uhr
Ok. Danke für die ersten Hinweise.
Auf die schnelle habe ich keine Email mit kompletten Header gefunden.
Welche Einstellungen im Domino Server muss ich überprüfen?
Bitte warten ..
Mitglied: hajowe
18.07.2011 um 11:27 Uhr
Hallo,

prüfe doch mal vom Mailserver über CMD ob der nslookup externedomainname.de dir
eine Auflösung zurück gibt (Bei WindowsServer)

Bei Linux nutze dig das sit dort auch sehr gut.

Ein weiterer Ansatz ist das du in das Log des Mailservers schaust.
Dort findest du auch genau die Mailadressen an welche der Server nicht ausliefern konnte.
Bitte warten ..
Mitglied: mtejado
21.07.2011 um 08:08 Uhr
Hallo zusammen,

Sorry für die späte Antwort.

Es lag an unserem Spamserver.
Dieser hatte einen falschen Eintrag für den Namen des Mailservers.
Da dieser im "Netz" nicht bekannt war kamen eben manche Mails zurück.
Eintrag geändert, und nun funktioniert es!

Danke für die Hilfe!
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
E-Mail
gelöst EMail-Weiterleitung scheitert vermutlich am Lotus Domino-Server (8)

Frage von Ignatia zum Thema E-Mail ...

E-Mail
gelöst Absender E-Mail Adresse ändern in Lotus Notes (Domino Server) (2)

Frage von Hendrik2586 zum Thema E-Mail ...

Exchange Server
gelöst Email in Exchange an 2ten Empfänger senden (18)

Frage von MultiStorm zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...