Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

EMail-Problem

Frage Internet Cloud-Dienste

Mitglied: LonelyAdmin

LonelyAdmin (Level 1) - Jetzt verbinden

05.09.2005, aktualisiert 07.09.2005, 6153 Aufrufe, 4 Kommentare

Mein Schwager(ich selber hab Null Idee was da los ist!) hat seit längerem ein Email-Problem:
Normale Mails sind kein Problem, aber wenn er Bilder senden will, dann geht das nicht: unter web.de schafft er es nur äußerst selten, Bilder hochzuladen, auch hochladen in das web-Fotoalbum funktioniert nicht, gleiches gilt für 1&1 und Outlook, das er mit 1&1 betreibt. Hier kommt dann Fehlermeldung (0x800CCC0F) Serververbindung wurde unterbrochen. ähnlich auch über outlook express und onlinemed.
Er habt DSL2000 und Zone Alarm Security Suite als Firewall und Virenscanner. Außerdem sitzt noch eine Hardware-Firewall im Router. In outlook habt er Servertimeoutzeit auf 4 min gestellt - Abbruch kommt nach ca. 1 min und dann beginnt es wieder von vorn zu rödeln...
Gleiche Probleme mit Userkonto und Administratorkonto. Auch schon mal den Virenscanner ausgeschaltet, ohne Übermittlungserfolg. Spywareprogramm (Microsoft Antispyware) meldet nix Böses. Problem auch nur beim Senden von mails mit Bildern, nie beim normalen Surfen.
Z.B. Mail mit einem Bild mit 795 kb, ohne Erfolg (über 1&1), dann kleiner 52 kb, das hat web.de geschafft, 1&1 nicht, bei 132kb passen dann beide.

????????????????????
Wer hat eine Spur von Ahnung was hier abgeht?
Thx
LonelyAdmin
Mitglied: BigWumpus
05.09.2005 um 23:45 Uhr
Verbindung über einen Router ?

Stell mal die MAXMTU für den verwendeten LAN-Anschluß auf 1492. Benutze dazu DRTCP21.exe und Google.de.

CU
Bitte warten ..
Mitglied: LonelyAdmin
06.09.2005 um 17:04 Uhr
Thx für'n Tip:

Habs mit DrTcp21 probiert,
und TcpReceiveWindow auf 64240 und MTU auf 1500 gestellt.

Fehler bleibt aber bestehen mit dem Upload!!
Verdammte K....

War leider nix!
Bitte warten ..
Mitglied: BigWumpus
06.09.2005 um 22:55 Uhr
Der Unterschied zwischen 1492 und 1500 für die MAXMTU ist, dass 1500 Bytes (1492 + 8 Byte PPOE-Header) sehr wohl durch eine IP-Verbindung paßt, 1508 (Deine 1500 + 8 Byte PPOE) aber nicht.
Bitte warten ..
Mitglied: LonelyAdmin
07.09.2005 um 19:22 Uhr
Naja, die Paketgröße is wichtig, habs verstanden ...
Aber das problem ist das Versenden größerer Datenmengen:
Einstellung auf MTU=1492 hat auch nix gebracht:

EMail mit einem Bild (52KB) = ok; Mail mit 1.Bild und einem 2. Bild (111KB) über @online.de hat schon nicht mehr geklappt, beide Bilder über web.de zu senden das hat auch nicht geklappt. Bei web.de war bei der 2-Bilder-e-mail bereits nach 30 sek. Schluß, Fehler timeout Bei der 2-Bilder-e-mail über 1u1 war es so wie immer. Der PC rödelt und rödelt und nach langer Zeit wurden dann Fehler timeout oder unbekannt angezeigt.

Das ist es also noch nicht.
Bitte warten ..
Ähnliche Inhalte
Rechtliche Fragen
gelöst Microsoftkonto wurde gehackt - Liegt das Problem direkt bei Microsoft? (6)

Frage von Stefan007 zum Thema Rechtliche Fragen ...

Python
Problem mit Python und imaplib2

Frage von meinsm zum Thema Python ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (16)

Frage von DerFurrer zum Thema Windows Installation ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Multimedia & Zubehör
gelöst Iphone 6 prob (12)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...